Jump to content

jappie381

Member
  • Content Count

    8
  • Joined

  • Last visited

  • Medals

Community Reputation

1 Neutral

About jappie381

  • Rank
    Private

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi i try to run an arma 3 server with mods but it doesnt start, this is what i find in the web console: 8:02:40 SteamAPI initialization failed. Steam features won't be accessible! 8:02:40 Initializing stats manager. 8:02:40 Stats config disabled. 8:02:40 sessionID: 4e332c0e50480c3a7aa82cac8704be2a3ba9fe83 8:02:43 Unsupported language English in stringtable 8:02:43 ➥ Context: ca\language\stringtable.xml 8:02:43 Unsupported language English in stringtable 8:02:43 ➥ Context: CUP\Terrains\cup_terrains_compositions\stringtable.xml 8:02:43 Unsupported language English in stringtable 8:02:43 ➥ Context: CUP\Terrains\cup_terrains_music\stringtable.xml 8:02:43 Unsupported language English in stringtable 8:02:43 ➥ Context: rhsafrf\addons\rhs_main\stringtable.xml 8:02:47 Warning Message: Addon 'ace_compat_rhs_afrf3' requires addon 'ace_explosives' This is the loading order of the mods: @CBA_A3;@ace;@RHSGREF;@RHSUSAF;@RHSAFRF;@RHSSAF;@CUP_Terrains_-_Core;@CUP_Terrains_-_Maps_20;@CUP_Terrains_-_CWA;@CUP_Terrains_-_Core;@CUP_Terrains_-_Maps;@CUP_Terrains_-_Maps_20;@CUP_Units;@CUP_Vehicles;@CUP_Weapons;@Project_OPFOR;@ACE_Compat_-_RHS_GREF;@ACE_Compat_-_RHS_AFRF;@ACE_Compat_-_RHS_USAF;@ACE_Compat_-_RHS_SAF The mods @CBA_A3; @ace; @RHSGREF; @RHSUSAF;@RHSAFRF ;@RHSSAF; @CUP_Terrains_-_Core ;@CUP_Terrains_-_Maps_20; @CUP_Terrains_-_CWA;@CUP_Terrains_-_Core ;@CUP_Terrains_-_Maps; @CUP_Terrains_-_Maps_20; @CUP_Units; @CUP_Vehicles; @CUP_Weapons; @Project_OPFOR; @ACE_Compat_-_RHS_GREF; @ACE_Compat_-_RHS_AFRF ;@ACE_Compat_-_RHS_USAF; @ACE_Compat_-_RHS_SAF Missions: KP liberation takistan I'm not quite sure what's wrong but does anyone have an idea?
  2. Hi, I ran into a problem which is completely new for me. When i start my server and i log in as admin the configure addons option for server is greyed out. Ive never ran into this problem with any dedicated server before. So I'm quite confused i also couldn't find a solution on the internet. Can someone maybe explain this issue to me? Kind regards
  3. jappie381

    Explosives wont go off

    i managed to fix it. Thank you for the help
  4. jappie381

    Explosives wont go off

    Ace is most definitly the problem. i deleted it from the server and the bombs work perfect. Someone maybe knows what's the issue?
  5. jappie381

    Explosives wont go off

    15:24:10 Cannot create non-ai vehicle ACE_Explosives_Place_DemoCharge, 15:24:10 Cannot create object 4:10 with type[Entity], param[ACE_Explosives_Place_DemoCharge], NMT code[90]: this is what i saw on RTP as soon as i set and tried to denote explosive
  6. jappie381

    Explosives wont go off

    It also doesnt work when i use the updated version of ace i use the older one for the medical system. i just changed it to the updated one and it also didnt work. It also seems to just be the server. on singleplayer i have no issue at all
  7. Hi, I'm running a KP liberation Altis mission on my server. And i was playing for a while and trying to explode a FOB. But when i set the explosions and selected a trigger (im using ACE) it didn't go off. Then i tried multiple other explosives and they simply dont explode. No matter how. Can you guys help me out? Thank you in advance. The mods im using are : @CBA_A3;@CUP_Terrains_-_Core;@CUP_Terrains_-_Maps;@ACE_3_3.13.1_with_Old_Medical_System_(XXth);@Old_Medical_RHS_ACE_Compat_(XXth);@RHSAFRF;@RHSGREF;@RHSGREF;@RHSSAF;@RHSUSAF;@Project_OPFOR;@RKSL_Studios_Attachments_v3.01;@3CB_BAF_Weapons_(RHS ammo compatibility);@3CB_BAF_Weapons_(RHS ammo compatibility);@3CB_BAF_Vehicles_(RHS reskins);@3CB_BAF_Equipment;@3CB_BAF_Weapons;@3CB_BAF_Units;@3CB_BAF_Vehicles;@3CB_Factions;@Task_Force_Canada_(TFC-CAF);@Lithuanian_Armed_Forces;@NLDSOF_LITE_mas;@CUP_Weapons
×