Jump to content

one_eyed_croaker

Member
  • Content Count

    55
  • Joined

  • Last visited

  • Medals

Community Reputation

34 Excellent

About one_eyed_croaker

  • Rank
    Lance Corporal

Profile Information

  • Gender
    Male
  1. one_eyed_croaker

    Ravage

    Sorry Evil ;) Can you tell us what mod was causing the problem? Maybe that could keep others from these problems.
  2. one_eyed_croaker

    Ravage

    Modload will not re-initialize all mods. I've had problems with several. Though I've not had a problem with EDN Fortifications. You might have a mod conflicting with it?
  3. one_eyed_croaker

    Ravage

    Haleks, Just to let you know someone has posted Ravage on steam. It's under the user "Wendigo" .
  4. one_eyed_croaker

    Ravage

    I don't publish my missions because of the amount of mods I use. People complain so I just don't put them up. I actually had this happen with the Altis mission by Halek and a mission that had nothing to do with ravage.
  5. one_eyed_croaker

    Ravage

    Played it last night and today with no issues.
  6. one_eyed_croaker

    Ravage

    What mission is yours? I have played several recently.
  7. one_eyed_croaker

    Ravage

    Since the Arma update i have also gotten this several times. This usually only happens to me on CUP terrains now it seems to be happening on all terrains. Arma must have broke something.
  8. one_eyed_croaker

    Ravage

    Modern day CONTRA!!!
  9. one_eyed_croaker

    Ravage

    No it shows fine on my screen same aspect. What size do you have your HUD? I think mine is set to small. I also adjusted some of my HUD displays a little closer in because my ammo bar and gps were cut off a little.
  10. one_eyed_croaker

    Ravage

    Have you tried using tga instead of png?
  11. one_eyed_croaker

    Ravage

    NP. Hope this works for you.
  12. one_eyed_croaker

    Ravage

    OK all you have to do is place some zombies, a trigger (activated by blufor) link the zombies to the trigger. I think that is all you have to do. I have done this with AI camps, that way they only show up when the player is within the activation range.
  13. one_eyed_croaker

    Ravage

    This is an Arma issue. Exile had this issue for a while when it first came out. I'm not sure how they fixed it. You might want to look on the Exile forums. I think there was a quick fix that they posted. Maybe you could use something from it.
  14. one_eyed_croaker

    Ravage

    I think you should take your own advice. I can remember you having the same kind of attitude towards me a few times .
  15. one_eyed_croaker

    Ravage

    That is to funny. Love it.
×