Jump to content

Recommended Posts

I have a problem, my map is currently working, but I used the new lights that Livonia has (object) and I realiced that I had to buy the DLC in order to use them (I thought it was like tanoa objects, which you can use without the need to buy them).

 

Then I deleted the files that I could´t use, but the error is still showing, and I dont know if it´s a bug...

 

Can anyone help me?

 

Thanks

Share this post


Link to post
Share on other sites

You can use the new objects without owning it.

 

What object is it you are using?

What is the exact error message?

What you packing the map with?

Share this post


Link to post
Share on other sites

@RoF I´m using these two objects: lampstreet_02_f, and lampstreet_02_double_f Photos of the objects

 

The error that shows it´s this: Error

 

I can open the editor and also play but without multiplayer mode: Editor

 

And I´m packing with PBO Manager

 

 

Thanks

Share this post


Link to post
Share on other sites
1 hour ago, Avila said:

@RoF I´m using these two objects: lampstreet_02_f, and lampstreet_02_double_f Photos of the objects

 

The error that shows it´s this: Error

 

I can open the editor and also play but without multiplayer mode: Editor

 

And I´m packing with PBO Manager

 

 

Thanks

 

PBO Manager is useless for terrains, looks like you have been following guides that are wrong.

First step setup your P drive correct, don't use arma Tools https://pmc.editing.wiki/doku.php?id=arma3:tools:setup-p-drive

Then follow this guide https://pmc.editing.wiki/doku.php?id=arma3:terrain:ultimate-terrain-tutorial

Forget anything you have learnt on youtube from people like JAF etc

 

Share this post


Link to post
Share on other sites
2 minutes ago, RoF said:

 

PBO Manager is useless for terrains, looks like you have been following guides that are wrong.

First step setup your P drive correct, don't use arma Tools https://pmc.editing.wiki/doku.php?id=arma3:tools:setup-p-drive

Then follow this guide https://pmc.editing.wiki/doku.php?id=arma3:terrain:ultimate-terrain-tutorial

Forget anything you have learnt on youtube from people like JAF etc

 

 

I didn´t explain my self...

I have the map I have the almost completed the map, the problem is that since I put those objects, I cant play it on multiplayer because I dont own de DLC, but other people that does have it they are able to play it. My question is not how to make a map, I know that, I want to know if it is necessary to have the Contact DLC to put those lights, or it is like Tanoa addons, which can be used freely.

Share this post


Link to post
Share on other sites

But you don't know how to make a map if you're using pbomanager. For all we know you could have set your P drive up with arma tools (wrong again). No one is going to help you, unless you can be bothered to use the right tools. Using other tools just gives weird errors that no one is going to waste time on trying to fix for you

Share this post


Link to post
Share on other sites
18 minutes ago, RoF said:

But you don't know how to make a map if you're using pbomanager. For all we know you could have set your P drive up with arma tools (wrong again). No one is going to help you, unless you can be bothered to use the right tools. Using other tools just gives weird errors that no one is going to waste time on trying to fix for you

 

Ok, thanks for the help.

 

If anyone knows how to fix this problem, just tell me.

Share this post


Link to post
Share on other sites
5 minutes ago, Avila said:

 

Ok, thanks for the help.

 

If anyone knows how to fix this problem, just tell me.

 

So instead of fixing the issue and other underlining issues, you want people to tell you a way to ignore it? Easy don't use those objects.

Or use the right tools and use them objects like the rest of us are...

 

Share this post


Link to post
Share on other sites
Just now, RoF said:

 

So instead of fixing the issue and other underlining issues, you want people to tell you a way to ignore it? Easy don't use those objects.

Or use the right tools and use them objects like the rest of us are...

 

It´s easy, I´m not going to start again the proyect...

 

The issue is that I cant play it and other do...

 

And since I added those objects It doesnt work, I will keep looking for a solution

But thanks for the help

Share this post


Link to post
Share on other sites
5 minutes ago, Avila said:

It´s easy, I´m not going to start again the proyect...

 

The issue is that I cant play it and other do...

 

And since I added those objects It doesnt work, I will keep looking for a solution

But thanks for the help

 

The solution is simple, use pboproject to pack the map. And make sure you P drive is setup correct, not using arma tools

Share this post


Link to post
Share on other sites
Just now, RoF said:

 

The solution is simple, use pboproject to pack the map. And make sure you P drive is setup correct, not using arma tools

I used Mikeros Tools, and to set up the P drive the same link that you send me

 

 

The only thing I dont use is pboproject, I will try with that tool and see

Share this post


Link to post
Share on other sites

Found a way to play it....

 

I dont know if its a bug that they didnt solved out...

 

Here's what I found FIX

 

Share this post


Link to post
Share on other sites
On 1/24/2020 at 12:11 AM, Avila said:

Found a way to play it....

 

I dont know if its a bug that they didnt solved out...

 

*sigh* that's right its a bug BI didn't fix, nothing to do with the modder....

  • Like 1

Share this post


Link to post
Share on other sites
On 1/23/2020 at 4:06 PM, RoF said:

 

PBO Manager is useless for terrains, looks like you have been following guides that are wrong.

First step setup your P drive correct, don't use arma Tools https://pmc.editing.wiki/doku.php?id=arma3:tools:setup-p-drive

Then follow this guide https://pmc.editing.wiki/doku.php?id=arma3:terrain:ultimate-terrain-tutorial

Forget anything you have learnt on youtube from people like JAF etc

 

I have setup everything like this and i still receive the same error as OP. I also dont have any objects on my island so its extra confusing.

Also worth mentioning, OP's fix didnt work for me

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×