Jump to content
phronk

ArmA 3 Default Revive Issue

Recommended Posts

The default ArmA 3 revive system used to work fine for me a few patches ago and I decided to go back to it, but for some reason I'm not getting incapacitated when I get gunned down.  When I check the player units' attributes box, the "enable revive" checkbox is greyed out.  I've defined everything in the description.ext AND in the editor's "Multiplayer" attributes interface:
My Description.ext Revive Settings:

Spoiler

respawnButton=1;
		respawnDialog=0;
		respawn=3;
		respawnDelay=6;
		respawnTemplatesWest[]={"Spectator","MenuInventory","MenuPosition"};
		respawnOnStart=-1;
		ReviveMode=1;
		ReviveUnconsciousStateMode=0;
		ReviveRequiredTrait=0;
		ReviveRequiredItems=2;
		ReviveRequiredItemsFakConsumed=1;
		reviveDelay=15;
		ReviveMedicSpeedMultiplier=2;
		reviveForceRespawnDelay=3;
		reviveBleedOutDelay=180;

 

My Revive Settings in the Editor:
 

Spoiler

 

Game Type: Cooperative Mission

Min Players: 1

Max Players: 16

 

Summary: Blah blah blah...

Enable AI:

Auto Assign Slots: X

 

Respawn:

Respawn on Custom Position

  • Select respawn loadout
  • Select respawn position
  • Spectator

Respawn Delay: 00:00:08

Vehicle Respawn Delay: 00:00:00

Show Scoreboard:

Allow Manual Respawn: X

Allow AI Score:

 

Tasks:

Shared Objectives: Disabled

 

Revive:

Revive Mode: Enabled for all players

Required Trait: None

Required Items: First Aid Kit / Medikit

First Aid Consumed on Revive: X

Revive Duration: 00:00:16

Medic Speed Multiplier: 2x

Force Respawn Duration: 00:00:03

Incapacitation Mode: Basic

Bleed Out Duration: 00:02:00

 

 

Share this post


Link to post
Share on other sites

That allows me to use the "enable revive" checkbox on player units, but even after doing that and saving/exporting to multiplayer, I'm still not getting incapacitated.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×