Jump to content
Sign in to follow this  
1para{god-father}

Terrain Builder Crashing !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Recommended Posts

OK having a major issue with TB - it just keeps crashing - it seems to work until i connect to Bulldozer - then after say 2-3 min it just crashes to Desktop this is happening all the time.

If i do not connect to Bulldozer it works fine - strange thing is Bulldozer does not crash it keeps working its TB that crashes.

Any suggestions ?

=======================================================
-------------------------------------------------------
Exception code: C0000005 ACCESS_VIOLATION at 01090B12
Version 0.00.124233
Fault time: 2014/10/31 07:30:27
Fault address:  01090B12 01:0042FB12 D:\STEAM\SteamApps\common\Arma 3 Tools\TerrainBuilder\TerrainBuilder.exe
Prev. code bytes: 74 1D 8B 4E 2C 50 8B 11 8D 47 1C 50 8B 47 10 53
Fault code bytes: FF 30 8D 85 E8 FE FF FF FF 76 28 50 FF 52 30 8D

Registers:
EAX:00000000 EBX:00000000
ECX:002A9FA0 EDX:0122779C
ESI:002B9188 EDI:05D15240
CS:EIP:0023:01090B12
SS:ESP:002B:0055F3F8  EBP:0055F52C
DS:002B  ES:002B  FS:0053  GS:002B
Flags:00010206
=======================================================

Call stack:

Stack 0055F3F8 0055FB8C
Debugger info - Applying offset c63b70 to mapfile

mapfile: D:\STEAM\SteamApps\common\Arma 3 Tools\TerrainBuilder\TerrainBuilder.map (empty 1)

Debugger info - Generating minidump please wait.


note: Minidump has been generated into the file Logs\TerrainBuilder_2014-10-31_07-07-36.mdmp

Share this post


Link to post
Share on other sites

This is so ******

"Please wait, gernerating GRID v4w file..."

Very nice :mad::mad::mad::mad:

Share this post


Link to post
Share on other sites
Yeah..just delete your old grid file..and then generate the texture again, works for me!

thanks man :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×