Jump to content

Odyssey

Member
  • Content Count

    8
  • Joined

  • Last visited

  • Medals

Community Reputation

10 Good

About Odyssey

  • Rank
    Private
  1. Are you able to downgrade from 108074 when running a patch? Because that's not the version we want.
  2. Well we got him to delete his Arma 2 OA folder and replace them with the other guy's (the one who got it working fine) and he's still having problems with it, it's really strange, this kind of behavior feels like interference from registry keys or something. Oh and another thing I thought I'd add, due to all of the methods we have used to try and fix this, we've gotten him to do a lot of validating here and there and it seems to give him "3 files failed to validate" every time, even from a fresh install, I completely forgot about this until now but I'm betting this has something to do with it.
  3. Yeah mine is that version because I did what you stated, the problem is my friend can't because no matter what he does he is always at 1.62.9xxxxxx, so when he tries to run the earlier patch it will say something along the lines of "cannot run patch because you already have an updated version" (Update, we got a different friend to download arma 2 and run the 1.62.103419 patch and it worked fine for him, just like it did for me, but the original guy is still having problems)
  4. Well I'm running on 1.62.103419 on Steam, ideally that's what we want my friend on too. I wasn't really sure what Viba wanted me to do but I got my friend to install OA Beta again and change the betas tab to 108074 and now he's reinstalling Operation Arrowhead atm.
  5. So you actually need the beta to be installed do you? Because we uninstalled it earlier, we both have 'opt out', are you saying he needs to change to 108074?
  6. Yeah this is what we have done but you can't use an old beta patch without first reverting back (by reinstalling or deleting + validating) but his problem is he CAN'T revert back because even though it should put him back to 1.00 or whatever the base is, it put's him to 1.62.9xxxxxx (which I thought was 1.63, either way it's not what we want)
  7. What do you mean by fresh install? As in uninstall and reinstall Arma 2 OA? Because yeah we've done that a few times and it always installs 1.63. (edit) forgot to mention, this is on steam, but as long as it's set to not automatically update it should revert to the base version.
  8. Hey peeps, Me and a friend were having the typical "Bad Version" error due to having 1.63, I managed to fix mine by deleting the OA .exe's and validating, then upgrading manually. My friend, however, is still having problems, he's tried the exact same process as me (multiple times) but it does not work, we've made sure he has auto updating off, we've made sure OA beta was unistalled, and yet it always puts him up to 1.63, we've tried validating multiple times, reinstalling multiple times, I even hopped onto team viewer to do it myself and it still keeps him on 1.63 everytime, I don't get it, afaik the only difference is I have Win7 and he has Win8. Any help is much appreciated.
×