Jump to content

Partybooper

Member
  • Content Count

    13
  • Joined

  • Last visited

  • Medals

  • Medals

Community Reputation

11 Good

About Partybooper

  • Rank
    Private First Class

core_pfieldgroups_3

  • Occupation
    Software Engineer

Contact Methods

  • Steam url id
    robtheflop85
  1. Partybooper

    Night showcase

    Ok, I tried to finish this showcase the entire Sunday and finally managed to complete it... I am not saying that this is 100% correct, so take this with a grain of salt, but this is what worked for me to not get overrun on Elite difficulty: I am not going to tell you how many reverts it took me to actually figure out what to do. Constantly getting sniped with a sngle bullet from 500m+ distances, terrible starter gear and generally no good description of what to do paired with a 30 minute time limit made this showcase not enjoyable. When you literally have the entire island cleaned of enemies, killed all vehicles around INCLUDING the mobile Ifrit with MG by shooting (and hitting!) him with an AA Titan launcher (except for the parked truck in the Northern base), you know what you have done and that you are an bada$$. But noup, not enough of a distraction. Everyone dead, armored vehicles destroyed with terrible gear while in a hot zone where everyone will one shot you from miles away... Yeah, frustrating to the max. I finished all showcases on Elite now, but I have to say I enjoyed almost all of them. The night showcase however was just terrible and frustrating because I had to start over hundreds of times because of unclear mission objectives. I did not enjoy this showcase.
  2. Partybooper

    Night showcase

    I understood the mission objectives but am 100% unable to complete this showcase. I am playing on Elite difficulty which means that as soon as the enemy knows where you are, you are basically dead. The mission objective is to cause a distraction, it does not say that I have to kill a lot of enemies. So what I tried so far was the following: Blow up the truck at the camp directly East of the insertion point (the one in the valley), blow up the lighthouse and the truck in front of it, and finally blow up the Ifrit and the Quad at the Spartan camp in the South, plus I killed the AA specialist and even took his Titan launcher. Result? Bishop is running out of time and the mission fails at some point. Then I tried to look for answers on the web, and I found where someone just does some run and gun gameplay with completely incompetent AI (the AI, for me, kills me from 800m with a maximum of approx 10 shots). At some point near the Spartan camp, he simply gets the job done and is told to leave the area, even though he didn't even cause as much damage as I did a dozen times already.So my question is: What exactly do I need to do to trigger the tasks (remember please: Elite difficulty)? Blowing all of the stuff up I mentioned above plus killing 20+ enemies around those 3 bases apparently isn't enough. It's really frustrating and quite not logical for me.
  3. I got a very strange problem... I tried to use your functions in my mission (very much appreciated!), the loadout saves correctly, but for a very strange reason no player except for the host can take clothing from a crate and put it on. Uniforms, vests and backpacks won't work for them. Headgear works though. They can, however, kill the host, take his clothing items and put them on, then save the loadout - this works. We tried to find the cause for this error for quite a couple of hours. Seeing that the loadout saves correctly and the other players can take the host's clothes, it seems to be a bug from ArmA 3 itself, or maybe I'm just too tired now to find the mistake... Sigh. Will keep trying tomorrow.
  4. Is there a way to force the sound to use my 5.1 setup? It's correctly configured in Windows and works flawless in ArmA 2. In the ArmA 3 Alpha, however, everything seems to be coming from the front speakers (sounds like a regular stereo mix to me). I didn't find a way to switch to 5.1 sound in the ingame menu and couldn't find a line for this in the Arma3Alpha.cfg or in my player profile. I'm using a Creative X-Fi Titanium PCIe btw, the system is Windows 7 Professional x64.
  5. Oh, damn, the Six Updater updated to 376 even though there was the Vanilla preset selected... Didn't read the thread before updating. Is there a way to get back to 373? I don't have OA...
  6. ACE 366 + ArmA 2 Beta Build 71275 confirmed working, no crash when using the flashlight. Thanks guys. ;)
  7. :notworthy: Thanks guys, will try it then as soon as I can.
  8. Well I searched this thread but couldn't find any posts mentioning crashes when using the flashlight... Me and 2 of my friends are playing the 364 version of the ACE mod (updated via Six Updater) and get immediate crashes after pressing L while carrying a weapon with a flashlight attachment, generating an access violation exception. Plus, the game crashes every 30 minutes or so since the last patch 1.05 of ArmA 2. The following error is being generated when I load up the ACE Demo scenario, get a M4A1 with flashlight from the crate and press L: Exception code: C0000005 ACCESS_VIOLATION at 0093099A graphics: D3D9, Device: NVIDIA GeForce GTX 285, Driver:nvd3dum.dll 8.17.11.9757 resolution: 1680x1050x32 Addons: Mods: CA;beta;@CBA;@ACE;@ACEX;@ACEX_SM;@ACEX_PLA Distribution: 1461 Version 1.05.71213 Fault address: 0093099A 01:0052F99A C:\Program Files\Bohemia Interactive\ArmA 2\beta\arma2.exe file: ACE_demo1 world: utes Prev. code bytes: 00 5D 5F 5B 32 C0 5E 83 C4 70 C2 20 00 8B 4D 6C Fault code bytes: 8B 71 08 85 F6 74 0B 8B D6 B8 01 00 00 00 F0 0F Registers: EAX:00000000 EBX:75051126 ECX:00000000 EDX:00000000 ESI:2DDA46C0 EDI:0A5AE060 CS:EIP:0023:0093099A SS:ESP:002B:016F4C80 EBP:114BEF20 DS:002B ES:002B FS:0053 GS:002B Flags:00010246 It happens as well when using vanilla 1.05 version instead of the beta patch, and this happens to all 3 of us. Any tips what could cause this?
  9. Partybooper

    Patch 1.05 Satisfaction Survey

    I'm really satisfied with the performance boost the 1.05 patch was introducing for me, but sadly the game crashes quite a lot now, which it didn't before. See Stability Survey.
  10. Partybooper

    Patch 1.05 Stability Survey

    While the performance made a big step forward for me, the stability is worse than ever. I get a lot of CTDs now, approximately every 30 minutes or so. They're always access violation errors, like this one from yesterday: Exception code: C0000005 ACCESS_VIOLATION at 00BA4778 graphics: D3D9, Device: NVIDIA GeForce GTX 285, Driver:nvd3dum.dll 8.17.11.9757 Registers: EAX:00BA4778 EBX:3BD2F140 ECX:3D626A90 EDX:00ACE83C ESI:3114A000 EDI:00000000 CS:EIP:0023:00BA4778 SS:ESP:002B:0167DCBC EBP:0167DCF0 DS:002B ES:002B FS:0053 GS:002B Flags:00010206 It makes the game unplayable for me. While I'm pretty satisfied with ArmA's performance now, it crashes so often... Really frustrating. :( System is Win7 64Bit, Core i7 920, 6GB Ram, GTX285, X-Fi Titanium, Asus P6T Deluxe. All Settings on Very High, 3000m view distance, no AA, 1680x1050.
  11. Partybooper

    ArmA 2 Server List

    Yup, everything's gone... ;)
  12. Partybooper

    Patch 1.02 Satisfaction Survey

    "Do not care." What's worst on my side is the bad performance even on high-end hardware. No matter which settings I choose, I always have around 25 FPS and the picture is stopping quite often. VSync is forced off in the driver. Intel Core i7 920 6GB OCZ 1600 8-8-8-24 Asus P6T Deluxe XFX GTX285 XXX Creative X-Fi Titanium Samsung Spinpoint F1 1TB Vista x64 SP2 It's really annoying. The game's beautiful and the Gameplay rocks, but I can't get over 30 FPS even on the lowest settings which kills all the fun of this great simulation. Feedback
  13. @JimmyB: I can confirm this as well. 23 FPS maxed out @ 3800m view distance & 100% Fillrate. No matter where I go and how many AIs are running around. Just very few more when I reduce the details to the lowest (!) settings. It has to be a bug, I can't believe this is the regular performance of the game... Intel Core i7 920 Asus P6T Deluxe 6GB OCZ DDR3 1600 8-8-8-24 XFX GTX 285 XXX Creative X-Fi Titanium PCIe Samsung Spinpoint F1 1TB Platform: Vista x64 SP2 I tried 3 different nVidia drivers as well, 182.50, 185.85 and 186.06 Beta. All with the same lame result.
×