Jump to content

Alohasnackbar92

Member
  • Content Count

    6
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About Alohasnackbar92

  • Rank
    Rookie
  1. I did yes I managed to get it running satisfactorily. I still have no idea what caused it though. Ended up deleting and reinsterting the entire task module and triggers then deleting a prior unnecessary module. It works but I have no idea why it didn't.
  2. this is the mission im trying to fix https://steamcommunity.com/sharedfiles/filedetails/?id=935790438 don't know if this is what you meant
  3. I confess that I have absolutely no idea how to go about posting that I literally joined the forum for help on this so I don't really know how to do anything
  4. It occurs to me that this is the wrong forum for this and I apologize for that
  5. So I'm finishing up a mission and the task modules have been a nightmare. I actually created this account to try and solve the problem. I have a chain of tasks which are all activated by trigger using :triggeractivated trg1 or which ever trigger it happens to be. What's happening is one of the tasks as soon as it's triggered pops up as assigned and then can't be found. When I check the task list it is marked as complete. There is no task completed message. The create task module is set to assigned just like the others, and like the others, the set task state module is set to completed. I have tried setting the create task to "created" and it works fine other than needing to manually assign the task. Im getting a headache trying to figure this out so any help I can get is appreciated
  6. So I'm finishing up a mission and the task modules have been a nightmare. I actually created this account to try and solve the problem. I have a chain of tasks which are all activated by trigger using :triggeractivated trg1 or which ever trigger it happens to be. What's happening is one of the tasks as soon as it's triggered pops up as assigned and then can't be found. When I check the task list it is marked as complete. There is no task completed message. The create task module is set to assigned just like the others, and like the others, the set task state module is set to completed. I have tried setting the create task to "created" and it works fine other than needing to manually assign the task. Im getting a headache trying to figure this out so any help I can get is appreciated
×