Jump to content

OKSoda

Member
  • Content Count

    8
  • Joined

  • Last visited

  • Medals

Community Reputation

0 Neutral

About OKSoda

  • Rank
    Private
  1. OKSoda

    Tanoa discussion (Dev-Branch)

    I'll have to take a screenshot, but I tried it without mods and anytime I'd go full auto, or go above 50kmh in a car my fps would tank. Granted my system isn't great, but it managed Stratis and Altis fine, up until the last patch (the one before Tanoa).
  2. OKSoda

    Tanoa discussion (Dev-Branch)

    I see what you mean. It is a bit weird having all that sound but nothing around.
  3. OKSoda

    Tanoa discussion (Dev-Branch)

    I used TPW while I explored just to have a bit of atmosphere. I agree with you, but if you want something to fill in the gap in the meantime that's always a possibility.
  4. OKSoda

    Tanoa discussion (Dev-Branch)

    Not sure if anyone's done it but I decided to experiment with environmental and structural damage. Loaded up the USAF mod and dropped some nukes. Here's the results. Some trees fall, some don't, same with buildings. Loving the hell out of the map though. P.S. I know my graphics aren't great, on a laptop so this is the best I can do and maintain 30fps or more.
  5. OKSoda

    Tanoa discussion (Dev-Branch)

    Pufu, can you say whether or not there's new ambient sounds that go with the map? Jungleish kinda things? Thanks for all the screenshots. Really looks amazing.
  6. Shame this no longer seems to be working. Great painless way to recruit AI. I find it odd AI recruitment is set up in such a complex way.
  7. Really sorry to ask this as I found the answers once before when I was playing with MCC over a year ago. My googlefu must be weak today, and I'm at my wits end so I must ask. First when I'd die in game I wasn't able to reopen MCC, there was a line of code posted here that you put in the debug field (I believe) that'd you'd execute to enable it. Second. My friend and I want to test ballistics. To do this easily I was going to use MCC which I've done before, again over a year ago. When I create a multiplayer no matter the mission when I click "login" after I scroll wheel open MCC it closes for a few seconds, then comes back up on the login screen with no mission maker chosen. I tried hitting "P" and making myself a commander, not sure it'd matter but I got the same results. Thanks for any and all help and I do apologize cause I know it's been asked before, but after 2 hours searching for fixes I had to ask. Thanks in advance.
×