Jump to content

Win 10 "admin" won't install ARMA II CD, FIX!

Recommended Posts

I know this is probably way too late for many ARMA II players, but I know there are a few lurkers, having the same issue I did, from the past year or two. After windows 10, being on my PC for a year, I could NOT get ANY games to load, via CD, ( not by steam) taken me almost a year to find, but I found it.


Unknown to almost EVERYONE, Windows 10, keeps all " Admins" under a single, and final umbrella admin control. THIS is why, even if you are the ONLY Admin on your PC, you still get a red admin/security error, when installing the PHYSICAL ( lovingly kept) CDs. Most windows 10 OS does not have " GPEDIT.MSC installed, ( Group Policy/Permissions)


Download GPEDIT.MSC installer. run that. After install, open up GPEDIT.MSC


Go to folder " windows settings"-> security settings -> local policies -> security options. On the right hand panel, UNCHECK!  This option "User account control: Run all administrators in admin approval mode."








  • Like 1

Share this post

Link to post
Share on other sites

Good to know for reference when we want to fire up A2OA again!

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now