Jump to content
Sign in to follow this  
D. Patterson

Players stuck on first map/picture screen. (AWS EC2 Dedi)

Recommended Posts

.RPT: https://pastebin.com/VYTk9FPG

Server_Config.cfg: https://pastebin.com/PqDUMF4t

start.bat: arma3server_x64.exe  -port=2302 -config=Server_Config.cfg -profiles=C:\ArmA3\Users -name=Server

Server is AWS EC2 Instance (Tried m5.large, m4.large, c4.large, z1d.large)

OS is Windows Server 2012 RC2, Hardware is 16gb RAM, 1 core / 2 vcore Intel Xeon

Network is 10Gbps 


So since EC2 is pay per hour, I got my server up and running on a t2.medium (Cheap 1 core/2 vcore 4gb instance). However once it was up and running I swapped the instance to a m5.large which is the same core config (just faster), more RAM, and better network allotment.   

However, while everything should remain the same, when a player tries to connect they get stuck on the map loading screen. I've already gone through the basic troubleshooting steps (Removed all mods, keys, removed custom mission cycle, verified 2302-2306 UDP were open on host firewall and windows firewall), even tried letting it connect for an hour. Nothing seems to work and there are no obvious errors.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this