Jump to content
bombe

Warlord - Syncronized infantries dont move and dont attack

Recommended Posts

Hi, i've got a problem, my mission is nearly finished but i have a huge problem.

I putted some squad on the map but they dont attack at all and they dont move.
I can go front of them and shoot in the head. Halp pleas

Share this post


Link to post
Share on other sites

"Huge problem" indeed.

If a Krystal ball should suffice, let's bet on side of your units.

Share this post


Link to post
Share on other sites

I tried everything... they are independants units spawning onto independant sector.
I syncronized them with sector, i used "Move to" but they dont move.
I activated AIs on global map, nothing changed.
I syncronized them with intervention points but dont spawn at all.

 

The only working enemies, is spawned enemies by zone ...


The only thing is working is that they are spawning lel...

 

Quote

1555920708-altis.png

 

Share this post


Link to post
Share on other sites

Still need help.
I still dont know why they wont move or attack.
Only syncronize vehicles are moving and attacking.

Share this post


Link to post
Share on other sites

Where did you read you can link units to any module? See response module.

Share this post


Link to post
Share on other sites

Working with trigger is not linked with sector.
I want them to spawn only when sector is attacked to avoid overload server

Share this post


Link to post
Share on other sites

Ah OK. My triggers work for creating enemies when there are not yet or no more enemy units. So, a kind of reinforcement if you reach the trigger's area after the sector is activated.

If you want to spawn them without consideration for first enemy presence, as these is no simple mean to list the spawned WL units separately from the spawned units by trigger, what I suggest you is:

For each trigger area:

- untick the repeatable for trigger. Very important!

- remove the part of the condition which check if there are some enemies:  && {RESISTANCE countSide (thislist - MGI_GREEN_LISTED) == 0}

   You should read something like: (thislist findIf {units _x findIf {isPlayer _x} >-1} > -1) && {thistrigger getvariable ["delay",TRUE]}

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×