Jump to content
Sign in to follow this  
opendome

BIS_Zora_0 not working

Recommended Posts

Hi everyone! 

 

Im making an MSO mission and placed a trigger, set with activation: blufor, repeatably, present, timeout but enemies keep spawning within the trigger?

 

Thanks!

Share this post


Link to post
Share on other sites

What does the title of your question have to do with a trigger and how are you trying to prevent enemies from spawning?

 

Please be precise about what you try to do and what exacly does not work. And if it is important for the problem, please give a short info about what an MSO mission is for those who don't know.

Share this post


Link to post
Share on other sites

Ah Im using BIS_Zora_0 in the trigger to prevent enemies from spawning in a certain location with those conditions set ( activation: blufor, repeatably, present, timeout). MSO produces a random, dynamic environment where enemies spawn randomly in random concentration, vehicles, and fortifications. Im trying to prevent enemies from spawning within the trigger, after doing some super digging I found that ammo and ammo_1 also help create a no spawn zone for enemies which I think has worked!

Share this post


Link to post
Share on other sites

Man thats not how Zora works. BIS_ZORA_X is to prevent players from leaving a play area. Not for restricting AI spawn.

 

Basicaly what zora do, is it spawns a patroll that hunts down player if the player leave the area mission maker defined as playable.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×