Jump to content
Sign in to follow this  

wrong Cd key (CANT UPDATE)

Recommended Posts

I bought Arma2 CO (new) about a year ago and it worked fine nothing was ever wrong with it. The I bought the Arma2 Reinforcements and as soon as i try to update it says Wrong Cd key. It only started to do it when i tried to update PMC and BAF but now it is doing OA too. It has never done that before. I cant update either. Can some one please help me

Share this post

Link to post
Share on other sites

Sorry to hear.

Some advice for the future if you plan on posting in the forums.

1. For your problem there are already several topics already discussing the same thing, so the forum rule that applies here is:

§7) Search before posting

If you have a question, please use the forum search function before posting to make sure that it hasn't been answered before.

There is a big chance it has, not only does searching help to keep the forum free of multiple threads it will also help you to get an answer much quicker.

2. Outside of those posts that other folks like your self have posted and possibly found an answer to their issue,

there is also a thread that specifically is about installation and in the same forum

ArmA II / OA Installation problems


so review the thread titles and read their descriptions before you decide to post in them.

Not trying to be a dick, or anything of the like, just trying to help you out so that you dont get your threads locked if and

when you post about something that has already been posted, plus I hate to see newer guys that need and or want help

but cant get it because they dont know how to get it.

Anyways number one thing you do when you need help and is always search before you post, if you still cant find anything

then find an already official thread also aka as stickies on the forum and see if theres anything in them you can read

that would clear up your issue, or even post.

As for your issue all i can say is install one thing at a time and be sure that what the key your putting in is correct as you type it,

as sometimes you get an instance where a letter O is really a 0 (zero).

hope that you will get your issue cleared up.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this