Jump to content
Sign in to follow this  

Controls Menu Crash

Recommended Posts

This happens on both Arma2 and Operation Arrowhead. On Arma2 it began happening after the 1.07 update.

Whenever I go into options and click controls, the game crashes to desktop. I had no problems with this before 1.07 and I am getting this on Operation Arrowhead as well, which I just bought yesterday and am not happy about.

This crash happens when I'm in a level too.

I have updated all of my drivers (graphics, joystick, keyboard) and I'm guessing right now it's something to do with my joystick, a Logitech Force3D Pro. I've had driver problems with this in the past, hell, when haven't I had a logitech driver problem...

I am running on Windows 7 64bit with:

Quad core Duo

4gb RAM

nVidia GTX 285

And I'm also using a logitech g15 keyboard.

I have searched and searched, finding two other people with this problem, one resolved and one unresolved...

I have tried this solution http://dev-heaven.net/issues/show/5765 but it has not helped at all.

If someone is willing to clarify this: Where it says "C:\Program Files (x86)\Steam\steam.exe" -applaunch 33900 -profiles=[LocalFilePath]" and to put that last bit "-profiles=[LocalFilePath]" in the command line, am I supposed to have it exactly that or do I change it to the path I want? If so, please give me a clear and precise example. I have tried using it both ways to no avail, but then I'm not sure if I'm doing it right. I want to be able to play this damn game by at least tomorrow or I'll surely die.

This page also talks about roaming profiles. Could it be a problem that I have the game and my documents folder on two seperate drives?

Help, please. :(

EDIT: I just tried the -profiles=[LocalFilePath] as -profiles=E:\arma and it put the ARMA2OA bidmp and mdmp files, as well as Users>Ziggy Arma2OA.cfg and Ziggy.ArmA2OAProfile files into that directory. Still crashes though...

EDIT2: I now understand the whole [localfilepath] thing, so it's nothing to do with roaming profiles or whatever. I have also tried starting the game with everything but my keyboard unplugged and it still crashes when I click controls too.

My Tracker Page: http://dev-heaven.net/issues/14223

Edited by Ziggy

Share this post

Link to post
Share on other sites

All solved thanks to Deadfast! The problem was with a program kinda like freetrack called NewView I was trying out. I deleted it and now it's all working fine.

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this