Jump to content

@ST

Member
  • Content count

    672
  • Joined

  • Last visited

  • Medals

Community Reputation

10 Good

About @ST

  • Rank
    Master Sergeant

core_pfieldgroups_3

  • Interests
    Media in common
  • Occupation
    without

Contact Methods

  • Biography
    i m fucked :/
  1. I think your mobo and power supply should be ok... how is your performance offline in single player? did you let the game detect your hardware new/ write a new cfg after changing gpu? it´s always the first thing I do if anything in the game is fucked up, usually things are sorted out afterwards. (just delete your ArmA2OA cfg, found under 'documents')
  2. I´m afraid only battleye http://www.battleye.com/ can help you there...
  3. first things first: have you tried deleting your cfg and profile (both found under 'documents') the game will write them new at next startup. this is especially recommended if you were running mods (which can alter cfgs).
  4. have you installed nvidia gerforce experience? ArmA2 is one of the supported games, try running it with optimized nvidia settings. also check clocks on your card while playing and select in nvidia cp under energy options 'prefer maximum performance' (could be that your card is downclocking while playing).
  5. ye I saw that behaviour rarely on several hours lasting 30 player coop missions with 100s of AI... usually the 'flush' command fixed it for me (no need to exit and restart).
  6. delete your configs and start game new. cfgs for ArmA2 and OA should match (except the advanced settings for OA).
  7. what´s your gfx and os? try updating to DirectX 11.
  8. desktop bug

    same old same old :p as a workaround when it happens again press 'shift' and '-' (minus) simultaneously, then release and type 'flush' to purge video memory.
  9. you could try copying your DL to another drive and install it from there
  10. ye, that´s the right one respectively Arma2OA.cfg :)
  11. first thing I do when troubleshooting is deleting my user cfg (under documents) and let the game write a new one at next startup...
  12. Mpmissionscache.

    well, it is located under appdata, check if you´re looking in the right appdata folder (user).
  13. How to change FOV(field of view)?

    I´m always using fovTop 0.9 and fovLeft 1.6 (16:9), if you go above 1.0 for fovTop you get fish eye effect :p yes, zoom capability remains the same
  14. Grass Texture Bug help!

    domokun plz? :D
×