Jump to content
Sign in to follow this  

Issue with Dedicated ACE Server!

Recommended Posts

I have two machines, one has a C2D but no graphics, the other graphics but a crap CPU. I want to play ACE/GL3 w/random fluff mods thrown in, and I appear to be alone in this desire, looking at the pubs and all the grumpy admins that don't like mods for some crazy reason (not that my SLX files have bikeys anyway).

Solution: set up a dedicated server on the C2D and connect with the Athlon.

But I can't get it to work! Firstly, there are basic connectivity issues. For two computers that are literally 1 foot apart, they sure have a problem talking (2302/4/5 open, BE off)!

Secondly, when they do get to talking correctly, the server can't load ACE games (vanilla does work). There's always files missing or something (cfg_iraqi_men always pops up when booting up; lack of other cfg files crash the game when loading a mission).

Here's what I think the problem is: I'm not really sure I've got the right ACE server files. The page with all the correct downloads isn't the most intuitive. I've tried downloading just the 1.09server file, and that doesn't work. I also tried downloading the 1.06full file, then "patching" it with the 1.09server file. Equally unworking.

Driving me crazy - get 3FPS on the Athlon playing dom, so I need this to work out!

I am buying a new rig for ArmA2 soon, so it's only a passing problem I guess :bounce3: But any help would be very appreciated in the meantime!

(latest patch btw, made no difference between it and 1.14).

Edited by DNK

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this