Jump to content
Sign in to follow this  
thedubl

Support Modules broke after update.

Recommended Posts

Hello, Has anyone else had issues the support modules not working after the update? I am using the virtual support modules.

 

 

17:33:55 Error in expression <_this = [#obj3_35,_pos,_target,_is3D,1];player se>
17:33:55   Error position: <#obj3_35,_pos,_target,_is3D,1];player se>
17:33:55   Error Invalid number in expression

 

dubl

Share this post


Link to post
Share on other sites

Hello, Has anyone else had issues the support modules not working after the update? I am using the virtual support modules.

 

 

17:33:55 Error in expression <_this = [#obj3_35,_pos,_target,_is3D,1];player se>

17:33:55   Error position: <#obj3_35,_pos,_target,_is3D,1];player se>

17:33:55   Error Invalid number in expression

 

dubl

Thanks the issue has been processed and is awaiting fix.

Share this post


Link to post
Share on other sites

Anyone have a few recommended scripts to mimic virtual support modules (Transport (AI), Artillery) until this gets fixed? I guess I can script some too, but if I do not have to reinvent the wheel...

 

dubl

Share this post


Link to post
Share on other sites

Thanks the issue has been processed and is awaiting fix.

 

I play an ACE cti mission.. beCTI sari-annabella-ACE that builds the supply crates from a gear purchase menu, The crates become unusable after u acess them

1 time.  Its still not working, and it worked b4 the 1.56 update. The crates are Nato ammo, Ace support, Ace Medical, Ace Medical Advanced.  What could be Wrong ?           :ph34r:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×