Jump to content
Sign in to follow this  

Missing file error messages: "A3_Map_Altis" requires "A3_Structures" and game crashin

Recommended Posts

I haven't played in a few days but today I fired up the game and I'm getting error messages about missing files. When I click OK the game opens but then another error appears then the game CTD.

The first error message I get right after pressing play is:

'A3_Map_Altis' requires addon 'A3_Structures_F'

after I hit ok the game opens but during the title screen I get this error:

preNLOD format in object a3\structures_f\walls\mound01_8m_f.p3d

then the game crashes to desktop.

Is anyone else having this problem? The game updated today and I'm wondering if that has something to do with it. I have the dev branch activated. I just tried to "verify integrity of game cache" and it says I'm having issues with 2 files and now 1.1gbs of data are DLing as I type. I'm hoping it fixes the error messages and crashing but I won't know for a bit since the DL is only at 25%.

Just want to check if others have experienced this before.


DL finished and everything seems to be back to normal. Not sure what was going on there but if anyone runs into this problem right click on ArmA 3 in the Steam Library then click Properties. From there select the Local Files tab then click Verify Integrity Of Game Cache.

That fixed it for me.

Edited by Manzilla

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this