Jump to content

Search the Community

Showing results for tags 'textures missing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 1 result

  1. Hi. I'm new to Arma 3 scripting and mission editing. I have problems when I try to play my MP mission with some friends: 1. I have some custom textures on billboards and flags on my scenario: for billboards on their init: this setObjectTextureGlobal [0,"texture.paa"]; and for flag: this setFlagTexture "Flag.paa"; I tried the scenario on eden as SP and MP myself and was working as intended. Unfortunately when me and my friends try to load the real game with me as a host/server, we have some texture missing warnings. The strange thing is that not all the textures are missing, some of them are loading, and others don't. All off them are placed on the mission root folder. Seems that is related with a path Issue because they get on the warning my local path "D:/users/me/..blablabla.../mp_missions/misionname/" I double checked and all my textures are relative like the one you can see above. tried to re-save the mission without binary option and they told me got a script missing warning also. I learned that setFlagTexture is not MP compatible: "In MP this command has to be executed where Flag Pole is local. If you add Flag Pole in the editor, it will be local to the server, so executing setFlagTexture on the server will change flag texture on all clients. The command is also persistent and is synchronised for JIP clients." I dont understand this at all. Where I should do this. Should I add a line on the init.sqf that says something like: if (server) then { private myflag setFlagTexture "Flag.paa"; } about the missing path issues, i found this post: http://killzonekid.com/arma-scripting-tutorials-mission-root/ is this related with my issue? which one of this approaches mentioned there should i use? or should I load the setObjectTextureGlobal of each texture in the initPlayerLocal.sqf file instead? or Load them with a remoteExec? can someone provide me a snippet of how to do this correctly? Please advice.!! 2. I placed some units: all of them are with BIS_fnc_ambientanim: [this, "LISTEN_BRIEFING", "MEDIUM"] call BIS_fnc_ambientAnim; 0 = this spawn {waitUntil {behaviour _this == "combat"}; _this call BIS_fnc_ambientAnim__terminate;} and the same as the other problem. When i test it myself works fine. when I'm with friends the position and altitude of all the units are messy, they sometimes are far away, and some do others don't. som do the anim, others don`t. some are trapped in between the first and second floor. What can i do? 3. I would like to know how to test the mission like if I was one of the clients. how can i achieve this? Thank you so much. i really appreciate any help or advice you could give me. thanks.
×