Jump to content

Search the Community

Showing results for tags 'stuttering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 5 results

  1. Having an extremely strange problem here that I can't seem to find anything about anywhere. Been on Windows 10 build 1607 for the past 8 months after rolling back from the original creators update (audio issue), had updates disabled but Windows 10 ended up pushing the Update assistant that forced me onto 1709 (Fall Creators Update). Still had the audio issue, so I did a fresh install of the Operating system to the Fall Creators Update (1709), installed latest chipset, etc drivers from motherboard website and Nvidia driver 388.31. Tested out my games, Battlefield 4, Rainbow Six Siege and Rocket League seemed to be performing fine, may have noticed some more FPS drops in Battlefield 4, but I've honestly never really played that game on this computer. Battlefield 1 performed absolutely atrociously (but we're not here to talk about that). Tried out the regular Exile mod server that I play on (AWG Winter Altis). At first I noticed that the performance seemed to be just slightly lower than before. But after playing for a while, I noticed there was always constant frametime stuttering. There would be small spikes in the frametime that would occur every second. This made even a constant 60 FPS look like 20-30 FPS. Ex: http://s86.photobucket.com/user/Wooohah/media/Arma 3 frametime stuttering 2_zpsbll0u7gg.png.html?o=0 Tried out a different Exile server (Infinity Exile) (and here's where it gets strange), I also got a frametime stuttering issue there, but it was different and a lot worse. Only here, the frametime would be constant, then it would experience a huge spike every 30-45 seconds. Basically, buttery smooth, then a small freeze/ hitch every 30-45 seconds. Ex: (Infinity on Chernarus and Lythium) http://s86.photobucket.com/user/Wooohah/media/Arma 3 frametime spikes infinity_zpsokjwd1bx.png.html?sort=3&o=2 I got similar results on another server (Premium Exile). Ex: http://s86.photobucket.com/user/Wooohah/media/Framerate Chernarus_zpsn7vvefsi.png.html?sort=3&o=1 Then, as you can see here, here is the FPS for Chernarus, even if the Frame rate is fine, there is still frametime spiking. http://s86.photobucket.com/user/Wooohah/media/Frametime Chernarus_zps7snsmfzx.png.html?sort=3&o=0 Then a 4th server a low population DayZ server had slightly less issues, but still experienced frametime spikes here and there. I have 1400 hours logged on Arma 3 (1300 of that being Exile) in the past 6 months. Game definitely should not be doing that, all of those servers are servers that I have played on before (two of which I have about 800 hours combined on). It seems like these issues came after the Creators Update. Things I've tried: Disabling GameDVR/ Fullscreen optimization, disabling game mode, tried 378.78 Nvidia drivers and 388.31, tried with and without Gsync/ Vsync, tried stock launch parameters as well as enabling nologs and hyperthreading. Tried drivers without Geforce Experience installed. Tried closing MSI afterburner (I only use it for monitoring and fan curve) Strangely enough, I have a Lenovo Y520 Laptop that I use for school (seriously I've gamed for maybe 30 minutes on it in total since buying it in September), and servers seem to have terrible frametime spiking issues as well. That Lenovo laptop has completely different hardware and even drivers than my desktop, so I'm confused as to why its happening on two computers but I haven't heard much about it on forums, etc. Specs of my Desktop: (No OC, temperatures are fine) (Everything is at Max performance) -i7 6700k -EVGA GTX 1080 FTW -16GB Gskill TridentZ -ASUS Z170 Pro -Samsung 850 Evo SSD (OS) -Mushkin 240GB SSD (Arma 3 install) -ASUS PG279Q (1440P 144hz Gsync) -Windows 10 Pro, Ver 1709 latest updates. (Currently on Nvidia 378.78) (Tried 388.31 too) Specs of my Laptop: (No OC, temperatures are fine) -i5 7300HQ -GTX 1050ti -8GB DDR4 -128GB m.2 SSD (OS) -1TB HDD (Arma 3 install) (I'd love to run A3 on my m.2, but I don't know how to keep mods on my HDD while doing that). Would really appreciate any help anyone can provide! Going to give it a shot to try and fix this issue before just going back to 1607, since I know Windows is going to likely force me again, and I'll have to deal with it eventually.
  2. Discopickle975

    Arma 3 stuttering

    Recently, I've been optimizing my arma 3 and have got it to be a steady 50 fps when playing everything except Tanoa. I have been noticing an unfixable issue where the game will stutter when it seems to be loading buildings quickly, such as when driving in a car through a city, or when zooming in through plus on the numpad. It also does it when I start being shot at for some reason. The only fix I have found was to buy an SSD and run arma 3 on it, but I REALLY don't wanna drop $100 on one after just buying an external hard drive to load stuff on. Does anybody know any fixes for this or can Bohemia themselves optimize their game to make it use less of the hard drive to save space for loading things without stuttering. Any help is appreciated!
  3. in case someone want to test solution to the problem of too spammy RPT file (report log) try use commandline parameter in the DEV branch (sorry not yet in STABLE) -nologs and tell us the results (in other words, we want Your feedback) HOWTO: in the STEAM's game list, select Arma 3 Beta, then right-mouse-button click to raise menu > select Propterties > in General tab (first one already) > select Set Launch Options > type in there (w/o the quotation marks) "-nologs" if you want multiple parameters then e.g. "-nosplash -nologs" more params http://community.bistudio.com/wiki/Arma2:_Startup_Parameters#Available_parameters original thread: http://forums.bistudio.com/showthread.php?158939-Game-Freezing-after-Today-s-(9-7-13)-Update&p=2438036#post2438036 p.s. be aware this means none errors saved to RPT file (report log) so in case you want report some bug to Arma 3 feedback tracker http://feedback.arma3.com then please disable this commandline param first
  4. Hi all, I was playing around with my Arma 3 settings, and I managed to get around 40-60 fps average. But I'm getting problems where randomly I go from 60 FPS to like 3 FPS, and then the level of detail drops to the lowest and everything graphically reloads, like shadows, objects, and players. Then everything goes back to 40-60 FPS. This happens every minute. How can I stop this from happening? Also now my launcher is turning white, but eventually it goes back to normal.
  5. it appears to me that the latest beta update changed the way stuff is removed from the map deleteVehicle _x}} forEach allDead; now realistically works in a way that it sinks casualties in the ground over a brief delay instead of a fast delete am i correct?
×