Jump to content

Search the Community

Showing results for tags 'square'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Die Hard OFP Lovers' Club's Topics
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos

XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 1 result

  1. fixed it by creating a new map frame a few times and changing the height map. So far this is occurring on windows 10 64 bit. I did a fresh install of everything for Arma 3 Tools and Verified Cache through Steam which Validated 3 Files, Also used futuraToP to extract the game Data to make buldozer work for the updated scripts/road tool. I set Terrain builder to compatibility mode for windows 7 as Administrator checked. (It was working fine on windows 7 before , since I upgraded to win.10 I ran into problems with terrain builder being slow and unresponsive while loading up maps and closing dialog boxes etc.) ... Using L3DT to export terrain as 2048x2048 Asc or Xyz Format ( I prefer ASC which works best usually.) In Buldozer view The terrain is flat. In Terrain Builder Window, it's Flat without Colored Height Lines/Contours you would normally see on a working import ( Red,Orange Etc.) > I Tested to see if a BMP Works normally, and surprisingly it does work like Asc should be doing Like this BMP Import. Here's a picture of what It looks like when i import the terrain as Asc/Xyz. No Contours or lines for Elevation like Above. + Terrain is Flat with blocky water textures interrupting the "Smooth" coastline. And this is The result in Buldozer. Computer Specs: CPU: i5-4690k 3.5 Ghz GPU: GTX 970 4GB Ram: 8 GB
×