Jump to content

Search the Community

Showing results for tags 'session'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Australia
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 2 results

  1. hello guys, its with immense happiness, that after YEARS of problems, i can finally mark as solved a problem that was plaguing me (and my unit, my friends, and many other people), the infamous "SESSION LOST" error, and relative disconnection! in years (and i mean YEARS) of research, of asking BIS support (thay tried to help, but without luck) and even Battleye support (they never answered, shame on them), i finally found (for pure luck) what seems to be one of the causes (because there are many causes for the same error, yes), probably the most unknown one. on my server i was using LAN cable, so attached to onboard nework adapter integrated on motherboard, but had also a wifi usb antenna to access server also from wireless... seems that having 2 network systems caused the problems, was not relevant if i used cable or wifi , the simple fact of having 2 was the problem! disabling one of the two (i tried both way) solved the problem!! for future reference , other causes , way more common, are : -mods not matched on server-client -an error in the arma3 cache. so all the working solutions i found (each for its own cause of the problem) are: 1) disabling one of the (more than one) real network adapter cards in the network settings probably problem with win10 is that as of update 1603 the network-order has been removed and you cannot priorize a card anymore you will have to manually disable all of the adapters that are not in use. 2) Reboot your PC, when it boots up, don't open anything copy this into a text file, save, then rename WipeArma3cache.bat rmdir "%userprofile%\AppData\Local\Arma 3\" /s /q ...and run it. 3) match EXACTLY the server mods, so that client and server run ALL the same mod, same versions. hope this saves people years of problems, losing community around servers, and many ARMA3 friends (gone to other games for this problem). this is the maniphest ticket of this problem: https://feedback.bistudio.com/T128085
  2. I am using TADST to set up my server and I have signature checking set to "v1" (Also tried "v2") I am running RHS:USAF, GREF and AFRF on both my client and the server When I join it says "Session Lost" Anyone know what I'm doing wrong? (Btw it works when signature checking is off)
×