Jump to content

Search the Community

Showing results for tags 'serversider'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 1 result

  1. Hello everyone To begin, I want to apologize in advance for my English, I am French with a small level of vocabulary, helped by Google Translate. I request your help for the French server that I am finalizing. I got the Invade & Annex mission from Ahoy World and I am facing a small texture problem. Indeed, I created my own textures in a mod but as the server will be public and therefore accessible without mod I apply the standard textures of the game and the rgb colors. So I entered the textures to apply with and without mods in the Functions \ Vehicle \ fn_vsetup02.sqf file and when I connect with the mods, the standard textures are applied. When I launch the server side mod, the moded texture appears as it should but when I reconnect without the mod, the standard textures are not loaded and therefore the vehicles no longer have bodywork. Extract of the code: private _vehicle = _this select 0; if (!alive _vehicle) exitWith {}; private _vehicleType = typeOf _vehicle; [_vehicle] spawn AW_fnc_vehicleInventory; _vehicle lock 0; //=============vehicle specific FBCTexture = isClass (configFile >> "CfgPatches" >> "RETEXTURE_CE"); if (FBCTexture) then { switch (_vehicleType) do { case "B_Truck_01_flatbed_F": { //HMTT Plateau _vehicle setObjectTextureGlobal [0, "\RETEXTURE_CE\Data\HEMTT\truck_01_ext_01_co.paa"]; _vehicle setObjectTextureGlobal [1, "\RETEXTURE_CE\Data\HEMTT\truck_01_ext_02_co.paa"]; }; }; } else { switch (_vehicleType) do { case "I_APC_Wheeled_03_cannon_F": { //Gorgon _vehicle setObjectTextureGlobal [0, "A3\Armor_F_Gamma\APC_Wheeled_03\Data\apc_wheeled_03_ext_co.paa"]; _vehicle setObjectTextureGlobal [1, "A3\Armor_F_Gamma\APC_Wheeled_03\Data\apc_wheeled_03_ext2_co.paa"]; _vehicle setObjectTextureGlobal [2, "A3\Armor_F_Gamma\APC_Wheeled_03\Data\rcws30_co.paa"]; _vehicle setObjectTextureGlobal [3, "A3\Armor_F_Gamma\APC_Wheeled_03\Data\apc_wheeled_03_ext_alpha_co.paa"]; }; }; }; What I would therefore like is that when I connect with my mod, the moded textures appear but when someone connects without the mods, it is the standard textures that apply. In addition, when the vehicle is destroyed and must reappear, the texture must be correctly reapplied to the vehicle depending on whether the player has the mods or not. I know it works locally but I can't seem to find the solution. I have attached the Invade & Annex file to you as an attachment Thank you in advance for your help !
×