Jump to content

Search the Community

Showing results for tags 'please help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Australia
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEGENERATION's Intoduction
  • CREATEGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 5 results

  1. Hello, so i have an issue im trying to solve and im pretty sure its something simple but i cant work it out. Im wanting to play a sound when someone fires their weapon (a battle cry), i thought i had the correct script thing but its not working can someone help? my code (i put this in the init box of the unit: unit1 addEventHandler ["Fired", unit1 say3D ["sound1"]; }]; but it keeps saying im missing a ";" and wont let me enter it. All i want is for units to shout angrily when they fire their weapon ☹️
  2. Well, it's been a while since I posted, huh? Nothing that much has changed in my situation. I can't even find the original thread I posted so long ago, to be honest. Well, the same issues are being had. I am trying to run the game, but it immediately crashes upon booting to the menu. Relevant system specs are here: Processor: AMD A10-6700 Memory: 8 GB Graphics: Integral GPU, not specified but probably a cheapo POS Storage: 1x 1TiB HDD Operating System: Arch Linux, attempting to run the game through SteamOS and Proton. Mods installed: None The crash log is right over here. If anyone can help me with this, please do.
  3. Hello c",) first of love this forum, it has really helped me a lot ! . . . well over to my first post in here. Or this is more of a question; how do i get a chopper to wait untill it has been fully loaded before take off?.. "i meen not like if player is in, or if a spesific group is in. I only want a line to make the chopper wait untill every seat is full, or no more space in cargo." Maybe somthing like: waitUntil {heli is full} AND {!isNull player}; or waitUntil {heli fullcargo} AND {!isNull player}; Please help me you see i have made a mission where you must contact, rescue and finally load rescued civilian units on to a waiting chopper. "i started with a dream to count the rescued units onboard the heli, and then give score fore each. But seeing as this was a bit over my skill level i choose to have it only take of when fully loaded and the give a static score. I am using simple shop by HoverGuy i was hoping to give money for each rescued civilian loaded." Hope you are the right person to help me, i have really searched everywhere . . . Best regards RotaMafia.
  4. Hi, I'm just trying to make a sound mod test thingy but I have no clue how to do the correct format for a sound. such as does it need to be mono, what export of wav file, is there any special way to do it. My one friend said the script works perfectly with his own audio but won't share the samples since I have my own. So if someone could answer how I can format a sound file correctly would be helpful. Current export that works on most things but not working on a closure or something of that area is a WAV (Microsoft) signed 16-bit PCM with audacity then converting to .wss with arma tools. The sounds seems to work on everything but not when i fire a weapon. If any Bohemia or community members willing to share to help1, thanks.
  5. noming_babies

    Amra 3 freezing on launch.

    So I have over 300 hours of Arma, as of about a month ago I have been unable to launch my Arma 3. I have not changed anything about my set up or anything of that nature. I can get the launcher to start but from there when I launch the game it freezes. I can open my task manager and it will say "not responding". I have tried everything I can think of to fix this problem including reinstalling twice. The only error I do get is "Addon 'CAAir2' requires addon 'CA_Anims_Char". I am open to any ideas. Thank you for you're time.
×