Jump to content

Search the Community

Showing results for tags 'no dlc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Chernarus
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • Ghost Town's Server
  • Ghost Town's News on Server
  • Ghost Town's Regeln / Rules
  • Ghost Town's Ghost-Town-Team
  • Ghost Town's Steuerung / Keys
  • Ghost Town's Div. Infos
  • Ghost Town's Small Talk

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 1 result

  1. On one of my test servers I'm currently trialling a new mod call SM_Zombz which is on the Steam Workshop. The server is running Arma 3 will full DLC including Apex. The mods are Zombies and Demons, Exile and the new mod SM_Zombz. The server works fine, loads/uses all mods as it should and everything is working correctly in game but, the launcher shows the server as not requiring any mods. It also says no DLC is required. If you go with the suggested option of "Set Up Mods and Join" you obviously get kicked. In a 3rd party proprietary launcher everything shows as it should. All correct mods showing as required and you can launch into the server without any problem. So, I'm at a loss as to why the Arma 3 launcher isn't showing the required mods and dlc... The launch params are below. I have tried with mod name as just SM_Zombz and removed the "" wrapping the -mod= parameter but, that makes no difference. "-mod=@exile;@ryanzombies;@SM_Zombz v0.3.2.3;" The mission.sqm has the addons correctly as below: addons[] = {"exile_client","A3_Ui_F","RyanZombies","SM_Zombz","brdm2","uh1h"}; On most the other server owner discord channels I've asked on, the general response is that maybe it's taking it's time. You have it set correctly because it's working and showing up in the other launcher... But, this is now 48 hours more or less.... Any ideas anyone? Thanks in advance.
×