Jump to content

Search the Community

Showing results for tags 'network'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 5 results

  1. Hello everyone, and thank you for taking the time. I have returned to Arma 3 mission making and server hosting after a break, and have been really excited to get going. I know some ins and outs how to manage a server, and do some troubleshooting already, when it comes to mission making, scripts, and to find out problems with the server and the logs. However, this issue is not something that I have managed to resolve as of yet; There is some kind of desync issue with the server, sooner or later as I am hosting an operation, or another gamemode such as Escape, sooner or later at some point the server will start to desync strongly in periods .. like when AI is spawning or moving about. I have tried to run the missions without some scripts, to test if it fixes the desync but it hasn't .. so I was thinking maybe there is an issue in the mod list, somehow, or corrupted files in the server, or something to do with the server getting overloaded and too busy .. which has led me to read about Headless Clients, which is too complex for me. Current mod list during operations; Mod list during Escape (custom modded); Keep in mind we experience same desync issues, with both mod lists. Perhaps answers can be found in the log, I appreciate if anyone could take a look; This is the log from yesterday when we were playing Escape Tanoa (custom with mods).
  2. I'm trying to set up an Antistasi server for my friends (around 3 or so) and it says to port forward 2302 and 2303. So I go and type my IP in Firefox (my ISP is Virgin Media) and I go to the options screen. No option to port forward from what I can see. I do some research and I realize that I have an IPv6 DS-Lite connection. I have no clue what that is but all I know about it means that I can't make a server for me and my friends. I'd like if someone could give me a basic rundown of what this means and can I fix it?
  3. I´m having an idea. In Arma (in game) i wanna make a tablet, and with this tablet i could take a picture, view it, and send to another unit that are in possesion of a similar tablet. Problem is, i only have a little coding experience in pyhton, so i'm shooting from the hib in reguards to the execution of this project. I'm thinking this would be possible by making a script that can take a picture in-game, Convert said picture to pbo, Store it in your profile folder, And finally transfer this through the in-game connection to the intended unit(player) with similar tablet and store picture in his local system thereby making it accessable to him. Q: Is it possible to import pbo's while in-game? Q: Is it even possible to transer information like pictures while in-game?? Q: Does this sound plain stupid???
  4. I have a dedicated server running on Windows 2016 server that's hosted in a data center (1 GB line and all not some little server I'm running on my own personal computer). All of my friends can direct connect to the server just fine, but when I enter the IP address it doesn't come up. If I click on the friend's tab I see my server but when connecting it comes back with "Connecting failed." - not very descriptive (BIS please make your error messages more intuitive). The interesting thing is that one of the people I play with is my roommate and he's on the same network, plugged into the same router and he has no problems. Even if he's not connected to the server I cant see it. The weird thing is this has been happening for a few weeks. The first time it happened, I revalidated my game files integrities and could join once but then never again. I just got a new SSD and reinstalled windows from scratch which I thought would for sure fix the issue but its still happening I have also confirmed that the version number of Arma that my roommate is identical to mine. I also have all the same mods as him. I have turned off both my antimalware (Malware Bytes) and turned off my public/private windows firewall to see if that alleviated the problem but it didn't. I have switched between ethernet and wireless to see if that is the issue - nope. Any ideas because I haven't been able to join my server for 3 weeks? I know this topic has been discussed here before but none of the posts worked for me or were even resolved.
  5. How often does squad.xml refresh/load? I have a squad.xml file that randomly chooses an image every time it's loaded, and I'm wondering how often I'll be able to see the change ingame.
×