Jump to content

Search the Community

Showing results for tags 'mouse'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • TAKE ON MARS
    • ARMA 2
    • ARGO
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Die Hard OFP Lovers' Club's Topics
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN

XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 5 results

  1. I'm experiencing a problem with my Object Builder viewport. The mouse constantly flickers while trying to move the camera around, and the sensitivity of the mouse is painfully slow, likely because of this flickering. Even with Direct3D enabled this issue is apparent. My mousepad is 8 inches wide and utilizing all of that space with the mouse doesn't even move the orbit of the camera 90 degrees. This has occurred for months now and I'm dreading the mere thought of opening this program because how strenuous it is. Please, does anyone have a fix, or any idea on where to start to fix this? I've tried reinstalling Tools. I've tried countless combinations of settings in the compatibility mode for the program, yet nothing has worked. I'm running windows 10, and I've heard that the fall update may have caused similar issues. Has this bug really gone months without resolution?
  2. I'm run the ARMA3 on the Macbook, the hardware requirements is ok I can move my mouse in the main title interface, but can't click anymore. I only can use keyborad to move the foucs point between menu option. Touch pad has the same probelm. I'm use bluetooth mouse, is that the reason?
  3. Hey everyone, so here's the problem. My girlfriend and I bought ourselves new mouses the "KingTop C-12 Zelotes" both the same. We got 12 Buttons on it in total. Of course Left Click + RIght Click etc. How ever Button 12 is tripple fire(Basicly 3 mouse clicks). All of these work fine but, button 4-9 won't work. We tried to setup with the ArmA 3 controls, tried to switch all of it to macros, ArmA won't react. Does anyone have an idea or may actually a solution? We do have this is problem in some other games, but in some they do work, so that's why I guess it's a problem by the game or basicly not completly supported. Thanks in advance! Regards, Clappingon
  4. Hello guys, I would like to know if it was possible to "unlink" parachute controls from helicopter controls ? I bound cyclic movements of the helicopters to mouse movements Thus, when I'm in a steerable parachute, whenever I want to look around, my parachute begin to turn Strange thing it that only Cyclic left and Cyclic right seems to be linked to parachute controls, not Cyclic forward nor backward Freelook mode doesn't seem to have any effect in parachute Thanks for your help ! :)
  5. Hi there I installed the original game on a computer that fits the requirements And every time the game start , the mouse freezes up. In the game the mouse is fine again If i turn the game off the mouse is fine Only the oppening menus to start the game... Any advice?? Tnx Gilli
×