Jump to content

Search the Community

Showing results for tags 'hamachi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Chernarus
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 1 result

  1. Dearest Arma 3 community, I don’t know if this is the right place for it, I hope so and I'm sorry if not. A friend of mine and I had some major issues running Arma 3 with Hamachi to play some missions. Problem description: If we try to run Arma 3 over Hamachi, which worked just fine in the past, we can't join each other. He can see my server but if he's trying to connect to it, it just keeps connecting until he gets a time out or he disconnects immediately after he joined. Sometimes he’s able to connect but doesn’t have a menu. So, I manually assign him and start the game, my game starts completely normal but his game takes ages to load and if it's loaded he's suddenly in the water of Tanoa, no matter which map we are actually playing. This error occurs since a few weeks, the last time it actually worked was two weeks ago since then we couldn't get it running again. What we already did: • Checking for corrupted files in Arma 3 • Reinstalled Arma 3 • Reinstalled Hamachi • Both several times. • Deactivated our firewalls • Deactivated our Antivirus programs We also did this because we thought it might be Hamachi: http://help.logmein.com/articles/en_US/FAQ/Resolving-Hamachi-Request-Timed-Out Resolving Hamachi "Request Timed Out" for Windows Firewall Also, we deleted every workshop mod we had except for the map we wanted to pay, which was a BCTI mission in Altis. Before the issue occurred, the mission worked fine. We also tried playing the standard apex protocol missions. However, the same Issue occurred. We also checked if it's a problem with the IPv4 but there's no problem. I just wanted to note: Everything works just fine when we were playing Arma 2. Our PC's His: Win 10 (1803) intel i5 8600k Nvida gtx 1070 8GB 16 GB DDR4 Ram Internet connection 150 Mbits/s Mine: Win 10 (1803) intel i7 7700 Nvidia gtx 1060 6GB 16 GB DDR4 Internet connection 400 Mbits/s We couldn't find anyone with the same problem, so we thought we ask right here at the source. If someone recommend to change the ports of my router - I won’t do that. Why? Because I think it should be possibly to play games in coop without changing gaming ports which works just fine for every other game. So, I hope you guys have a fix for this problem. Thanks for everyone helping us out on this problem
×