Jump to content

Search the Community

Showing results for tags 'bug report'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • TAKE ON MARS
    • ARMA 2
    • ARGO
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Die Hard OFP Lovers' Club's Topics
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN

XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 7 results

  1. Anyone else noticed the long loading times since 1.78 in Eden (vanilla arma x64/no mods/no magical launch parameters/mallocs etc...) (talking about "play scenario"(in singleplayer))? Before i pressed the button and the mission was instant loaded ~1-2s now its like 10-15s (game installed on ssd (550mb/s read/write), no hw change, nothing else is slow even benched & trim'd it because i thought it was broken... Steps to reproduce: - start Editor - Stratis/Altis/Malden (Tanoa/Virtual Reality unaffected) - place 1 playable unit - press "play scenario" (in singleplayer) - enjoy loading times that feels like back in 5.25" floppy times... Can someone confirm this? edit: long loading times only occur on altis/stratis/malden, tanoa/virtual reality are loading as fast as pre 1.78
  2. Hello, I think i found a bug with callExtension and bug report. Make endl in string and send it throw callExtension make CR CRLF. I make a git where you could find all mission file/dll source and screen from notepad which show you CR CRLF. GIT:https://github.com/minipopov/make_file
  3. Hello Guys, I haven't really checked the forums yet but I kinda wanted to make this bug report as its one of the most annoying things left in a overall really great game status! Its about the tanks or other vehicles turret sounds or rather the function/trigger. While the tanks turrets are not moving, everything seems fine. As soon as the turret starts turning and making a sound, a crack can be heard. In every situation, in every vehicle! No matter if a new sound file is placed or if its the vanilla sound, the crack is reproducible every time! LJ
  4. As the title says, at random the game launcher will decide to "update" all workshop content and re-downloads it or says that its missing, even tho all the files are still on my computer. I have Arma 3 installed on my 2nd drive, as far as i got from different, yet incomplete forum posts, that is what's causing it. I don't know if it's steam's fault or the games, but either way the solution shouldn't be "move it to main drive" and "unsubscribe and re-download all mods again" because that's stupid. I'm not asking for help on this one, I'm just asking for this problem to be fixed, because honestly its messing over everyone that has arma not on their main drive for different reasons , be it storage or just preference to have all games a different drive. Thank you.
  5. One door of the military tower is broken since the new update... http://plays.tv/video/5a2f27fa300d2a5370/door-broken
  6. Hello all Small and short bugreport; In dev build no. 1.59.135857 some of the single player campaign are missing. there isn't anymore the list/sections with "Survive", "Adapt" and "Win". its finished somewhere in the middle of the 2nd episode. pls fix it, i would like to continue the campaign ;-)
  7. This bug happens on latest Dev Build 1.59.135439 Run straight off the pier in Agia Marina into the water. Maybe a 5ft drop? Instant death. Not a huge, or important bug, but figured I'd report it anyways. 100% repro (3/3). http://imgur.com/Z72VyRB
×