Jump to content

Search the Community

Showing results for tags 'bit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Saint Kapaulio
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 1 result

  1. I found the solution to this crash was none of the issues below but instead running MSI Afterburner Riva Tuner, and C++ Redistributables (See Bottom Post) About 3 months ago, I used to be able to run ARMA 3 x64 just fine. However gradually it began to crash on startup more a more frequently. At first it was only every 1 in 10 tries it would crash, then it became 1 in 5, and so on until I had to start the game 4 or 5 times before it would run without crashing when it started loading (this degradation happened over the course of 1-2 days). I have spent literally weeks researching every solution I can find relating to startup crashes for x64 bit ARMA on the internet and have tried every solution that was suggested. I really can't face reinstalling windows just to run the x64 version of ARMA as it's the only application (and x64 application) I have that doesn't work. ARMA 3 x32 works every single time without exception, with or without mods. Since writing this I tried re-plugging in tons of stuff to my USB slots and managed to get one successful start with all parameters unset except for x64, and with no mods running on the dev build and on the normal build. But it was only once and I ge the same crashes since. Once the game is up and running (when it occationally doesn't crash) it runs indefinitely without crashing. Here are just some of the things I have tried, I can't remember every single thing though: -Idividually tested each of my corsair DDR3 4gb Ram sticks starting up ARMA -Verified integrity of game cache -I have removed all mods -Unsubscribed from all workshop content -Reset all parameters to default -Removed all my profile data -changed various values in the registry that supposedly relate to x64 crashes (after x64 ceased to run not before) -Completely reinstalled ARMA 3 from scratch with no mods -switched to the dev build -Checked my memories health (ram) -Underclocked my cpu -Tried launching with or without battleye -Tried launching using battleeye.exe -Updating graphics card drivers/rolling back drivers -Creating/Removing and editing the nvidia control panel 3d settings for ARMA x64 .exe Crash log rpt: http://www.mediafire.com/file/p6ecjmu898osqoo/arma3_x64_2018-02-12_18-58-26.rpt Crash Log Output: http://www.mediafire.com/file/c1qjwbjk75b9628/ArmaReport_Log_20180213T102712_Pete.zip The image above shows the current crash messages however different messages have been displayed when it crashes before too. The nature of the crashes: Start ARMA 3 with x64 selected in parameters in the launcher, and no mods or other parameters selected. ARMA 3 logo with orange loading bar displays on my desktop. The screen then goes black for 2-3 seconds as if it's about to go into the fullscreen loading screen. Then the crash messages pop up and the game closes back to desktop. My current hypothesis: -I really don't want to have to reinstall windows (this is the only application that doesn't work on my PC) -The slow nature of the issue arising is really weird and unusual for anything software related however:.. -Almost certain this isn't Hardware related (multiple tests on Ram + CPU & GPU running at normal temps) -95% not ARMA (fully reinstall from scratch, plus tried dev version and verified game cache) -Could be registry related?
×