Jump to content

Search the Community

Showing results for tags 'Help needed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 4 results

  1. Im new to the modelling i made myself a workable car but i want to make turn in out position with workable hatch and when the person turn out they would be able to shoot (FFV). Is there any tutorial or something ? So far what i searched i couldnt find anything. Any help would be welcome thx :)
  2. I'm trying to make a tripwire mine that has the sound/smoke/noise effect that the LoW training mine has. I've gotten 99% of it to work, but that last thing I need help with. In the mission editor I can see my new explosive, and it's in the explosive category. It also fires properly and has the desired effects. That's the good. What's not working is that I can't defuse the mine. In the arsenal it shows up in magazines and not explosives. I believe these two symptoms are related. If I can just figure out how to get this to show up in the explosives tab of the arsenal I think it will fix my lack of ability to defuse. I'm inheriting from stuff that already works, and I don't think I've changed anything that would cause my problem. So I'm here to see if anyone can find what I've missed. Thanks. class CfgPatches { class BHZ_TrainingTripMine { units[]= {}; weapons[]={}; requiredVersion=1; requiredAddons[]={}; }; }; class CfgAmmo { class APERSTripMine_Wire_Ammo; class BHZ_TrainingTripMine_Ammo: APERSTripMine_Wire_Ammo { _generalMacro = "BHZ_TrainingTripMine_Ammo"; model = "\A3\Weapons_F\explosives\mine_AP_tripwire"; defaultMagazine = "BHZ_TrainingTripMine_Mag"; hit = 1; indirectHit = 0; indirectHitRange = 0; suppressionRadiusHit = 0; mineInconspicuousness = 30; mineCanBeReactivated = 0; mineModelDisabled = "\A3\Weapons_F\explosives\mine_AP_tripwire_d"; minDamageForCamShakeHit = 1.55; explosionEffects = "BHZ_TrainingTripMine_Effect"; effectsSmoke = "SmokeShellOrange"; CraterEffects = "IEDMineSmallLandCrater"; picture = "\A3\Weapons_F\Data\UI\gear_mine_AP_tripwire_CA.paa"; class CamShakeExplode { power = 0; duration = 0.2; frequency = 20; distance = 0; }; class CamShakeHit { power = 0; duration = 0.2; frequency = 20; distance = 1; }; soundTrigger[] = {""}; soundActivation[] = {"A3\Sounds_F_Orange\arsenal\explosives\TrainingMine\TrainingMine_Placement_01",1.9952624,1,20}; soundDeactivation[] = {"A3\Sounds_F_Orange\arsenal\explosives\TrainingMine\TrainingMine_Deactivate_01",1.9952624,1,20}; SoundSetExplosion[] = {"TrainingMine_Exp_SoundSet","TrainingMine_Report_SoundSet"}; }; class BHZ_TrainingTripMine_Ammo_Scripted: APERSTripMine_Wire_Ammo { triggerWhenDestroyed = 1; }; }; class CfgMagazines { class APERSTripMine_Wire_Mag; class BHZ_TrainingTripMine_Mag: APERSTripMine_Wire_Mag { _generalMacro = "BHZ_TrainingTripMine_Mag"; count = 1; scope = 2; mass = 15; ammo = "BHZ_TrainingTripMine_Ammo"; picture = "\A3\Weapons_F\Data\UI\gear_mine_AP_tripwire_CA.paa"; model = "\A3\Weapons_F\explosives\mine_AP_tripwire_i"; displayName = "Training Trip Mine"; }; }; class CfgVehicles { class APERSTripMine; class BHZ_TrainingTripMine: APERSTripMine { _generalMacro = "BHZ_TrainingTripMine"; scope = 2; ammo = "BHZ_TrainingTripMine_Ammo"; displayName = "Training Tripwire Mine"; picture = "\A3\Weapons_F\Data\UI\gear_mine_AP_tripwire_CA.paa"; vehicleClass = "Mines"; editorPreview = "\A3\EditorPreviews_F\Data\CfgVehicles\APERSTripMine.jpg"; }; }; class BHZ_TrainingTripMine_Effect { class LightTTM { intensity = 1; interval = 1; lifeTime = 14; position[] = {-1.65,0.15,0.1}; simulation = "light"; type = "TrainingMine_light"; }; class Smoke { intensity = 0.1; interval = 1; lifeTime = 14; position[] = {-1.65,0.15,0.1}; simulation = "particles"; type = "TrainingMine_smoke"; }; class Sparks { intensity = 1; interval = 1; lifeTime = 14; position[] = {-1.65,0.15,0.1}; simulation = "particles"; type = "TrainingMine_FireSparks"; }; };
  3. Hi I need help with my custom vehicle. Im pretty much new to the moddeling in Arma so I still dont know a lots of things. My damage model its not working for some reason I have tried many things but didnt find any solution. Basicaly my vehicle its working but i cant destroy the wheels and windows for example + the suspension of vehicle its not working too. After some search and tries i found out that it probably is a model.cfg problem. Any ideas on what could be wrong ? Heres my model.cfg :) https://pastebin.com/i5mLefg and my config file https://pastebin.com/qMMR0PHz
  4. Dear Players, I'm going to get this laptop and was wondering on how much fps I would run arma 3 on ultra Processor Intel® Core™ i7-7700HQ (Quad-Core, 6 MB cache, tot 3,8 GHz with Turbo Boost) Grafic card AMD Radeon™ R9 470 met 8 GB GDDR5 LCD-screen 15,6 inch UHD IGZO2 IPS-screen (3.840 x 2.160) with antireflectioncoating, 300 nit Memory 32 GB DDR4 at 2.400 MHz (2 x 16 GB) Harde schijf 512 GB PCIe SSD + 1 TB 7.200 rpm SATA 6 Gb/s (storage)
×