Jump to content

Search the Community

Showing results for tags 'CTD'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 5 results

  1. Hello all, I have been having this problem on and off throughout my time playing vanilla and modded ARMA in the two game-modes that I predominantly play (I&A and Zeus). However, after ARMA shifted to the x64 platform I stopped having random CTDs when playing vanilla but the problem for modded gameplay still exists - noticeably, the problem ONLY ever arises when I am in an air vehicle. I could be on the server for 3 hrs as infantry, in a ground vehicle and I will experience no issues whatsoever in my modded server (or any public server for that matter), but If I spend anywhere between 10 - 30 minutes in a Ghosthawk/Kajman/A64D/Mi8/Blackfish/Y32 (basically any vanilla or modded helicopter or VTOL) I will CTD. The error I get on the server is the generic Steam Authenticaton Failure. This problem is a sort of carry-over from my previous thread 3 months ago with the only difference been that it a different gamemode (Antistasi 1.8.0) been played on a dedicated server at home (the server is hosted on a different PC) and I am the only client affected. None of my friends have experienced this issue on the server as they primarily don't fly any air vehicles but as I occasionally do provide transport/CAS, I am always subjected to this issue. -------------------SYSTEM SPECS---------------------------------- Win10 i7-8700K CPU 16GB RAM (x2 8Gb @ 2133) 1080Ti Graphics card ---------------Arma 3 Steam Startup Parameters---------------- -malloc=system -----------------------MODS----------------------------------------- CBA_A3 RHSUSAF RHSAFREF RHSGREF ShackTac User Interface Taskforce Arrowhead Radio (beta) Blastcore - Phoenix Unofficial Phoenix Upload JSRS Soundmod JSRS Soundmod - AFREF Soundpack JSRS Soundmod - GREF Soundpack JSRS Soundmod - USAF Soundpack JSRS Soundmod - Reloading Sounds ------------------------Attached RPT(s)--------------------- https://justpaste.it/50t4x https://justpaste.it/3zngh https://justpaste.it/6vrs1 https://justpaste.it/4pdtg ------------------------------------------------------------------------ It has to be said that while the issue mentioned in the previous thread was resolved by removing the JSRS mod, I wanted to check if the RPT files show any errors related to that mod that could be triggering the CTD this time around -or- if there is any clue as to what might be causing this issue altogether. It is also worth nothing that when we first started playing, the server mods only consisted from CBA_A3 to Taskforce Radio (the last 2 mods were added 2 weeks ago) and I did not experience any CTDs when playing with those original mods; that said during that initial period I was not in the cockpit long enough to trigger the CTD as it usually takes AT LEAST ~ 10-15 minutes before I get struck by one. Anyhelp or insight would greatly be appreciated. Thanks again.
  2. So over the past few days of playing the game I love it, filled a niche i didn’t know I needed filled. More shelter stuff plz... any way one thing that frustrates me to no end is the game crashes at least once a day. And it’s most of the time when I’m entering a team match. It would be so bad if I didn’t loose my inventory for being disconnected. However it’s caused me to loose hours of grind time getting gear and gun parts on one Occasion lost and entire inventory of rare ammo I had looted from people and the world. Stuff like that makes me not want to play the game. Which sucks because I really enjoy it
  3. So googled this but no definitive answers as far as I can tell - when the game occasionally hard crashes forcing a PC reset -STeam no longer is aware I have the full Arma game as well as 100GB of mods in the Workshop folder. Its all there yet nothing I do ie restart steam etc fixes the problem and I actually have to delete all the old files or Steam wont download it as it doesnt have enough space..for Arma3..which is still on the HD thereby taking up the space...... ......So itll be a full overnight download of almost 200gb - anyone know a better fix ?
  4. I can open the launcher from steam but when I attempt to start the game I get a popup informing me that "Arma 3 has exited in an unusual manner" immediately after BattlEye launches. I have tried running the game directly from the executable, and in both Windows 7 and Windows 8 compatibility mode, (Running Windows 10 on my machine) both as my normal account and as an admin. I've validated the files through Steam, and reinstalled the game entirely twice. I couldn't figure out how to attached the crash report to this post so I've uploaded it here: http://www.filedropper.com/armareportlog20160425t230307timothy Any assistance would be much appreciated.
  5. EDEN aka 3D editor: 1. I place down the unit and first one appears not wearing any body camo (transparent well, sky texture) 2. 2nd placed unit is all wrecked up model, see example shot: http://www.vojak.si/photos/fancy.jpg Usually ends with game crash (CTD). If I do the same in 2D editor it works just fine, units perform without any glitch or missing textures, they don't break model. What is funny is that after 2D editor I can ran EDEN/3D and it works there too? :) some kind of init failure or what? I've given all that info to Tom aka J. to inspect. I can supply the units causing that in order to pinpoint the problem -I've tried for 4 days and I give up.
×