Jump to content

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 197 results

  1. I want to make a Mission with multiple Zeus. But when I place two virtual Zeus units and sync them with a Game Master Module each and sync these GameMaster Modules with the GameMaster Module (the one from Gamemodes) the second Zeus cant place anything exept for Markers. Is this a bug or is there any way to fix this? Both virtual Units have a different variable name and are set as owners of the two GameMaster modules.
  2. This bug exists since the introduction of the loiter waypoint. It makes the VTOL Gunship unusable with an AI pilot and maybe also affects Drones: The Loiter Waypoint has a setting for height, that sets height above sea level for the loiter. This works however only in the Eden Editor preview. As soon as you save/load the mission, the waypoint height value is reset to -1 and therefore disabled. The aircraft will then fly very low and copy the ground. All the scripting commands to change flightheight do not work for loiter action. This makes it impossible to use the gunship without a human pilot! I think this bug might also be related to UAVs copying ground while loitering, when being comamnded from the UAV terminal: While the UAV accepts the height you set for it in the UAV terminal, it still copies terrain even when set to 200 or 500 meters, where copying terrain is very annoying, becaue it shakes up the camera so much. I noticed, that there is also no script command for setting the loiter waypoint height, while there are commands to set loiter direction and loiter radius. I suspect, that this missing command has soemthing to do with the problem of the height not correctly registering when setting it in eden waypoint options. If you know a workaround to get a loiter with fixed height ASL, please let me know! I've again wasted countless hours to get this working, but without success... Thanks.
  3. Hello all I love Arma 3 and have been scripting/playing it for years but... again... IT'S BROKEN !!!!! On topic now : I'm experiencing trouble with the AI group leader when the FSM is disabled _unit disableAI "FSM"; and they have waypoints. They randomly stop at a waypoint or in between two waypoints without any obvious reason. If I reactivate the FSM, then they carry on... Anyone know about this issue ? Anyone found a fix ? I'm not gonna send another message to @oukej to say the game is broken he'll kill me 😄
  4. Dear Devs! Please fix it finally a bug which was added after the release of Tanks DLC. The player wants to enjoy the gameplay, instead of annoyance, but when he come across this again and again, player want to break up monitor. This bug appeared after Tanks DLC and it is extremely annoying to the player! I checked the mods do not affect the problem. I have repeatedly reported this on feedback, but this is just infinitely ignored. Description: 1) Player shot from Launcher at enemy vehicle 2) Immediately after this shot, player want to save your virtual life from the enemy return fire (since after shooting from AT-launcher, the whole map sees you and wants to kill) and player press the prone-button, to lie on the ground. 3) After that, the player’s game character falls to the ground, but again automatically rises to its full height again and switching to launcher! After this - the last thing a player has time to see - it as dozen of bullets fly into his face! The problem occurs only with Titan-Launcher in the hands. In order to reproduce this bug Fire Mode from Titan Launcher must be ONLY TOP. I tried to reproduce this problem ten times in Direct mode but I never succeeded. As soon as I switch my launcher from Direct mode to Top mode, I reproduced it the first time! Direct mode is used by default, probably for this reason, many users cannot reproduce this problem at the run game. Note! Direct / Top modes were added to Tanks DLC As I said, the problem initially appeared in the release of Tanks DLC
  5. Vigorous Sniper

    At Base Bug: One Inventory Slot

    It seems to be bug that only gives you one inventory slot at base. I don't know the exact cause but I think it's because of spamming the inventory button on an item you don't have. Can anyone try and trigger this bug so Bohemia can fix it?
  6. Hello, So I love arma 3 and I wanted to reinstall it and get into it again but oh well it doesnt work anymore what I get is a game that launch correctly but that can't join any servers. I click on join and then , no sign of life, only the tanoa map and waves sound. It gets kinda annoying and now I dont know what to do. When I play solo it works the game loads and I am in. But whenever I try to join a server I get stuck on tanoa map. And sometimes when I try to host a server the game crashes with a black screen and tells me : 0xC0000005 - ACCESS_VIOLATION I don't understand why. And I really want to play a3 My Config I7 4790k Gtx 980ti Ram 8gb Asus Rog maximus Hero VII If anyone could help me I would be really happy ! I have 2 crash reports :
  7. Dear Developers! I send this request here, because I don’t want to wait for years until it is noticed on the feedback, There are always more chances to be noticed. Please reduce fire accuracy of subordinate AI-gunner vs air-targets: I'm not saying that a tank cannot shoot down a helicopter, but such a scheme - one shot - killed, one shot - killed, one shot - killed - is not normal. The player inside the tank (commander) has the ability to kill helicopters from the first shot (120mm cannon), while other tanks (AI) will not shoot at 120mm a helicopter in generally! It turns out that when a player is in a tank and his opponent is a AI-helicopter, then the player has the advantage before AI (player can destroy the helicopter from the one-two shot). Or when a player in a helicopter and attacks a AI-tank, he again has the advantage! (since the AI in the tank will not shoot him) As seems to me - All you need to do is to adjust the fire-accuracy (much lower) of the AI-gunner in the tank, against air targets, then it will explain why the AI does not attack the helicopters with the help of 120 mm - this is not effective. Or set it up so that the AI can also use ability fire helicopters. If I am mistaken and such sniper-accuracy is possible in real life, then give the AI the same ability! This will correct the deformation of abilities - Player/AI Repro steps: 1. place in the map your tank (player commander) 2. place in the map enemy helicopters (must move in your direction) 3. run game and order to your gunner attack them
  8. Hey guys, as i bought the Creator DLC, i first edited the new Wefelingen map in the EDEN Editor for a little nice base for my ZEUS missions. When i had it finished, i uploaded it to my Nitrado Server via FileZilla. As i joined in the lobby, the lobby started "flashing" with errors in the bottom left corner. I already put the "-mod:gm" in the modification field. And i tried it again with no assets or other buildings. I simply have the spawn and the roles on the map. I tried it with the winter map and the normal map. As i cant edit the files i dont know how to fix it. The only mods i have loaded are: - Achilles - CBA_A3 I hope you can help me 🙂
  9. There are a few known issues with Public, Official Zeus servers (And also the overall zeus interface), that I hope can be addressed by developers: 1. (Semi-Significant, brought up a lot) The USS Liberty, or any static DLC Ship is impossible to spawn through the Zeus interface. This negatively impacts gameplay as an Official Zeus cannot expand upon the usage of DLC content. 2. (Significant) Server stability is extremely bad, with every server needing a full restart once every 3-4 hours or endure terrible performance and possible crashes. Nothing the Zeus does can fix performance at this point, no matter what is deleted. 3. (Minor) After a vehicle has been used by a player, the Zeus is unable to rotate it. 4. (Semi-Significant) There is no way (at least from what I've gathered), of effectively rotating an object so that it remains even with other objects. An option to rotate by specific degree amounts would be much appreciated. 5. (Significant) Vote kick requirements are way too extreme. It can be nearly impossible to kick griefers or well-known trolls if a few members of the server do not understand how to vote kick properly. Another solution that I propose is to have a better indicator of how to participate in the vote kick when it is started. 6. (Significant) There is no way for an admin to at least temporarily ban a certain player from rejoining the game. This means that especially determined griefers can continuously rejoin the game over and over in order to take up time from the game. A temporary ban option (from that specific server) would be highly appreciated. That's all I've got for now, there's more, but I cannot recall it all at this time. I will be making additional posts as more issues are discovered.
  10. Ive been working on a custom head model and I feel like ive made it quite far, having basically guessed my way through a good majority, but now as I almost reach the end goal for the mod im working on, I just cant get everything right. Firstly, the textures on the head show up "OK" in bulldozer (they seem to show a sort of grainy shadow of the thing behind the head, which I had hoped would fix itself upon being in game but the textures work otherwise), however when I get in game the head shows up as... some sort of purple mess. I'm not sure what the "error texture" for arma looks like (ie: pink/black checkers) but it seems like its drawing a texture from somewhere as there are details in random spots on the head.
  11. Virtual Arsenal is not working. It returns an Error on Initialization and its Inventory is not full. An Error may be seen on the Screenshot. The Inventory lacks at least the 'Mk200' Weapon. The Screenshot of an Error: Text of an Error: Sample Script Code which demonstrates the Effect: Thank you.
  12. I COULD NOT FIND WHERE TO PUT BUG REPORTS, IF THERE IS A BETTER PLACE PLEASE TELL ME!!!!!!!! After 1,700 hours these are the Only Three bugs that still remain that really should be fixed. (There are more but these should be fixed asap) When using the Virtual Arsenal some Items Quantity (On right hand side) disappears after Saving or Entering then returning to Virtual Arsenal. Another Bug/Exploit is when adding a Pistol or Rifle (Noticed it happens to Pistol more often) it resets the Uniform Inventory Randomly allowing you to put up to ~10% - ~100% (x2) the amount of Items in that Uniform. I do not know how it happens or why, but if you then Save it the Load-out you can easily Spawn it in to a Server and have effectively x2 the amount of items in your Uniform still. (Why I say it is an Exploit) Last one is when you load a load-out it randomly removes the NVG's you and do not know untill you check your inventory to see them missing in the most in-opportune times These three bugs I have noticed ever sense the release of the Virtual Arsenal that still have not been fixed. Just thought B.I. might want to know.
  13. JoHnny Mate

    Anyone have a FIX??

    My current game has been suffering some issues of not being able to load into servers due to the complication of "You were Kicked off the game. ( BattleEye: Bad Player Name)". But my name is nothing offensive "Jonny Baked", does anyone have another reason for this as well?.
  14. I don't know if anyone else encountered this but I started my game up around noon today and went to check my stash to gear up before my encounter. I was then greeted by a screen full of new weapons, most of which had a question mark as their icon. Some of these guns were the APS, B93 Berretta (I think) a selection of new AK models, 2 or 3 new sniper rifles, an mp5, several new cosmetics, and of course, the m67 hand grenade (finally returned!!). Unfortunately I didn't record it, but needless to say I am incredibly excited to see all of these new weapons and gadgets added into the game. If anyone did encounter this and recorded it please link for others.
  15. I usually use Alt+Tab in Arma 3. Sometimes game doesn't stop responding even after 100 times of Alt+Tab and sometimes it stops at the first time. This annoying and disturb to play. Help me 😞
  16. LAndersson

    PLAYER 1 Profile bug

    Hello! I recently reinstalled arma 3 and when I got into the game it was all weird, the resolution and the hud was so big and my profiles was gone (I have fixed the resolution problem). When I go into the profile tab and try to create a new profile it says that the name is PLAYER 1 and I cant change it, even if I create 10 profiles then name is still PLAYER 1. Note that I have checked my documents for my profiles and they are still there and when I go into the parameters in the Arma launcher I can launch as my old profiles but it still doesn't work. I troubleshooted arma 3 and everything was looking good except one thing and it said ''Cannot access My documents'', I think this has something to do with the problem but any help would have been appreciated. I want help with getting my old profiles back into Arma 3 so I can chose them and/or get the ability to create a new profile that saves and that I can change the name of.
  17. Whenever I hit play on Arma 3 in steam it goes to the launcher which when I hit play gives the error Exit Code: 0xC000009A - STATUS_INSUFFICENT_RESOURCES Whenever I enter the game via the Arma3.exe in the games root directory it launches and allows me to join any game except its only servers WITHOUT Battleeye, as launching from the root directory is not enabling Battleye some reason. When I go to the server list it gives a prompt to enable Battleeye but fails as it restarts the game but comes up with a window giving the error and this log... 16:06:44: Starting BattlEye Service... 16:06:48: Launching game... 16:06:50: Note: File blocks can be ignored if they don't cause problems with the game. 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\uxtheme.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\edputil.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\urlmon.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\cldapi.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\SysWOW64\slc.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\System32\d3d10.dll". 16:06:50: [INFO] Blocked loading of file: "C:\Windows\System32\msimg32.dll". Please help! PS: I have tried launching with and without mods both installed and not installed. I have also reinstalled the game and moved it to another drive to no avail. I have also deleted the Battleye folder re-validated files to no success. BattleEye Errors Launcher: Error Log Report Files: https://puu.sh/CtE5Z/a8f6c7249b.zip Computer Specs:
  18. the VR suit (e.g. "O_Protagonist_VR_F") should have 4 hidden selections for retexturing, as added by @Locklear around the time of this post: however the camo3 selection (the armour plates) doesn't seem to work still, either by editing configs or using setObjectTexture command. Has anyone had any luck getting this working or is there still a problem with the selections for this uniform? an example config below would show up all green apart from the armour, still with original texture: hiddenSelections[]= { "camo_stripes", "camo1", "camo2", "camo3" }; hiddenSelectionsTextures[]= { "#(argb,8,8,3)color(0.8,0.2,0.2,1,ca)", "#(argb,8,8,3)color(0.8,0.2,0.2,1,ca)", "#(argb,8,8,3)color(0.8,0.2,0.2,1,ca)", "#(argb,8,8,3)color(0.8,0.2,0.2,1,ca)" }; hiddenSelectionsMaterials[]= { "a3\characters_f_bootcamp\common\data\vrarmoremmisive.rvmat" };
  19. Hi, some ppl in my group experience bug which spawn them as seagulls when they try to connect after mission start (they are late/arma crashed/lost connection). Lets say if this person lost connection and he is trying to join back he spawn as seagull but his character (AI) its alive and working as normal, when he connects on additional slot with AI switched off he spawns without problem. Thing is this didn't happend before (2-3 months ago) and we didn't change mods in this time (image below). Mission was w/o any additional scripts in editor and inside mission folder only mission.sqm Server logs at the time of reconnection first player 21:30:49 Loading movesType CfgMovesBird 21:30:49 Creating action map cache 21:30:49 MovesType CfgMovesBird load time 23 ms 21:31:20 Client: Remote object 19:0 not found 21:31:22 No speaker given for 'Kyle Thomson' second player 21:32:28 Client: Remote object 20:0 not found 21:32:32 No speaker given for 'Ethan Hill' Any idea if mods are problem, maybe something with server(dedicated)? Or how can i fix this. mods
  20. Good morning! I have tried the game yesterday, for the first time, so with a fresh point of view. I have some remarks to give that can be usefull: 1) a bug with the bag slung while traveling. (untimely movements of the bag). The same type of bug with the character, when it is too close to an obstacle (car, for example) 2) Useless shots against the opponent (quite random). Maybe a server problem, as I am in Russia. Some ideas for the future, not necessarily all to take: 1) Propose a choice of view first / third person. 2) Propose a cover system 3) Add "life" to the world maps. (animals, png civil) to mislead the player. 4) add random events (helicopter passage, fighter jet, acid rain, aid convoy / military or other) to put the player in an atmosphere of continuous fear. 5) why not add bombs to disarm in order to recive components. (by implementing a system of realization, with explosion if the action is a failure) 6) To be able to place explosives (on doors, for example) 7) maybe add a PVE mode (a zone guarded by the army, for example). I will come back to post some remarks at my next session if it can be helpful. I think this game has real potential, and I will keep an eye on it. Thank you for your job. Good day, and especially good luck for the future. Romain
  21. https://feedback.bistudio.com/T130564 Already posted on feedback, post on reddit and forum for visibility. I found a way to reproduce this bug with low fps, even if literally nothing is happening and map is empty. https://feedback.bistudio.com/T124746 One of the biggest reason why its happen is bug with “ssAdv”. Even after I delete everything from map, I still have low fps (40 from 120 at start) and everyone on the server, until they restart their clients or just randomly fps goes instantly to normal. I think that everyone encounter it, because it happened after every firefight. Fps suddenly drops, and goes down with every minute. Sometimes after some time it goes back to normal fps, or “just enough”. EDIT: WORKS ONLY ON SERVER! Probably cause is sounds are not cleared on clients. steps to reproduce: 1. Download mission file from first link (works fine with mods/ vanilla, same results) 2. Play scenario in eden / on dedicated server. Bots will spawn after 15 seconds. 3. Wait until bot counter reaches 1000-2000 (best way to force it to happen early, it could take some time. Just leave game with camera pointing at every bot. No worries, only spawn max 40 bots at same time. I think this could be skipped to just 100-200 bots and fps should go to lower values too.) 4. Watch your fps goes from 120 at start, 60 from spawning bots to 20-40 after couple of minutes 5. Stop spawning script when you see 20-30 fps (in my case, depends on PC), delete every bot from map with this command (exec it on server): testing = false; {deleteVehicle _x}forEach allDeadMen; {deleteVehicle _x}forEach vehicles; {deleteVehicle _x}forEach allUnits; 6. Watch your fps stay at similar fps that was with bots, and goes to lower values with each minute. 7. If you have “profiling - Performance Profiling Build” enabled, use command: diag_captureFrame 24; and see what causes it. https://www.reddit.com/r/arma/comments/8rdfag/arma_3_low_fps_and_degrade_over_time_because_of/
  22. Weirdly, Zeus cannot spawn the USS Liberty static ship added on the Encore update, it's not even listed on the Static Ships section, only the HMS Proteus shows up. This has been an issue ever since the Encore update hit. Could we get a fix or a reason as to why we cannot spawn it? I'm not even sure if the devs are aware of this issue.
  23. Recently I encountered such a problem that the name of the mission in the scenario menu is displayed incorrectly, although everything returns to normal when it starts up. I suppose that it happened after some Arma 3 update. Can anyone check if it's only me who has this problem. Here are mission files: http://rgho.st/8XW7GVqbf Some screenshots:
  24. Hello guys, since I play Arma with the Tanks DLC I have one problem the cams for driving Backwards wont work. I always get the message: Camera FAIL. What can I do to fix this issue? I hope you can help me. _Thugnit_
  25. I would like to introduce you to a 17 years old issue that exists across the whole Arma series, A3 included. It is one of the oldest Real Virtuality engine bug and it has not been addressed since OFP release back in 2001. I wish this post could reach BI devs so one day the problem would finally be solved. Arma3 is ahead of its final roadmap that will lead to its EOL (End-Of-Life). While there were other priorities across the development cycle in recent years, now it seems to be the right time to take care of it. A bug/issue: I have recorded a short and entertaining video that explains what it is all about: The issue has already been mentioned in a number of A3 Feedback Tracker tickets: Fallen Trees Have No Collision Fallen objects have no collision detection with characters or bullets. Ai see through fallen vegetation and objects Pointing out some interesting comments/notes from these tickets: Keeping Main Geometry (Geometry) for fallen static objects may negatively influence behaviour of AI (especially AI drivers). Vehicles may not be able to drive through / will collide with the fallen objects. Lack of geometries for fallen static objects is performance-friendly. My answers/suggestions to the aforementioned remarks: If Main Geometry of fallen static objects causes improper behaviour of AI or vehicles collide with them, then Main Geometry should be ignored. However, Fire Geometry and View Geometry should be kept to provide basic feature of cover & concealment. Undeniably. However, performance-wise argument could make sense back in OFP times, not in 2018. Unnoticeable performance boost is totally overshadowed by disadvantages the issue introduces into the game (especially for PvE scenarios). 'Line of succession of the Arma series' - my report about the bug in OFP/CWA environment that precedes this thread
×