Jump to content

Search the Community

Showing results for tags 'mods'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 161 results

  1. Morning lads. So finally I've gotten time and came round to getting back on track with making custom markers. I'm currently in the process of making all Blufor, Opfor, Neutral, and Unknown markers from the "App-6aHandbook, a .pdf formated "Land component handbook" from the British Army of what all standard Nato markers are as of up till today. The photoshopping, and editing as a whole isn't a problem. My problem lays with actually getting them into Arma 3 as a mod in which people can use an place down these markers on the map either in the editor or while in-game. Any light shedded on how to do so would be great. I've seen this thread https://www.reddit.com/r/armadev/comments/1mfb0l/idiots_guide_to_making_a_custom_marker/ ,followed it, and still managed to not get anywhere. If someone could possibly just list In a step to step guide of how to do so I'd appreciate it. Cheers in advanced.
  2. Hi we run a realsim unit however we are having issues with our AI when we build a mission in the editor. We edited the AI decreased there aim and such to make it more suited towards our playstyle. However something keeps reverting the changes back to vanilla which makes the AI turn into absolute beast and the pop faces from 600meters out. We even tried it in a vanilla editor without any mods running but it still did the same thing. Basically we can't change the AI no matter what we do. Does somebody have any clue how to possibly fix this? We already tried removing ACE_AI but this to no avail. We are running out of ideas at the moment and are hoping people might have some insight into this issue. Our list of mods currently being used whilst making missions. All help would be appreciated. P.S sorry if this in the wrong forum subject moderators.
  3. Welcome to Virginia, the Mother of the Presidents. Inside of Fort Belvoir resides the pride of the Army, the 116th Infantry Regiment. Become a part of a community of enthusiastic ArmA 3 players in a WW2 setting. What can you expect with us ? The 116th promises wonderful holidays on the coasts and deserts of North Africa, fighting back waves and waves of the most fearsome Soldiers Rommel can throw at us ! But what if the African Summer Sun is too hot for you ? What if you want something more like Florida ? No problem ! Join with the boys and land on the beaches of Sicily, and maybe even get yourself a hot Italian woman ! Or maybe you’re a northern boy and like it more rainey and with more forests ? No problem either ! Join our boys and storm the beaches of Normandy and chase the Nazi’s all the way back to the Elbe (that’s almost at Berlin !) The 116th has everything and more for the best of their soldiers ! What we promise ? Experienced Staff Joining from a variety of other MilSim groups we provide you with one of the most experienced Staff you can find ! Variety of Mods From Task Force Radio, to ACE and Iron Fronts: Liberation, we provide a unique selection of mods that are immersive and work greatly together ! Authentic Ranks and Medals Show that you’re the best and rank up, earn medals and lead your own squad manned by real people ! Realistic Scenarios Inspired by real historical events, be a part of the Normandy landings or the fight for Italy ! Teamplay Join a squad and immerse yourself in the way US soldiers formed friends and brotherhood ! BCTs and Trainings We host a variety of Trainings to help the players understand what their part in the team is, and what roles they have to fulfill ! Various Classes and Specialists RTO, Medic, Marksman, AT Rifleman, Machine Gunner, Grenadier, etc. All waiting for you to be filled ! You’re interested in Armour and Aviation ? Stick around and become our number one choice for the Pilots and Tank Crews ! The 116th is an open and friendly community. People of all backgrounds and nationalities are free to become a part of our community. The only thing we require is a sense of teamplay, fairness, and friendliness. What we require > Working Microphone > Willingness to play in a Team > Must speak English > Legal and working Version of ArmA 3 > Enthusiasm about WW2 Schedules Operations, BCT and Trainings: Friday till Sunday Smaller Operations and Missions: Monday till Thursday How can you apply ? Join our Teamspeak at: 158.69.217.102:10006 Then apply to our Steam group at: http://steamcommunity.com/groups/116thIR
  4. Do you think it is possible to implement the effects from Project Reality and/or Squad? I'm not sure about if you can or not. I've been thinking about trying to make a new type of particle fx mod sort of thing like Blastcore but it's just thoughts. I just want to see if anybody has a opinion on this Idea. Or if you could help me with this project.. You can contact me through Email or Steam.. Or just reply!
  5. If I want to play a steam workshop scenario with or without mods, does only need the host the data or does every single player need the used scenario/mods. Thank you
  6. I am currently playing on a CUP map in Chernarus. I made a scenario at an airfield and after completing it, I've decided to Save&Exit. However, a day after I wanted to come back to continue the scenario, everything was there on the map and usable, no errors. However in my "Create" tab in Zeus, I only had a few factions to chose from, compared to the first time I started the scenario I had all my mod factions. The only factions accessible now were the standard ArmA 3 factions, which I just don't really use or like that much anymore. And the factions from the mod I used when I played last, which was RHS: GREF. I could not access any other faction from any other mod. Basically I had CDF, ChDKZ and such from GREF, but that alongside "NATO" "NATO Pacific" and such from ArmA was it, I didn't have the USA factions, the British Armed Forces, Bundeswehr, nothing. Long story short, after resuming a scenario in the game, all the factions I didn't use no longer appear in my "Create" menu in Zeus. What can I do to resolve this? P.S. I have my Zeus set to "All Addons (Including unofficial ones)" and I do see all of them if I start the scenario from scratch, however if I resume the scenario after quiting and saving it, everything other then the stuff from the mods I used is gone. Thank you in advance!
  7. I am currently playing on a CUP map in Chernarus. I made a scenario at an airfield and after completing it, I've decided to Save&Exit. However, a day after I wanted to come back to continue the scenario, everything was there on the map and usable, no errors. However in my "Create" tab in Zeus, I only had a few factions to chose from, compared to the first time I started the scenario I had all my mod factions. The only factions accessible now were the standard ArmA 3 factions, which I just don't really use or like that much anymore. And the factions from the mod I used when I played last, which was RHS: GREF. I could not access any other faction from any other mod. Basically I had CDF, ChDKZ and such from GREF, but that alongside "NATO" "NATO Pacific" and such from ArmA was it, I didn't have the USA factions, the British Armed Forces, Bundeswehr, nothing. Long story short, after resuming a scenario in the game, all the factions I didn't use no longer appear in my "Create" menu in Zeus. What can I do to resolve this? P.S. I have my Zeus set to "All Addons (Including unofficial ones)" and I do see all of them if I start the scenario from scratch, however if I resume the scenario after quiting and saving it, everything other then the stuff from the mods I used is gone. Thank you in advance!
  8. Hi I was playing pilgrimage now for about 2 hours. Everything was perfect. Until my guns simply stopped shooting. Its weird because I can use primary mouse button for everything in game except for shooting. So, when I press left mouse button the game simply doesnt react. It is not a problem of one gun, but all the guns and you can propably imagine what is Arma without guns... At first I was suspicious of addons - I use CBA_A3, Bloodlust, JSRS SOUNDMOD, Ace 3. Then I checked if some wierd weapon jamming is in place or I had a safety on but alas I did not. To end this topic, guns simply doesnt shoot even after re-maping the keys and trying a restart of the game. Happened suddenly. That's all I guess. Thank you beforehand for any answer.
  9. Hello! We're Charlie MIKE, looking to recruit some people for our small friendly Arma 3 Community with room to grow. I'll be upfront, I wouldn't call us full time in that we have set designated times for missions. We have about 4 to 5 guys at this time who are great guys to play with. We really want more friends to play Arma 3 with us, and to have fun with us as well. We usually play Arma 3 together nearing the end of the week, or when we can all get together. What we're looking for are guys who can either be full time with us and hang out with us. Or be the part time guy that we can shout out to when we're all on and getting ready to play or show up whenever. We're also looking for mission creators of all levels as I'm the only mission creator at this time. We don't have a website, we don't have an application process. What we do have is good friends who are looking for more to join us. Right now we're running a small Special forces Campaign as well as looking for other missions. We're very open to other missions if the content is provided. We play semi-serious, when we load in to play we joke a little here and there, but while on the Objective we're on point. Currently we have the following: 40 man Arma 3 Dedicated Server with the following mods: all CUPS (except CWA), Task force Radio, CBA, RHS's, and ACE. Private Teamspeak server. Motivated Arma 3 players wanting to play with more. We have high standards of people in regards to our community because we want to play with like minded individuals: Mature, respectful and adaptable (we're in the age range between 25 and up). Good sense of humor (or at least not serious all the time, this isn't a job). Open minded. Willing to continually learn and grow as a player. Able to be serious when the situation is required, and to have fun. Individuals with integrity (responsibility and honesty). No foul/negative people (If you like to back stab and create wedges between people, my friends and I will show you the door) Group player, not individual, with good sportsmanlike conduct. Teamwork oriented mindset. I know we're asking a lot of a person here, but I have the same requirements of others, as I do for myself. I want to foster a community that we enjoy being a part of, that is for the group. The group that has good camaraderie, and doesn't have to worry about knives being put in their back. If this is for you and you feel like this could fit you, leave a message here, or PM me. If you want to add me to Steam and want to join in when we're playing, PM me or leave a message here. We don't have any requirements of playtime. This is only a small community right now, but I would welcome the idea of prospering into something more. I have great kindness, but please don't confuse my nice-ness for weakness. We are currently centered around EST timezone in the North East US region. What we do require for you to have upon leaving a message or a PM: Working headset with mic. Teamspeak 3 Arma 3 + APEX Leave a message here or PM me your General Location (US - East/Central/West), your age and small rundown of you would be great. Hope to hear from you! From all of us at Charlie Mike.
  10. Hello guys, I'm searching for a mod who converts the RHS arty to ACE arty system (without arty comp) with range tables and other stuff like that. There was an existing addon but he is outdated at this time (ruPal rhs to ace). There is also a ACEX_Artillery mod on the acemod github but i'm not able to compile it and run it properly. If someone could help me please ... Thanks guys !
  11. Hello, so I'm not sure if I should be asking modding questions here but I'm sure someone will tell me off, if this is the wrong place to ask these questions. But recently I've gotten into the modding part of ArmA and I have a few questions, my first being; "What do you have to do to have your name in the (by Unknown Author) section?" I have author in the mod.cpp file for the mod and it still says by unknown author. My second question is that I'm planning on making other packs for example Uniform pack, Helmets pack, Vests Pack etc. I was wondering if that is a good idea or not? Or if I should just pack them all up as one single mod? Another thing is if I was to do it the separate pack version and not the one big mod version would I be able to call other items from the other packs? For example if I wanted to call a Helmet from the Uniforms pack etc. How would I do that if it's a good idea? Thanks for reading and helping in advance. I have some other questions I'd like to ask but I'll post them in another topic when I get a little more information on them. - Blood
  12. So my Arma 3 has been running really well ever since I got it. Then, today I tried to use arma mod sync to get takistan mod. I then decided I didn't want takistan, stopped the download, deleted it all, including mod sync, then cleared recycle bin. Ever since I did that, I can open arma just fine then on the launcher when I hit play, it loads fine then takes forever to initialize addons, then load addons. It takes 5-10 mins to complete, then it opens kinda. The screen just goes black. Then about 2 minutes later the little steam fps tracker appears in the corner of the black screen, and keeps switching from 6-7 fps. Game never even gets to main menu. Any help?
  13. I just installed the CSLA mod for arma gold edition. However the mod is not working, i have found no tutorials but to install to directory. Can anyone help?
  14. Hello everyone on the ARMA 3 forums! Not sure if this is the correct place to post on, but I'm running out of options and hope to solve this issue. I've been playing on a server called Tactical Realism 2 (hosted by the 7th Cavalry Gaming Regiment) for a long time. The server utilizes a couple of mods such as ACE, CBA, CUP, etc. For some time now (didn't start this way) I've been randomly booted from the server at different intervals, anything from 2 minutes after getting onto the map to driving down the road 20 minutes later. I simply get the message 'You were kicked from the game', and according to the other players it is a different issue everytime (ranging from ACE-files to Stratis.pbo). I've tried the following solutions: - Verfiying the game cache. - Re-installing ARMA and all of the mods. - Clearing the MPMissionsCache folder. - Creating a new profile (This worked until I re-logged and came back into the server again). This issue does not occur on the private 7th Cavalry Gaming Regiment servers, nor does it happen on other game-modes such as KOTH and/or Exile. I've had other players look into the .rpt-files but they have a hard time identifying what the issue might be. My ARMA (and all the mods) are being run from a 750GB SSD with around 189GB of space left, so I don't think it's a hard-drive issue. If anyone here is tech-savvy, I can copy-paste the entire .rpt-log here upon request. I beg anyone, please help me! I'm getting desperate!
  15. Program wont start because DePbo64.dll is missing from my computer, where can I find this ? I had a look online and could find nothing. thx for your time and help !
  16. MG_Flames

    Zeus - Custom Mods

    Hi there, I have this: http://www.armaholic.com/page.php?id=26339 which supports Zeus as a gamemaster. I was wondering how I can use unofficial mods in Zeus in multiplayer. Thanks a lot, Flames.
  17. Currently making a re-texture for a helmet, when i launch arma 3 with my mod (yes the config.cpp is in the addons.pbo) Arma 3 starts to load until "initializing Addons" then pops up with this : "File addons/config.cpp, line 42: Config: 'm' after class HeadGearItem { Please help me, im new to this and im pretty sure my code is really messed up! thanks! enum { // = 2, // Error parsing: Empty enum name DESTRUCTENGINE = 2, DESTRUCTDEFAULT = 6, DESTRUCTWRECK = 7, DESTRUCTTREE = 3, DESTRUCTTENT = 4, STABILIZEDINAXISX = 1, STABILIZEDINAXESXYZ = 4, STABILIZEDINAXISY = 2, STABILIZEDINAXESBOTH = 3, DESTRUCTNO = 0, STABILIZEDINAXESNONE = 0, DESTRUCTMAN = 5, DESTRUCTBUILDING = 1, }; class CfgPatches { class Veeta_beret { units[] = {}; weapons[] = {}; requiredVersion = 0.1; requiredAddons[] = {"A3_Characters_F_BLUFOR"}; }; }; class cfgWeapons { class ItemCore; class HeadgearItem; class Veeta_beret : ItemCore { scope = 2; weaponPoolAvailable = 1; displayName = "{Veeta's Beret}"; picture = "\A3\characters_f\Data\UI\icon_H_HelmetB_CA.paa"; model = "\A3\Characters_F\BLUFOR\headgear_b_helmet_ballistic"; hiddenSelections[] = {"camo"}; hiddenSelectionsTextures[] ={"\addons\Veeta_beret.paa"; class ItemInfo ; class HeadGearItem { mass = 100; uniformModel = "\A3\Characters_F\BLUFOR\headgear_b_helmet_ballistic"; modelSides[] = {3, 1}; armor = 3*0.5; passThrough = 0.8; hiddenSelections[] = {"camo"}; }; }; };
  18. Hello, i was curious if it would be possible for someone to help me with a personal request/project. I was curious if someone could help (or voluntarily do themselves) me replace the US soldiers in the Cold War Rearmed^2 mod for ArmA 2? NOTE: I will only be using this replacement personally so do not worry about me turning around and uploading this to other websites for download. It would be greatly appreciated if someone could either help me or guide me to the right area to go about doing this. Thank you,
  19. Currently making a re-texture for a helmet, when i launch arma 3 with my mod (yes the config.cpp is in the addons.pbo) Arma 3 starts to load until "initializing Addons" then pops up with this : "File addons/config.cpp, line 42: Config: 'm' after class HeadGearItem { Please help me, im new to this and im pretty sure my code is really messed up! thanks! enum { // = 2, // Error parsing: Empty enum name DESTRUCTENGINE = 2, DESTRUCTDEFAULT = 6, DESTRUCTWRECK = 7, DESTRUCTTREE = 3, DESTRUCTTENT = 4, STABILIZEDINAXISX = 1, STABILIZEDINAXESXYZ = 4, STABILIZEDINAXISY = 2, STABILIZEDINAXESBOTH = 3, DESTRUCTNO = 0, STABILIZEDINAXESNONE = 0, DESTRUCTMAN = 5, DESTRUCTBUILDING = 1, }; class CfgPatches { class Veeta_beret { units[] = {}; weapons[] = {}; requiredVersion = 0.1; requiredAddons[] = {"A3_Characters_F_BLUFOR"}; }; }; class cfgWeapons { class ItemCore; class HeadgearItem; class Veeta_beret : ItemCore { scope = 2; weaponPoolAvailable = 1; displayName = "{Veeta's Beret}"; picture = "\A3\characters_f\Data\UI\icon_H_HelmetB_CA.paa"; model = "\A3\Characters_F\BLUFOR\headgear_b_helmet_ballistic"; hiddenSelections[] = {"camo"}; hiddenSelectionsTextures[] ={"\addons\Veeta_beret.paa"; class ItemInfo ; class HeadGearItem { mass = 100; uniformModel = "\A3\Characters_F\BLUFOR\headgear_b_helmet_ballistic"; modelSides[] = {3, 1}; armor = 3*0.5; passThrough = 0.8; hiddenSelections[] = {"camo"}; }; }; };
  20. Hello Bohemia Community; I recently ran into a really confusing and frustrating issue with Arma 3 servers, and I'm hoping for some potential insight. What's happening is that, when I connect to certain servers, the game loads into a place devoid of objects, terrain details, and even my own 1st/3rd person character model; the only things that I can see are the grass and the terrain color/texture itself (I've attached some image links). I'm absolutely certain that these images are not in debug areas too. I've connected to a good variety of servers with the same sort of outcome. Here is a small list of servers I experienced this issue: Trailerpark Wasteland on Tanoa (A3 Wasteland Version 1.3B) BIB Wasteland (A3 Wasteland Version 1.3C) BFC Exile Esseker US #2 EXP Exile Chernarus EXP Exile Napf However, to make it more confusing, these results are rather inconsistent. For instance, I can load into an A3Armory (runs A3 Wasteland Version 1.3C) hosted server, and everything would load in fine: I see buildings, terrain details like rocks and underbrush, trees, etc., vehicles, weapons, and my character model. As potential fixes to this problem, I've tried: Reverifying my game cache of Arma 3 on Steam A clean reinstall of the game itself A clean reinstall of my game mods Isolating mods reported to have issues (a Steam forum page noted that the "CUP Terrain - Maps" mod specifically had this rendering issue - the forum suggested the "Auto Detect" button in the Arma 3 video settings, but that didn't work). I'm unsure of what else I could possibly do, and so now I turn to a community that knows much more than me, at least. I hope to hear back from those of you who could possibly help. BFC Exile Essker US #2: Trailerpark Wasteland on Tanoa:
  21. Hey guys. I'm having an urgent issue. I'm planning to make an Altis total map overhaul with edited locations all over the map. Now I've hosted a local server (like we always do) and my friend tried to join. It gave him the downloadable content missing "CST_R_Tower" when he tried to connect. We tried to find it for over an hour, and I ain't too fond of editing shit with text editors as most likely I will screw it up. (Like I just did......) I removed "CST_R_Tower" three times, or how ever you call it. (I'm a total noob in scripting and stuff.) If I hit CTRL F "CST_R_Tower" showed up three times, and removed those three... In notepad, the mission.sqm looks like this: https://gyazo.com/b5582cd347ca2026c9a7b89b99ce418e While on Wordpad it looks like this: https://gyazo.com/a84d3b43d40725b4b2464942e872cec9 Both screenshots were after I've edited it, but if I search on the web how to edit a mission.sqm file, they all look different than mine??? Now what happened, after I removed those lines, the entire mission didn't show up in the editor anymore, and in-game, when I tried to launch it, instead of green text, it was light blue text. And when I hit "Play" simply nothing happens. I've put weeks of work into this mission, and just because I wanted to remove some mod that I can't even remember what it is, or can't even find it, it screwed my mission... D:< Any help is greatly appreciated as I can't get myself to re-do ALL this work I've put into it... :( Thanks in advance. ~ Sirion.
  22. Mohammad Hamza Ahmad

    I want to train my actors.

    Hello, I want to make a small indie film (ultra low budget) about how horrible war is with a couple of friends. We are currently in pre-production, and one of our largest problems is to train ourselves with teamwork. Right now, I have the FFUR 2007 mod ready, and my friends have copies of Flashpoint 1.96 (so do I). I want to know that if I made a game, can my friends just put in the IP Address and join? If anybody can inform me quickly, then thank you.
  23. I've been trying to play modded missions with my friends and allow them to make custom load outs using the virtual arsenal. I've done many missions in the past without problems and i'm not sure whats going on now. Basically when I place a unit or play as a unit and go into the arsenal i have the attachment on my gun that it spawned with. Then when I click on the weapons tab in the arsenal the current attachments that I spawned in with will disappear and there will not be any attachments options showing up in the right corner like normal. If someone could help I would appreciate it a ton! this has been driving me crazy!
  24. Scooterknight47

    Unusable Modded Units in Zeus

    So I don't know why, but when I try to change "Use Official Addons" to "Use All Addons[including unofficial addons]" in the Game Master, it won't let me. Is anyone else having this problem, and if so, how do I fix it?
  25. i eat yellow cake

    Signature Issues

    Hey Everyone. I'm currently running a modded server and have signed all the mods we are using on the server with a newly generated key. Previously I enabled checkSignatures and whenever I joined a dialogue box would come up and tell me that the mods im using dont have the right key. So I put the .bikey inside the keys folder and now instead of bringing up the box and telling me what mods dont have the right key it just throws me out after a second with the message "Session Lost" the logs for the server and the client show nothing however when I do get session lost it tells me that I had a wrong signature inside the dedicated server. I have ran DS Check signatures and it comes out without a single error. What am I doing wrong?
×