Jump to content

Search the Community

Showing results for tags 'issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Server tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Chernarus
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 21 results

  1. matchmaking cant start without team in shelter but they are +crash we have tried everything me and my friends really like the game but for the last 2 days we can not join it keeps saying we all need ton be in shelter and we both are is anyone else having this problem or know how to fix it?
  2. Mr.Satirical

    Bug Report

    I'm going to copy and paste an email I sent to a Bohemia representative concerning issues I've found. There are a few issues with the game I'd like to report. There is an ongoing issue where the game will crash in the pregame lobby. I recently lost two high tier weapons from this issue. Its before a chance is even provided to buy insurance, which were my intentions. It's disheartening when this happens, and personally kills my motivation to continue playing Another one is an exploit that allows people to look through solid walls, by simply using their secondary in first person mode, aiming down sights, and walking against any thin wall. Also, the accuracy increase gained using prone needs to be excluded from shotguns, as it is tremendously overpowered, allowing people to outclass long ranged weapons with any shotgun. This one is not really big issues, but something to consider is fixing the ability to instantly recover from prone position with an emote. Alternating the prone and emote button in rapid succession allows the player to slightly levitate and can potentially be used maliciously in conjunction with other exploits. Lastly, just for the sake of a polished finished product. Knocking the buckets off in the firing range using your avatar resets the ambient music.
  3. My only issue as of now with the game is that i just started playing and 2 of the three crates i acquired were lost during a lost connection to vigor server issue after the match while loading back into my safehouse. Just a disappointing way to end one of your first couple winning matches. Happened a few other times but just really hated losing high quality crates 2 of the 3 times i got it.
  4. Redownloaded Arma 3 and bought all expansions last night. Powered on computer today and was gonna work on a MP mission map till I saw this. They look like small ants leaving a trail. It effects it in game as well: https://steamcommunity.com/profiles/76561198069521772/screenshot/949585778310830129 I did download some mods last night (ACE3, Chernarus Redux, CUP Core, CUP Terrains, a couple of plane mods, etc. (I did download a mod that does a particle illumination for flares and lights but I had removed that mod along with the ones listed). Not sure if those might be the issues but those mods were removed this morning when I noticed the weird effects. Any type of video setting changes that refreshes the screen to accept new changes, will only reset the issue. Anyone had this problem before and if so, how did you fix it? TIA
  5. SANNONYC

    bugs/glitches I've noticed

    Cannot equip weapon after equip Med Sometimes when crouched looting is not possible Gun always reloads even when full mag, on button press User Button changes are not saved after restart of game. Sometimes u cannot store ammo into stash @ base Gun jams? Your gun Shots make no sound after reload I will update once I play & discover more...
  6. Hello everybody. I've been playing for about about 10-12 hours non-stop since installation finished. I've encountered a few issues so far that should probably be addressed. - Sometimes, ammo will not deposit into your stash after a match ends or you extract back to home base. This usually only locks up the same types of ammo used by the guns you have equipped, but even then it sometimes locks up other items as well. They dissappear upon entering a new game, instead of being usable ammo or health items. - If your game crashes while in mid-game; It counts as a death and you lose all items when you log back in. - (X) icon on cars, dressers, and all other lootable sources is glitchy, it takes a few times to try and get it solid so you can loot uninterupted. - Sometimes, after killing a player, The (X) Icon, will only show the bar fill half way, making the corpse non-lootable. - I've also noticed that sometimes firing doesn't register while rapid firing in single shot, or continuous fire in full auto or burst. Such as, the gun will look like it's shooting, but no sound or bullets will be dispersed. - Drop crates will sometimes land sideways or tipped over, and thus become non-interactive and making them impossible to loot. - Vaulting over guard rails, balconies, and some other edges of rocks it takes several jump attempts before actually registering and letting you hop over said object. - Fire fights are somewhat broken; I've noticed that Even using my iron sights, standing still, while my opponent does the same, bullets will not register on them even though it shows the blood stain. Me and a friend tested this by somehow ending up in the same lobby and fighting each other with the same gun, same amount of bullets, without running or moving away from each other. Even at extremely close range. (This happens the most with the Suomi KP weapon.) I will continue to update this post as I progressively find more bugs/issues. UPDATE 1 : - SPAWNS ARE TOO DAMN CLOSE TO EACH OTHER! I've only been getting in matches with 8 of 8 people, And i'll still spawn with someone less then 100 feet away and get gunned down immediately. And if these maps plan on containing 16 individual solo players, It's gonna be a nightmare... So either there needs to be something in place to ensure we spawn at least 1-2 squares away from on another, or add alot more possible spawning locations... Cause i've loaded into the same spots multiple times on multiple matches; So I know people who've been playing longer than me may have better ideas as to where these actual spawn spots are and go spawn killing. - I've also noticed that other players footsteps make no sound, and neither do opening or closing doors, looting, or anything to give some alert to people that someone is close. Even if they're 5-20 feet away it's as if their silent ninjas with no shoes on tip toeing through tulips to come claim my guns and soul. - The rain sound effects on Draug are too damn loud. And I don't wanna risk not hearing players shots by turning the sound level of my effects. - Sometimes upon extracting out of a map, the game will crash. Resulting in a loss of any acquired items or guns. However, sometimes when I load back into my home base I'll still have the guns and ammo i Initially left with. So it's not as destructive as the crashing-mid-game bug mentioned above. - Some sound effects bug out, and will sound like a skipping cd where the first millisecond of the sound byte is on a rapid repeat.
  7. ***EDIT: Issue resolved, Server owner managed to fix the issue with reading my GUID being corrupted somehow litterally 30 minutes after i posted this** For several days now, When attempting to join my milsim group's server I keep getting kicked and recieving the message "Battleeye: Client not responding". I have literally tried everything to fix this problem. 1. Verifying game files 2. Joining with only required mods 3. Disabling firewall and resetiing router 4. Deleting all battleeye content from PC in Appdata and Program files and verifying to reacquire missing files 4. Twice now i have uninstalled Steam and Arma 3, unsubcribing from all mods and redownloading mods. 5. Deleting all profile data and using new ones I can join the server but after about 30 seconds to a minute i get kicked and I honestly don't know what else to do. However this may have been casued by me resetting my PC two days before I began seeing these issues So i don't know if that is the problem. Could it be a problem with the server itself not reading my batteye stuff correctly, or something similar? I am in contact with the server owner if this is this case. If anyone thinks they have a solution please help!
  8. xEnergyDrink

    Installation Issues

    Hey there, I just finished downloading this game and for some reason it is not starting. I installed through Steam. It showed three ways to open: -Play Argo -Play Game (32-bit) -Play Game (64-bit) I tried all of them. I also have a 64 bit OS. but none of them worked. It shows it starting up, but nothing happens. I even re installed it, nothing happened. plz help me, thx
  9. i cant start ARMA3 in the launcher it only starts when i go to the directory and clicks arma exe iget this error code when trying to launch it through the Arma 3 Launcher 0xC0000135 STATUS DLL NOT FOUND i dont have any mods downloaded this is so annoying :(
  10. I have played a decent amount of the browser version, and a few issues I have come across include -saving on browser: when I continue where I left off after saving, I have less than half of my food and water amounts as well as various items are dropped from my hands and bags -flares and gunshots and basically anything that should emit light instead emit some kind of pulsating black hole that make it impossible to see -it is possible to farm composite arrows, after shooting a composite arrow out of a crossbow, you pick up two arrows in the spot where you only shot one. -idk if this is a fix so much as I dont know what happened, but I cleared a city as dawn was coming and then after killing all of the zombies In one area I moved on to another area of the same city to clear that so I can safely loot houses once darkness came. I went back to the spot I cleared and it was infested with military zombies when there werent any before and I subsequently died because of it. a good game, but there are certainly a lot of bugs that make it frustrating to play.
  11. JoshBigD

    fps issues. (i think)

    I have a i7 6700k clocked a 4.4ghz, 8gb of ddr4 (2400mhz) and a ASUS 1070 oc edition card. I've tried running the game at the "Standard" pre-set and the "Ultra" pre-set, i get on average 30-40fps. Please help me figure out why im getting such low frames on what i think is a beast pc. Thanks!
  12. Okay due to some things i forgot to check yesterday i've now made some final changes. NOTE: it's made based of RHS, it will replace the weapons that FIA are using, advise to not use it in a manner that affects the player. *Moved the shuffle statement of all the arrays to be before the arrays are doubled *it now grabs the items the unit is carrying before they're wiped and re-adds them at the end of the script *it now adds ammo for the GP25's and M203's *if the weapon to be given is in the LMG list the unit will now get a kitbag for the ammo *if the unit gets a RPG-7 with or without a PGO it will receive a RPG pack https://pastebin.com/MikjXBqc So i am trying to make a script that will replace the weapons of the opfia that spawns in a mission, it identifies them by what weapon they have and checks if they have the rpg32 and replaces it as well. The problem i am having is that i can't seem to make it run, the script itself should work even if it's not a class A example of a code, so if anyone would be so kind to take a look over it and tell me how to trigger it that'd be swell!
  13. ATC Guardian

    Two UAV Issues

    I've noticed two issues with UAVs in ARMA 3, one of the issues just started within the past few ARMA updates, the other issue has been persistant through all the past few years from what I can tell. The newest issue is that when flying any of the UAVs and then using the UAV PIP camera so you can see the UAV while your walking around seems to be broke. It still technically works but instead of using the "Gunner" camera view it now uses the "Driver" camera view. In the past it has always used the gunner and not the driver view. One of the recent updates must have had a bug that reversed this which isn't good at all and pretty much makes the UAV PIP useless because all you see is the driver's view which is most of the time clouds and sky, so you don't actually see the gunners view which is pointed at the ground, even when the gunner is locked onto a specific area or target, you still only get the drivers view of the sky. The second issue which has been going on for some time is the shaking on the camera. I know this has been reported in the past but haven't heard anything about fixing it. A few people said to disable camera shake because it is caused by the UAV shaking because of the geforces in the sky, other people say uncheck autonomous while looking around for targets, and others say make a script to limit the UAV speed so that the geforces don't affect the camera. This issue should be worked on because it is very very hard to look around/aim/lock on to targets with the camera spazzing out all the time to an unbearable degree. It is most visable when using the Greyhawk to loiter around the AO. I'm pretty sure this has to be a bug and not built that way because I'm sure modern UAVs have stabailizer systems in place so they don't shake AS BAD as the ones in ARMA 3 do.
  14. I noticed this issue started after update 1.64, so I think that is when the bug got added when the search function also got added to Zeus. A lot of the objects that were able to be placed are not showing up for Zeus to place anymore. It looks liek they aren't missing entirely, they are just missing from the Zeus list. Most notably, off the top of my head: Objects like sandbags and hbarriers. There is also others that I can't remember, and who knows how many other missing items that I haven't come across yet. I didn't find any forum post on it yet, but I found these in the feedback tracker: https://feedback.bistudio.com/T120337 https://feedback.bistudio.com/T120735 https://feedback.bistudio.com/T120423 More here: https://feedback.bistudio.com/maniphest/query/9w_nsMfxZ7Ku/#R Any news on this getting resolved or if it is even being worked on?
  15. ATC Guardian

    GTX 1060 FPS Issues

    Could someone please explain to me why I'm getting horrible FPS after upgrading my graphics card? -------------------------------- Old Specs: Windows 10 Anniversary Update x64 (Latest Build) Intel Core i7-4820K CPU 3.70GHz 20GB RAM 1920x1080p 144hz Monitor EVGA GTX 760 2GB GDDR5 (Drivers 372.54) Current Specs: Windows 10 Anniversary Update x64 (Latest Build) Intel Core i7-4820K CPU 3.70GHz 20GB RAM 1920x1080p 144hz Monitor MSI GTX 1060 6GB GDDR5 (Drivers 372.54) I used auto-detect gaphics for both GPUs. Also tried GeForce Experience auto-optimize. -------------------------------- Launch Parameters: CPU Count: 4 ExThreads: Enabled Hyper-Threading: Enabled Malloc: System MaxMem: 20480 MaxVRAM: 6144 No Logs: Enabled Also changed these lines in Arma3.cfg: GPU_MaxFramesAhead=1; GPU_DetectedFramesAhead=1; -------------------------------- I use to get 30-50 FPS on vanilla ARMA 3 multiplayer. Now playing on the same server, vanilla ARMA 3, I tank to around 3-10 FPS and it becomes totally unplayable. Not sure how that makes sense, but I even tried on low settings just for the heck of it and the same issues are still there. Any idea what is causing these issues since going from GTX 760 -> GTX 1060?
  16. Hello, Check back here and provide feedback to this thread for forum issues and updates. Since the forums migration from vBulletin to IPB a couple of weeks ago we have been busy resolving issues and making improvements. I know for some of you it has not been as quick as you want, but thank you for your understanding and patience. Rest assured the web team is continuing to address issues and make improvements. Please know that the main purpose for the migration was for special back end support for the unified BI account system. The unified account system is used in the store, for new games and for all future features and services intended for the community. If you don't see your issue here, provide your detailed feedback in a reply in this thread and we will be sure to address it. Also, if you feel that an issue that now appears in the fixed list is not fixed in the way that you desire, please provide such feedback for discussion. While we cannot guarantee that every request for changes will be implemented, please know that we fully respect all of your viewpoints and concerns of how the forums function and how you like to use the forums. We will make every reasonable effort to review, asses and implement the features and functionality you desire. Here are issues/suggestions we are tracking(not in any particular order): 821. Issue with IE after long inactivity on post edit, logout - constant page refresh 800. Missing ability to state a reason when displaying the "Edited by" text. 760. Email notification per subscribed thread. Currently email is on or off, then per thread is all, daily or weekly. 757. Login takes user to front page, should stay on page user was browsing after login. 680. Search functionality limited to four characters or more only. Looking into performance issues by adding at least three characters or more. 679. Community groups from previous forums, migrate and add functionality to new forums. 678. Go to latest unread post(small blue dot icon) not on locked thread(small lock icon in way) 622. Ability to export PMs as xls. (archive conversation - export PM to email available) 898. Friends list, can hover over name but more clear interaction options, like send PM should be visible. 906. Vote on own thread(stars at top). 573. No inheritance in forums selected via "Filter by forum" in New Content. 584. Set the amount of posts to be displayed per page. Display user signature only once per page. 604. Ignore signature popup is clipped. 570. Missing badge display in posts for supporters. Currently badges are only displayed in the Profile page. 569. Tapatalk functionality / compatibility 581. Mark threads/indication if BI staff have replied. 580. Custom Syntax highlighting of code. 912. Threads with polls light up as unread every time a vote is made. 679. Missing the Community groups from the old forums. 913. Missing bottom panel showing server time, etc. 914. Missing ability to set format of time and date. To 24h, american date formatting, etc. 586. Themes dark / light color UI theme choices 920. Improvements to the mobile version. Navigation of very large threads. 926. post shortcut link not working correctly when add link to a post content(posts in large thread) Have grab page URL + add ?=p(postid) to url manually 927. Import subscriptions users had from old forums 928. Option to create folders for different subscriptions 2053. Notification when someone directly quotes your post Issue/suggestions not repeated or under investigation to gather proper requirements: Links to latest posts are malformed for not logged in users. They lack the ?view=getnewpost parameter. Only the link to the date (such as: Yesterday, 14:50) has that parameter. (- might be related to 926.) Fixed issues/suggestions: lowercase username issue. If your username has become all lowercase, you can resolve this by changing your username at account.bistudio.com after you login, go to account.bistudio.com change your username in the top left corner save changes in the bottom right corner click on logout go to forums.bistudio.com and logout(again) After those steps, after you login again, your username should now have the proper case that you saved it as. Missing button to easily insert videos in posts. There are a couple of ways you can embed videos. 1. Use the blue/green icon between the eraser icon and the "Font" dropdown, to insert media. Select Media and insert the video URL. The following video sites are currently supported:YouTube, MySpace Video, GameTrailers, YouTu.be, Vimeo, Dailymotion 2. use these tags to directly write in the embedded media in your post: Member title editable. Now functions as the rank based on # of posts like previous forums. Group name and member titles dupe display issue. Right-clicking an image displays the picture instead of showing the browser's context menu. Profile: Social links can now be edited by user. Upload of image file for avatar, basic function, limited size and format issues. Missing sub-forums for editing OFP. Users can edit their own ban reason. Legacy url links to forums. Internal server error issue on logins. Page resets to front page in middle of reading posts. The private message limit was way too low, now increased. Width of threads/post and content too narrow, now for x1920 displays. Quotes within post same color as post, not noticeable, now in higher contrast. Font color too light, Font size too small, not enough contrast for reading. Like this on own post. Email notification not properly configured. Private message save draft issue, was high concern when initial PM limit was so low, PM limit now increased. Missing ability to easily create nested lists. To nest a list press the "Increase Indent" button. Inconsistency in the number of the displayed page when browsing through page numbers. It's too easy to get "trapped" inside a quote when editing one. Share page on social media, incorrect meta data and thubnail image. Subscribe to thread functionality. Video player rendering in user signatures. Display of 0 warnings on user profile/avatar. Report a post needs more distinction. Better separation of posts Archive PM conversation link broken, now sends email. Author of thread indication within thread on his/her posts. Profile: social links with proper link(e.g. Twitter username link, not just plain text). Profile: edit social links section clean up, removal of dead services, clean up edit page UI. Signature size limit match previous forums Multiquote limit at 10 quotes, can select more but then get error message, increase limit or display error on 11th quote add. Like button location and discussion on having or not having this functionality.(closed) When writing post, in edit field, font styles and link format bleed into the blank space after the word or line break. As in: underscore strikethrough link etc.(closed) Too much vertical space used at the top of the page. Set the amount of posts to be displayed per page. Display user signature only once per page.(closed) There's a hard limit of 10 maximum images per post. This limit seems a bit too strict. Dailymotion videos Post # and share link icon next to post date and time(ideally on right) Quote or multiquote buttons after "Reply with more options" or "Full editor", while writing post. Login issues with Adblock, Adblock Plus, uBlock must be disabled. Horizontal scroll bar in post from < Code > content in post Removed old no longer used secondary Location field from your user profile. Removed display of own warning points for user.(only moderators can see) Member since display on post bio. Only shows up on the profile card when you hover over username. Emoticons / smileys too limited compared to the previous version. :cheers: Best regards, BohemiaBeck
  17. Recently I started a Multiplayer server with the intent of having a friend join me (he bought and downloaded the game explicitly to play with me). But every single time he joins, he connects is stuck spectating and then it shows he disconnected, we tried removing all addons, we tried having him host and it was the same thing only from my end, we tried different maps, different settings, different circumstances (i would save the game/not save, be in lobby, be in game) nothing seams to work, some assistence would be appreciated.
  18. Bugs and glitches: Links to latest posts are malformed for not logged in users. They lack the ?view=getnewpost parameter. Only the link to the date (such as: Yesterday, 14:50) has that parameter. Threads with polls light up as unread every time a vote is made. You can vote on your own threads. I mean, the stars at the top of a thread. Missing features: Features that were present in the previous version of the forums that haven't been implemented in the new version yet. Missing ability to set the amount of posts to be displayed per page. Missing badge display in posts for supporters. Currently badges are only displayed in the Profile page. Missing the Community groups. Missing bottom panel showing server time, etc. Smiley selection is way too limited. At least compared to the previous version. Missing ability to set format of time and date. To 24h, american date formatting, etc. Missing ability to state a reason when displaying the "Edited by" text. Missing ability to export PMs as xls. While the "Archive this conversation" feature might help with saving PMs it still seems quite limited compared to the ability to export as xls. Missing button to easily insert videos in posts. Meanwhile, you can embed videos using this format: [media]https://www.youtube.com/watch?v=<ID of your video>[/media] or just: https://www.youtube.com/watch?v=<ID of your video> Missing more forum layouts. There's currently an user made Dark Theme that could be of use to you devs. It's not possible to embed Daylimotion videos. Partially solved or unkown status issues: --- Suggestions and Inconsistent/Suboptimal behaviour: You are directed to the main forums page whenever you log in. You should be redirected to the page you were viewing before logging in, as it happened in the previous forums. Quote or multiquote isn't available in the "Reply with more options" or "Full editor" screen. I mean in the list of posts shown there. IIRC this was also the case in the old version, but it'd be nice to have. The Friends list doesn't seem to serve a purpose right now. One would imagine that they would work, among other things, as a "Contact list", so you can easily select any of them when creating a new PM. Yet, there's no link nor any other way to access your Friends when composing a PM. No inheritance in forums selected via "Filter by forum" in New Content. While not an issue per se, this isn't the behaviour I was personally expecting. I thought that by selecting the parent forum ("or subforums hub", such as the ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT one) all the children elements inherited that selection. Actually, you have to manually click every single subforum for this to work as (I) expected. If this behaviour stays, you could as well remove the parent ones, as selecting them does absolutely nothing and just confuses things. uBlock must be disabled to proceed correctly through the login process. The conflict lies here: Static filter /setcookie? . As in: https://account.bistudio.com/setCookie?client_id=... It's part of the EasyPrivacy filtering. APB seems to also conflict with the login process. Font styles and link format bleed to the blank space after a word or line break. As in: underscore strikethrough link etc. It'd be preferred to contain all that to pages and have styles close after line breaks. The current forum layout uses way too much vertical space. Multiquote limit is inconsistent. While it allows you to multiquote a whole page (20 posts) you won't be able to post that unless you trim it to 10 or less quotes. Search function doesn't allow common scripting/modding or military terms if they are under 4 characters. Such as sqf, sqs, COP, FOB, etc. There's a hard limit of 10 maximum images per post. This limit seems a bit too strict. Latest unread post in a locked thread. Ignore signature popup is clipped. Member since display on post bio. Only shows up on the profile card when you hover over username. Mark threads/indication if BI staff have replied. Custom Syntax highlighting of code. Tapatalk integrated functionality. It is installed however there are issues in the testing we have been performing. Unfortunately, there will likely need to be possibly some changes to Tapatalk client software, because of the unified BI account system. Solved issues: Non-issues that were reported as issues: Won't fix / Add / Re-Implement:
  19. All the subforums related to OFP editing (from scripting to configuration or modelling) are gone now. There's just an OFP EDITING subforum that is actually empty. Is this something temporary, something that has slipped through while upgrading to the new forums engine, or is it permanent?
  20. Request: Native english speaker for some editing work I have: 10 very small mission .xml files with tasks and alittle text. No dialogs, no subtitles. Allready on english-globish)) I need: some skilled forum members with native and smooth english. to fix globish to enlish. Way: leave there your mail, or just a comment if you are ready to get some work. I will send you a copy, you would try to fix all errors, then send me back edited. Anyone?
  21. We are curious about the implementation of TrackIR (and similar services), and which issues you find most important to get looked at for upcoming patches. Please let us know in descriptive posts those issues which restrict you from using head-tracking effectively. Feel free to link to existing posts or CIT issues. Thanks!
×