Jump to content

Search the Community

Showing results for tags 'fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Australia
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATIONARTISTS's Intoduction

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 36 results

  1. NOTE: 2.00. PROF/PERF up! you don't need a new client on the PERF/PROF server! there is a branch on steam you may use, but beware that sometimes data on dropbox are newer due to manual build e.g. on weekend: Servers (down, up only if needed): PERF = STABLE branch compatible, no debug layer, no #captureFrame nor diag_captureFrame PROF = STABLE branch compatible, with debug layer, with #captureFrame / diag_captureFrame possible server fps increases and clients may experience higher fps too downloads
  2. There is a small issue with the ExileClient_object_construction_network_constructionMoveResponse.sqf. Errors thrown from ExileServer_object_construction_network_moveConstructionRequest.sqf like "You cant move Damaged objects, repair it first" or "Territory has been under attack within the last %1 minutes." etc, are not getting displayed on the client side. This small change fixes that. /** * ExileClient_object_construction_network_constructionMoveResponse * * Exile Mod * www.exilemod.com * © 2015 Exile Mod Team * * This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License. * To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/. */ private["_response", "_objectClass"]; _response = _this select 0; _objectClass = _this select 1; if(_response)then { _objectClass call ExileClient_construction_beginExistingObject; } else { _exception = _this select 1; ["ErrorTitleAndText", ["Construction aborted!", _exception]] call ExileClient_gui_toaster_addTemplateToast; }; true
  3. What it does: If you logout with a weapon in your backpack that has attached attachments/magazines they will now get saved instead of them just vanishing. (Only works for backpacks, couldn't be bothered to apply it for vests!) # Exile Weapon Attachment Save Fix v0.10 by El' Rabito Download (Github) #> Installation 1. Add this two functions below above line 43 of @ExileServer\addons\exile_server\bootstrap\fn_preInit.sqf ['ExileServer_util_getWeaponMagCargo','exile_server\code\ExileServer_util_getWeaponMagCargo.sqf'], ['ExileServer_util_getWeaponAttachementCargo','exile_server\code\ExileServer_util_getWeaponAttachementCargo.sqf'], 2. Put/replace the files from the code of the download folder into @ExileServer\addons\exile_server\code and repack your exile_server.pbo 3. Done ! Nothing more needed.
  4. This fixes two exploits related to the Infistar !fixme command. 1.Add to your mission init.sqf ExileClientLastFixme = diag_tickTime; 2. a3_infiSTAR_Exile\fn_preInit.sqf line 527 - Replace the code with the code below. if(_fix_uniform_and_vest)then{ fnc_check_uniform_n_vest = { if(isNil'cunvthread')then { cunvthread = _this spawn { if(!isNil 'ExileClientLoadedIn' && alive player && (diag_tickTime - ExileClientLastFixme) >= 300)then { params [ ['_uniformServer','',['']], ['_vestServer','',['']] ]; _uniform = uniform player; _vest = vest player; if (!(_uniformServer isEqualTo _uniform) || !(_vestServer isEqualTo _vest)) then { closeDialog 0; _loadout = getUnitLoadout player; ExileClientLastFixme = diag_tickTime; ["InfoTitleAndText", ["!fixme", format ["Fixed your invisible gear!"]]] call ExileClient_gui_toaster_addTemplateToast; waitUntil { player setUnitLoadout _loadout; (_uniform isEqualTo (uniform player)) && (_vest isEqualTo (vest player)) }; }; }; cunvthread = nil; }; }; }; publicVariable "fnc_check_uniform_n_vest"; };
  5. What it does: This small change only allows the last driver to drain fuel from a vehicle (like the flip function). So trolls in the safezone can't just drain a vehicle. ################################################################################ Installation: Make a CfgExileCustomCode override for the following file with the code below. ################################################################################ ExileClient_object_vehicle_drain.sqf /** * ExileClient_object_vehicle_drain * * Exile Mod * www.exilemod.com * © 2015 Exile Mod Team * * This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License. * To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/. */ private["_object", "_hasACan", "_magazines", "_amount", "_fuelDetails", "_fuelAmount"]; _object = _this select 0; _hasACan = []; if !(local _object) exitWith {["ErrorTitleOnly", ["Only the last driver can drain fuel!"]] call ExileClient_gui_toaster_addTemplateToast; false;}; _magazines = magazinesAmmo player; { if((_x select 0) isEqualTo "Exile_Item_FuelCanisterEmpty")then { _amount = 20; _hasACan = ["Exile_Item_FuelCanisterEmpty",_amount,1]; }; if((_x select 0) isEqualTo "Exile_Item_FuelCanisterFull")then { if((_x select 1) < 20)then { _amount = 20 - (_x select 1); _hasACan = ["Exile_Item_FuelCanisterFull",_amount,_x select 1]; }; }; if((count _hasACan) isEqualTo 3)exitWith{}; } forEach _magazines; if((count _hasACan) isEqualTo 3)then { _fuelDetails = _object call ExileClient_util_fuel_getRealFuel; _fuelAmount = _fuelDetails select 0; if(_fuelAmount isEqualTo 0)exitWith { ["ErrorTitleAndText", ["Failed to drain fuel!", "There is no fuel left to drain."]] call ExileClient_gui_toaster_addTemplateToast; }; if((_hasACan select 1) > _fuelAmount)then { [ player, [_hasACan select 0,_hasACan select 2], ["Exile_Item_FuelCanisterFull",(20 -(_hasACan select 1)) + _fuelAmount] ] call ExileClient_util_inventory_replaceMagazine; _amount = _fuelAmount; } else { [ player, [_hasACan select 0,_hasACan select 2], ["Exile_Item_FuelCanisterFull",(20 -(_hasACan select 1)) + _amount] ] call ExileClient_util_inventory_replaceMagazine; }; call ExileClient_object_player_save; if(local _object)then { [_object,-_amount] call ExileClient_util_fuel_setFuel; } else { ["setFuelRequest",[netId _object,-_amount]] call ExileClient_system_network_send; }; ["SuccessTitleAndText", ["Drained fuel!", format ["You have drained %1L.", _amount]]] call ExileClient_gui_toaster_addTemplateToast; } else { ["ErrorTitleAndText", ["Failed to drain fuel!", "You do not have a fuel canister."]] call ExileClient_gui_toaster_addTemplateToast; }; true
  6. Description: You can now flip vehicles even if the engine is still running (as last driver) and the vehicle flips a bit higher to avoid clipping into the ground. The Safezone Wastedump exploit should be fixed aswell with these changes. * Different flip height for ground/air vehicles and a special case for vehicles that like explode when you flip them like the 3CB Coyote and Jackal. (ExileClient_object_vehicle_flip change or add the classnames in _specialflipcases). ################################################################################ Installation: Make two CfgExileCustomCode overrides for the following files with the code below. ################################################################################ ExileClient_object_vehicle_interaction_show.sqf /** * ExileClient_object_vehicle_interaction_show * * Exile Mod * www.exilemod.com * © 2015 Exile Mod Team * * This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License. * To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/. */ (alive ExileClientInteractionObject) && !(locked ExileClientInteractionObject isEqualTo 2) ExileClient_object_vehicle_flip.sqf /** * ExileClient_object_vehicle_flip * * Exile Mod * www.exilemod.com * © 2015 Exile Mod Team * * This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License. * To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/. */ private["_vehicle","_pos"]; _vehicle = _this select 0; _vehicleType = typeof _vehicle; _specialflipcases = ["UK3CB_BAF_Coyote_Passenger_L111A1_W","UK3CB_BAF_Jackal2_L111A1_W","UK3CB_BAF_Jackal2_L111A1_G"]; if !(local _vehicle) exitWith {["ErrorTitleOnly", ["Only the last driver can flip this vehicle!"]] call ExileClient_gui_toaster_addTemplateToast; false;}; if ((locked _vehicle) isEqualTo 2) exitWith {["ErrorTitleOnly", ["You can't flip a locked vehicle!"]] call ExileClient_gui_toaster_addTemplateToast; false;}; if (local _vehicle) then { if (_vehicle iskindof "Air") then { _pos = getPosATL _vehicle; _pos set [2,(_pos select 2) + 1.0]; _vehicle setPosATL _pos; _vehicle setVectorUp [0, 0, 1] }; if (_vehicleType in _specialflipcases) then { _pos = getPosATL _vehicle; _pos set [2,(_pos select 2) + 3.75]; _vehicle setPosATL _pos; _vehicle setVectorUp [0, 0, 1]; } else { if !(_vehicle iskindof "Air") then { _pos = getPosATL _vehicle; _pos set [2,(_pos select 2) + 2.5]; _vehicle setPosATL _pos; _vehicle setVectorUp [0, 0, 1]; }; }; } else { ["flipVehRequest",[netId _vehicle]] call ExileClient_system_network_send; }; true
  7. Hello everyone, I've made a custom mission, using custom mods (from the 506th) and additional addons, along with my own custom faction made through ORBAT. The mission works very well, just some oddball errors. To the point: My friend is able to join the server with ease, no hiccups or errors. Everything operates as normal: Joins the server, chooses a slot, I start the mission up, he downloads the mission file just fine, but then the map's loading screen (tanoa) gets stuck at around 85% of the way. On the map brief, his player even goes to the blue rectangle at that point. Hitting continue, he can still hear everything fine, just as if he were actually in the mission and I can see his name on the player he's chosen. We've tried what seems like everything at this point and I'm at a loss: - Deleted all MPMissionCache (on both of ours) - Made sure his mods works in the editor - Made sure we had the exact same mods loaded, AND in order - Applied the "fix", done correctly as done in the video, found in this video where an init.sqf is applied in the mission file and exported to the MPMissions folder, and I load THAT mission in: https://www.youtube.com/watch?v=3Y4JuvoT1Gs - Restarted several times Note that when in the editor and loading this mission, or saving it for the first time in the particular editor session, I get this error: []: 'bin\config.bin/CfgPatches/tiad_506th_Light_Laser_switch/' not an array Also note that when loading the mission on the server we (both) get this error: No entry 'bin\config.bin/CfgWeapons.506th_atrophine'. Mods loaded are as follows (in this order): - 506th IR - Community Based Addons v3.15.1 - 506th IR - Advanced Combat Environment 3.13.2 - 506th IR - Mod Pack 3.3.8 - 506th IR - CUP Terrains - Core - 506th IR - CUP Terrains - Maps - 506th IR - RHS: Armed Forces of the Russian Federation - 506th IR - RHS: GREF - 506th IR - RHS: Serbian Armed Forces - 506th IR - RHS: United States Forces - 506th IR - Task Force Radio (TFAR) v1.0.325 - CBA_A3 - C2 - Command & Control - ALiVE - Ares - Achilles - NIArms All in One - L3-GPNVG18 Panoramic Night Vision - MLO All-in-One Collection - UnderSiege Patches & Insignias Link to download the .rpt file: - .RPT FILE How can I fix this? What am I missing here? I've spent a lot of time making the mission (too much to admit, especially since it was my first ever real attempt at making a polished mission)
  8. venom -ts-

    Need help for this fix

    Hi all, I am pretty new to Arma 3 editing, so bear with me. I have been recently encountering certain issues in SP missions. I would switch to my secondary, then back to my primary weapon, usually it works as per normal but now I have been having this weird error that pops up, whenever I switch from secondary to primary weapons I really have zero clue on how to fix this and would love for some help.
  9. I thought I'd share this little workaround I've come up with regarding wrong texture sorting. As per title, it refers to the cases where units aren't hidden by particles, usually smoke. Like here: This has been discussed before, and even some solutions were provided by a dev. Unfortunately, none of those worked for me for this particular texture. For some reason, the texture used for the equipment of the units shown in the screenshot above was causing all this problem with sorting. Nothing mentioned in that thread worked for me. Neither changing the name of the texture, copy pasting in a new file, exporting from the blood version (with blood hidden), exporting to tga through Irfanview (instead of GIMP), etc. There were some oddities regarding the texture, though. Its size, once conveted to .paa, was particularly big (about 300kb when the rest were 170). Also, checking the texture in TexView2 (as it provides more feedback than TexView) showed that the texture was in AI88 format and not DXT1, as it should. Why this was the case, I don't know. The workaround Seeing that nothing I was trying worked, and that the exported tga seemed to be the root of all the problems, I decided to export to jpg instead, and created the paa from version. This solved it. So, if you ever happen to be in this same situation, consider exporting as jpg instead of tga. No idea how to work around this when using textures with alpha channels, though. Not sure the jpg can preserve the alpha information. The same units with fixed textures (they are properly hidden now): And here's a zip file with the faulty texture and both the bugged and fixed paas, just in case you're curious or come up with another workaround: https://www.mediafire.com/download/3sd6bm2z9klsvph/bugged_texture_example.zip
  10. Gets rid of the number changing base cameras and sorts them by distance so they should always have the same number. Make a CfgExileCustomCode override for ExileClient_gui_baseCamera_event_onLoad.sqf with the code below. /** * ExileClient_gui_baseCamera_event_onLoad * * Exile Mod * www.exilemod.com * © 2015 Exile Mod Team * * This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License. * To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/. */ private["_display", "_camerasCombo", "_range", "_cameras", "_index"]; _display = uiNamespace getVariable ["RscExileCameraView",displayNull]; _camerasCombo = _display displayCtrl 4005; _range = ExileCameraSystemBase getVariable ["ExileTerritorySize",0]; _cameras = nearestObjects [ExileCameraSystemBase, ["Exile_Construction_BaseCamera_Static"], _range]; lbClear _camerasCombo; if(_cameras isEqualTo [])then { _index = _camerasCombo lbAdd "No cameras in your base"; _camerasCombo lbSetData [_index,"0"]; _camerasCombo lbSetPictureRight [_index,"\exile_assets\texture\ui\cameraView\camera.paa"]; } else { _index = _camerasCombo lbAdd "Select a Camera"; _camerasCombo lbSetData [_index,"0"]; _camerasCombo lbSetPictureRight [_index,"\exile_assets\texture\ui\cameraView\camera.paa"]; { _index = _camerasCombo lbAdd ("Camera " + (str _forEachIndex)); _camerasCombo lbSetData [_index,netId _x]; _camerasCombo lbSetPicture [_index,"\exile_assets\texture\ui\cameraView\camera.paa"]; if(_x getVariable ["ExileCameraInUse",false])then { _camerasCombo lbSetColor [_index,[221/255, 38/255, 38/255, 1]]; _camerasCombo lbSetPictureRightColor [_index,[221/255, 38/255, 38/255, 1]]; _camerasCombo lbSetTextRight [_index,"IN USE!"]; _camerasCombo lbSetColorRight [_index,[221/255, 38/255, 38/255, 1]]; } else { _camerasCombo lbSetColor [_index,[160/255, 223/255, 59/255, 1]]; }; } forEach _cameras; }; ExileClientPlayerIsInSecurityCamera = true; ExileClientPostProcessingColorCorrections ppEffectAdjust [1, 1, 0, [0, 0, 0, 0], [0.39, 0.32, 0.25, 1], [0.5,0.5,0.5,0], [0,0,0,0,0,0,4]]; ExileClientPostProcessingColorCorrections ppEffectCommit 0; ExileClientPostProcessingColorCorrections ppEffectEnable true; ExileClientPostProcessingSecurityCameraFilmGrain ppEffectCommit 0; ExileClientPostProcessingSecurityCameraFilmGrain ppEffectEnable true; false call ExileClient_gui_hud_toggle; _camerasCombo
  11. Problem: For example: If you had set the config of the Sloth Machine (class CfgSlothMachine) to more generous values it is very easy to make easy/fast gains as player with the default Exile code just by spamming the Sloth Machine. What it does: Disables the possibility to spam the "Sloth Machine" spin button. 1. Add to init.sqf IsplayingSlothMachine = false; 2. Create two CfgExileCustomCode overrides for the following. ExileClient_gui_xm8_slide_slothMachine_event_onSpinButtonClick.sqf /** * ExileClient_gui_xm8_slide_slothMachine_event_onSpinButtonClick * * Exile Mod * www.exilemod.com * © 2015 Exile Mod Team * * This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License. * To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/. */ if (IsplayingSlothMachine) exitWith { ["ErrorTitleAndText",["Sloth Machine", "You are already playing!"]] call ExileClient_gui_toaster_addTemplateToast; }; ["slothMachineRequest"] call ExileClient_system_network_send; IsplayingSlothMachine = true; ExileClient_system_slothMachine_network_slothMachineResponse.sqf /** * ExileClient_system_slothMachine_network_slothMachineResponse * * Exile Mod * www.exilemod.com * © 2015 Exile Mod Team * * This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License. * To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/. */ private["_prizeName", "_winnings", "_moneyChange", "_symbols", "_winningsString", "_moneyChangeString", "_dialog", "_startButton", "_backButton", "_winningsLabel", "_gameText1", "_gameText2", "_gameText3", "_displays", "_control", "_image", "_position"]; _prizeName = _this select 0; _winnings = _this select 1; _moneyChange = _this select 2; _symbols = _this select 3; [_prizeName, _winnings,_moneyChange,_symbols] spawn { disableSerialization; _prizeName = _this select 0; _winnings = _this select 1; _moneyChange = _this select 2; _symbols = _this select 3; _winningsString = _winnings call ExileClient_util_string_exponentToString; _moneyChangeString = _moneyChange call ExileClient_util_string_exponentToString; _dialog = uiNameSpace getVariable ["RscExileXM8", displayNull]; _startButton = _dialog displayCtrl 4141; _startButton ctrlEnable false; _backButton = _dialog displayCtrl 4148; _backButton ctrlEnable false; _winningsLabel = _dialog displayCtrl 4144; _gameText1 = _dialog displayCtrl 4145; _gameText2 = _dialog displayCtrl 4146; _gameText3 = _dialog displayCtrl 4147; _displays = [_gameText1,_gameText2,_gameText3]; { playSound format["SndExileTwinkleTwisterCharge0%1", _forEachIndex + 1]; uiSleep 4.5; playSound format["SndExileTwinkleTwisterChargeDone0%1", _forEachIndex + 1]; _control = (_displays select _forEachIndex); _image = _x; _control ctrlSetText _image; _position = ((ctrlPosition _control) select 0); _control ctrlSetPosition [ _position, safezoneH + (safezoneY - 1.2) ]; _control ctrlSetFade 0; _control ctrlShow true; _control ctrlCommit 3; uiSleep 3; } forEach _symbols; if (_prizeName isEqualTo "") then { playSound "SndExileTwinkleTwisterFail"; _winningsLabel ctrlSetStructuredText (parseText format ["<t align='center' color='#e14141'>%1</t>",_winningsString]); ["ErrorTitleAndText", ["You lose!", format ["%1<img image='\exile_assets\texture\ui\poptab_inline_ca.paa' size='24'/>", _moneyChangeString]]] call ExileClient_gui_toaster_addTemplateToast; IsplayingSlothMachine = false; } else { if (_prizeName isEqualTo "Jackpot") then { playSound "SndExileTwinkleTwisterSuccess"; _winningsLabel ctrlSetStructuredText (parseText format ["<t align='center' color='#e14141'>%1<img image='\exile_assets\texture\ui\poptab_inline_ca.paa' size='1' shadow='true' /></t>",_winningsString]); ["SuccessTitleAndText", ["Jackpot!", format ["+%1<img image='\exile_assets\texture\ui\poptab_inline_ca.paa' size='24'/>", _moneyChangeString]]] call ExileClient_gui_toaster_addTemplateToast; IsplayingSlothMachine = false; } else { playSound "SndExileTwinkleTwisterSuccess"; _winningsLabel ctrlSetStructuredText (parseText format ["<t align='center' color='#e14141'>%1<img image='\exile_assets\texture\ui\poptab_inline_ca.paa' size='1' shadow='true' /></t>",_winningsString]); ["SuccessTitleAndText", ["Small prize!", format ["+%1<img image='\exile_assets\texture\ui\poptab_inline_ca.paa' size='24'/>", _moneyChangeString]]] call ExileClient_gui_toaster_addTemplateToast; IsplayingSlothMachine = false; }; }; uiSleep 5; call ExileClient_gui_xm8_slide_slothMachine_reset; }; true
  12. Hello, community! 🙂 I have tried to create a mod with units using Drongo's Config Generator. I know how it works and I have created some mods already. What I want to share is an issue when I made my last mod. I have used this mod: https://steamcommunity.com/sharedfiles/filedetails/?id=1124966491 for the uniforms and also Contact's Spetsnaz units, as my units should be Russians. I have tried the mod afterwards and only the uniforms are the CSAT vanilla (default) ones instead of the Russian variants. I have tried several times and I have got the same error every time, no matter if you units are from the F1 faction menu or the F2 groups menu. What could cause this problem? Thank you in advance! 🙂 🍻
  13. This is bull crap. Don't get my crates so it won't affe t my battle pass progression. Which you literally can't achieve without devoting your entire life to the game to begin with. This is STUPID
  14. Disables the placement of the flagpole without choosing a flag. Make a new CfgExileCustomCode override for ExileClient_gui_setupTerritoryDialog_event_onPlaceButtonClick.sqf with the code below. /** * ExileClient_gui_setupTerritoryDialog_event_onPlaceButtonClick * * Exile Mod * www.exilemod.com * © 2015 Exile Mod Team * * This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License. * To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/. */ private["_display", "_listBox", "_territoryName", "_selectedFlag", "_alphabet", "_forbiddenCharacter"]; _display = uiNameSpace getVariable ["RscExileSetupTerritoryDialog", displayNull]; _listBox = _display displayCtrl 4001; _territoryName = ctrlText (_display displayCtrl 4000); _selectedFlag = lbCurSel _listBox; _selectedFlag = _listBox lbData _selectedFlag; try { if(_selectedFlag == "") then { throw "Please choose a flag from the list."; }; if((count _territoryName) isEqualTo 0) then { throw "Please enter a territory name."; }; _territoryName = _territoryName call ExileClient_util_string_trim; _alphabet = getText (missionConfigFile >> "CfgClans" >> "clanNameAlphabet"); _forbiddenCharacter = [_territoryName, _alphabet] call ExileClient_util_string_containsForbiddenCharacter; if !(_forbiddenCharacter isEqualTo -1) then { throw "Invalid character in input. Please try again."; }; ["Exile_Item_Flag",_selectedFlag,_territoryName] call ExileClient_construction_beginNewObject; } catch { ["ErrorTitleAndText", ["Failed to place flag!", _exception]] call ExileClient_gui_toaster_addTemplateToast; }; closeDialog 0; true
  15. Arma 3 is closing a alot of my Apps, Nvidia Control Panel, ShadowPlay, even Razer Synapse, Asus Aura, Samsung Magician and iCue(for Corsair Keyboard), what's happening??? EDIT: Battleye issue EDIT 2: Solution at least for me: Disabling Ultra Low Latency Mode in Nvidia Control Panel - Reboot the Computer - Start the Game and should be fixed.
  16. nacrogamer

    Problem with object

    I do not know why but my object in game appear a little bit transparency, i mean i can't see everything but i can see something like the object in the map , the sea or the terrain. the texture color texture are _co.paa and i add at the model forcenotalpha. here some screen of my problem. https://imgur.com/a/b9E3Wsi https://imgur.com/a/CDXw9t7 https://imgur.com/a/MEFLyTX https://imgur.com/a/3YZLOAk
  17. I m having an error message using the Namalsk Map. First, I tried without any addon or patch and i had this: No Entry for 'bin\config.bin/cfgWorlds/namalsk/WaterExPars.FogColorLightInfluence'. Then i applied the Namalsk Light Patch V2, this solved the previous problem, but created another one: Embedded skeleton building in 'nsts_structures\seb_mine_maringotka.p3d' has different [bones count ] in different p3d files. Skeleton/model 'nsts_a2\hlidac_budka.p3d' will probably not work correctly im creating a mission in Single Player and the doubt is : ¿this error will affect something and someone knows how to fix it?
  18. From my experience so far the game is very enjoyable I have input and feedback that I hope the developers will see Bugs and glitches first Number one accuracy seems to be off I have clipped moments where I have aimed right at someone’s head and no hit markers or anything then leading to a much louder gun fight than intended Number 2 getting to close to an enemy renders there gun useless if someone runs into me and decides to melee with a weapon my guns will Jam and say weapon ammo not found and give me -/31 clip instead of what I actually have which could be 22 bullets Number 3 I have noticed some players can shoot around corners due to the game being set in 3rd person however if I am aiming my gun and I come out from cover and attempt to shoot if I was to close to my cover when I move out my gun will refuse to shoot and then render my surprise attack useless leading to louder gun fights than intended number 4 When my teammate dies and spectates me he can hear his Audio beside his own body giving me the advantage in battle as he can tell me when to aim and when they are looting his box I have more to input but as of just now these are the major bugs some minor bugs consist of number 5 players being able to completely avoid damage by zig zagging this is due to bug number 1 and accuracy being off slightly number 6 players should be allowed to drop loot not destroy I was chasing someone who got the supply drop and also looted the safe from the barred house he knew he was going to die so destroyed everything in his inventory this should be removed if he had dropped it tactically and ran he could then Collect it at a later time instead costing other players no loot number 7 When shooting my gun in first person mode I need to shoot directly to the right of the person or else I am failing to hit them the guns iron sights is broken I cannot accurately hit a target unless I aim almost directly to the top right of the players head that is all the information I have gathered so far I would like to suggest some things now number 1 upgrades on the house and adding new things should give me ability’s like radar trip wires bouncing betty traps and various other things like if I was max level and I stole the supply drop I could have 15 seconds where I won’t ping the map to get away more swiftly number 2 add full first person support the game would play much better if there was ways to play in full first person instead of just iron sights and only 3rd-1st person can play with each other but 1st person players won’t get matched with 3rd person players number 3 abilitys and levels players need gratification for their play time and experience maybe a level system that adds exp and shows others how you have done etc and ability’s nothing crazy but maybe as you play you get better the ability to make a hammer to stop enemy’s from using radio tower or the scan tower lid like to give more feedback directly to developers if I could thanks and lastly number 4 a ping system so I can point an show my team mate where something is rather than just clicking on the map and adding a waypoint thanks I will be playing more and give more feedback as I find it Weapon accuracy Being killed around a corner
  19. Pyrit.

    Changelog 0.6.30146

    New changelog incoming Outlanders! Added: ActionMachine - Action validity - Fire action Added: Optimization of Footstep component and all sounds Added: Button to equip screen for emptying backpack Added: Empty variant of dead body container Added: New sounds for movements in the deep water Added: Overlay and warning Message Box in case of unreachable Vigor servers when opening the wood box Changed: Working with Roman numerals in all shelter related UIs Changed: Different shoulder offsets in the crouch Changed: Made camera forward offset more direct Changed: Additional height for a stance change check, there are two cases the character can get stuck. Changed: a Non-hold version of icon added for instant interactions Changed: Enable joining to other player groups via Friends list Changed: Interaction dot performance optimized Fixed: Loot of dead player properly change mesh and disable interaction if empty Fixed: Shelter Status analytics event being sent before player's stash is loaded from the cloud Fixed: Removed redundant audio content from the sample Fixed: a Weird position of onboarding messages Fixed: Cases where the camera can clip in water Fixed: Improper FOV initialization Fixed: Character toggle prone/crouch not being triggered sometimes. This makes the character drown in some cases Fixed: Knife cooldown timer is consistent between regular and melee attack Fixed: Attacking without a weapon would cause the character to stop sprinting Fixed: Vaulting, climbing, or having a weapon make sure the player is not in ADS Fixed: ADS weapon transitions Fixed: Some actions possible in first person view Fixed: Knife "combat stance" triggered by LT Fixed: Possibility to submerge your character Fixed: Game crashed when loading shelter after Encounter Fixed: The box doesn't remain opened anymore if the player was killed during the looting. Fixed: Water splash and foam not visible in MP Fixed: Door makes a sound at map load Fixed: Jump/Land animations sounds not working Fixed: Run to Sprint blend omits one footstep sound Fixed: Prone to sprint animation played slow and freezes Fixed: Server crashes Fixed: World Map Onboarding Exclamation Mark Fixed: Melee weapons - wrong physical material when you stab someone because invisibility channel you're hitting his clothes Fixed: Onboarding messages being shown in unintended UI's or outside of the shelter builder Fixed: Wood Box Opening Sound Effect Fixed: Footprints appear even in Encounters Fixed: Typos corrected and also the rarity of some items fixed Fixed: Airdrop parachute sometimes did not collapse Fixed: "Black Screen" issue should be gone now Updated: Missing notify keys in transition animations Updated: Jump voice grunt to be playing only sometimes, not on every land Updated: Sound notify keys in healing consumables animations Tweaked: Camera - Prone behavior Tweaked: Footstep component optimization and fixes Tweaked: Movement sounds optimization Tweaked: Resources mins and maxes in containers adjusted to increase the number of spawned loot nodes containing more common resources
  20. Attention, Outlanders! There have been some issues we would like to now address and reassure you that we are working hard on fixing them as soon as possible: But first of all thank you for letting us know about those issues, thanks to you we are able to quickly react and start working on the fixes as soon as they start to occur. Here we go: 1. "Black Screen issue" There has been a problem that occurs when one is trying to enter the encounter. Or in other words - the infamous "Black Screen" issue. You enter a match but instead of going directly into the encounter you get stuck on a black screen with "Waiting for players" notification. We would like to let you know that we know about this issue and we are currently working on it and will try to fix this as soon as possible. Thank you so much for being so patient with us! Will let you know if anything changes. 2. Server Disconnection There has been pretty frequent server disconnection issue which we are terribly sorry for. We know that this problem occurs and we made the fix our top priority. So we are currently working on a fix to put out as soon as possible. Thank you for bearing with us. #vigorteam
  21. Outlanders! 'tis time to break the internet! Update 0.6 is Officially Coming out This Wednesday! So Rally your Ally, because, on October 24th, We are releasing Version 0.6: Ally. With brand new Weapons, Crafting System, Shelter Builder, Weather changes☔ and DUOS!!!!
  22. So thanks to Commy on Arma 3 Discord, we have finally been able to fix the issue whereby Zeus would not show some of our units, objects or buildings Here's how to ensure your items show up in Zeus 1. make sure each item has scope = 2; scopecurator =2; 2. make sure in the cfgpatches class, units[] has a full set of working classes listed with no mistakes/ scope 0 objects, or incorrect classnames - see example 3. if vehicle has scopeCurator = 2 & is present in cfgPatches but crew is scope = 1; or scopeCurator = 0 or not present in cfgPatches or crew = ""; or the crew pbo is not preloaded, then the whole vehicle is not visible in zeus. 4. make sure your cfgpatches class name is in preloadaddons list[] in cfgaddons. The downside to preloading all of your addons, is that it uses a lot of RAM. So choose the best set of mods that you really need for Zeus. Beware in more complex mod packs, you might have multiple instances of cfgaddons throughout your config family. In this case, if you accidentally duplicate a class of cfgpatches in your list[] array, the entire list in that instance of cfgaddons will fail to load in Zeus. For this reason I recommend having only one cfgaddons class in your mod, with a full list of your correct cfgpatches classnames in the list, OR only have one cfgpatches entry in your list and have one cfgaddons class containing that list in each of your pbo /addons. So distributed or centralised, but don't mix the two approaches. You can use configviewer to browse cfgaddons to see which classes are loaded In the example below, all of our cfgpatches classes are listed in one single central list in class cfgaddons { class preloadaddons {class unsung { list[]= {etc}; }; };}; and that's it! simple. demo example of the distributed way of doing it, (as opposed to the equally valid centralised way shown above in config editor) class CfgPatches { class UNS_Buildings { units[] = { "LAND_UNS_Hootch" }; }; }; class CfgAddons { class PreloadAddons { class UNS_Buildings { list[] = { "UNS_Buildings" }; }; }; }; class CfgVehicles { class House; class LAND_UNS_Hootch: House { scope = 2; scopeCurator = 2; vehicleClass = "aa_uns_buildings_W"; editorSubcategory = "aa_uns_buildings_W"; editorCategory = "UNS_All_Obj"; displayName = "Hootch"; //etc }; };
  23. Every now and then my Battleye plays up, and the weird thing is it's usually when i Alt+tab out to check discord etc, i cant play for longer than 1 minute until i receive a kick and a message saying, Battleye client not responding, i've tried every fix under the sun, verifying cache, deleting BE reinstalling arma 3, tinkering with my internet, firewalls the lists go on, the legit only way i can resolve it is when the server restarts, which is every 12 hours! and this is so common for alot of arma 3 players, please guys i need help if you have a fix please tell me!
  24. Hauptmann_Gondola

    UI Fix in editor

    Please, PLEASE for the love of god, consider ordering the editor's FILE dropdown menu in the following manner: New Open Save As Save Thus saving everyone the grief of accidentally clicking "save" and overwriting anything by accident, instead getting a prompt. Thank you.
  25. Marlon 'aLuFT' Martineli

    Arma 3 - Dedicated Server Problem

    I had a problem for about three days. I downloaded the "ARMA 3 SERVER" tool normally, I also downloaded the application to easily manage the "TADST v3.1.0" server configurations, put it in the Arma 3 Server folder as it teaches, I opened the ports on router 2302, 2303, 2304, 2305, 2306 and other necessary doors, I opened up too many doors, my "UPNP" is enable. But whenever I start the "dedicated server" it appears in my "ARMA 3 LAUNCHER" on the "RECENT" tab, but when I look in the "INTERNET" tab it does not appear. My friends have tried direct connection, searching in the search box and nothing, just does not appear to them the server. I've already tried disabling the "FIREWALL" completely, I already tried it in virtual marking with "WINDOWS SERVER 2012 R2" and nothing, just appears in the "RECENT", wanted to know if there is any solution to my problem, because all places say the same thing about opening ports or disabling the Windows firewall.My internet provider follows the "PPPOE" system, does it influence anything? Help me please, i need this server :( Prints Screens: https://ibb.co/bQHkPHhttps://ibb.co/g2H8dchttps://ibb.co/fApzjHhttps://ibb.co/hNmejHhttps://ibb.co/e2vuJchttps://ibb.co/jS4Arxhttps://ibb.co/hTPFPH or https://ibb.co/bQHkPH https://ibb.co/g2H8dc https://ibb.co/fApzjH https://ibb.co/hNmejH https://ibb.co/e2vuJc https://ibb.co/jS4Arx https://ibb.co/hTPFPH
×