Jump to content

Search the Community

Showing results for tags 'Troubleshooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Saint Kapaulio
  • TKO's Cam Lao Nam
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials
  • Photography club of Arma 3's Epic photos
  • Photography club of Arma 3's Team pics
  • Photography club of Arma 3's Vehicle pics
  • Photography club of Arma 3's Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 65 results

  1. Ive spent a long time making a mission in the new Eden editor and I havent had any problems up to this point. Ive tested the mission muiltiple times throughout making it never having any problems. But when I was pretty much putting the finishing touches whenever i test it the camera is put in the sky looking top down like there is no player in the mission. I have checked muiltiple times I DO have a player and muiltiple playable characters. Does anyone know whats wrong?
  2. I have been having troubles with opening ArmA 2 Operation Arrowhead. I also have the following problem after continuing the problem I posted as the title above: Shaders Not Valid (mismatch of exe and data?) I am unsure of the issue, and unsure how to resolve it. I am willing to go to far extents to fix the issue. I have searched google, with no results. I tried installing Microsoft Redistructable, however did not manage to fix the issue. If anyone can help, thank you.
  3. Hello I need help on particule texture. I made a texture of explosion but when i test it on A2, I've got this result : Blurred ... mip map problem, the model .p3d is a simple square plane with texture apply on it. Do you have any idea about this issue ? I test to change all video settings : not solved mipmap in TextView : not solved O2 face properties scales U&V parameters : not solved Thanks in advance,
  4. Ok heres the deal, i bought a brand new gaming pc (worth a fair bit) and thought i would like to see what it can do so buy arma 2 with it. I take them home and install Arma 2 and it was soo laggy i mean it was stupidly laggy (fps lagg not ping) i cant even get it to run smooth unless i drop settings to very low and have the lowest 3d resolution but the it just looks blurry and teared. Normally i try to run very low settings with 100% 3d resolution and still laggy. my pc specs are: Quad 2.4ghz amd phenom 4gb ram Radeon HD 4850 512mb windows vista home premium 64 bit wtf is going is there any know issues with my card or is my pc a waste of money i know this is a very demanding game but to get major lag on low?! is there any performace fixes? BTW i got all patched to 1.03
  5. vRS_Billy

    Help please,

    I have been fiddling wi the esettings in the game to try get a good combo and now there is a wierd like imprint on the screen when playing? I cant get rid of it even if I change settings and restart the game? This ARMA 2 game is the worst game Ive ever purchesed! and if there were none of these troubles it would be the best game! I am proper p!$$£d off with this now! ---------- Post added at 05:12 PM ---------- Previous post was at 04:41 PM ---------- here is a screen shot of it. you can see it on the ship and its like that in game too no matter what I set things to. I have even tried slightly speedin up the GFX card and have put it back to std and no change????? [/img]
  6. All STEAM related issues will be merged into this thread after being resolved, answered or acknowledged ... you can also post into this thread ... it will be sorted as needed :D post please Your Please post full specs of your system: mainboard brand,model, chipset processor model,speed graphics card brand, type, ramsize, interface, driver build audiocard brand,model,interface driver build which OS and what servicepack each HDD brand, model, interface and ingame settings (or if it does at any settings), especially both UI/3D resolutions and friendly advice, several people who experienced various performance issues solve them by (order doesnt matter sometimes they needed only some sometime all): - temporary disabling antivirus while running ArmA 2 - disabling all unneeded applications (especially browsers, media players, scanners etc.) - using windowed mode instead of fullscreen - using fullscree mode instead of windowd - disabling forced AA / AF in drivers (huge performance killer as game does that self ingame) - changing ingame advanced video settings (needs lot of try&fail cycles) - using -maxmem=2047 (with 3+ GB ram only) - restarting OS - defragmenting drive - place ArmA 2 (demo) on different drive than OS (2 HDD system) and ideally different than swap file (3 HDD system) - updating drivers - installing SP2 for Vista - installing SP3 for XP - validating the STEAM file cache (select arma2 in STEAMgames list>right mouse button> properties > local files > verify integrity of game cache + restart steam - checking this for key issues : https://support.steampowered.com/kb_article.php?ref=4950-EKAM-2644 * try above first before posting :)
  7. Game autodetects 5040x1050@56hz, as running in Windows using 190 series nVidia drivers. 1.01 runs fine, patch to 1.02 and I get the error message, "Error creating Direct3D 9 Graphical Engine". If I edit the settings files (User/Documents folder) and manually set the res down to 1680x1050@60hz, it launches correctly. Please fix this!
  8. For anyone having SecuROM related problems, the best advice we can give you is to go through SecuROM's own troubleshooting support directly, they have a large and dedicated support staff and will almost always provide support with the issue you're having much quicker than if you were to contact the publisher directly. https://support.securom.com/index.html
  9. thy_raven

    FOV and map problem

    Firstly i'd like to say i'm really happy with the new 1.14 patch, especially the warfare game mod, been waiting for a decent CTI for a long time. My problem is i have changed the FOV in my arma profile because i don't like the zoomed in view it has since 1.12, only problem is, now the map screen seems to have some issues, my mouse cursor and the mission briefing book don't match up, when i click on a tab it thinks i'm clicking off the ledger and to click u button i have to click about 1/2 way down on no tab at all. what i'd like to know is, is there a way of keeping the in game FOV without messing up the map? maybe setting the FOV of the map diffrent? Many thanks Raven
  10. I have a problem with patch 1,14 Withnout mod is work great but with mods its problematic. When I shoot with BIS M4 or AK74 its display to me: SIZE:'AK74Recoil/' not an array and the same with M4 Do anyone know why ? thank you Â
  11. eagleusa

    UK mod

    I want the desert john bulls to appear with the hemelt on their head what can I do
  12. Thread Purpose To inform members of problems and their resolutions for playing ArmA on the Vista 32-bit and 64-bit operating system. This thread should also be the one and only thread to discuss playing ArmA on Vista, mostly about Stability, Performance and Connectivity Issues. Sticky and lock of old Troubleshooting threads have been requested to Placebo. Information Resources Unofficial ArmA on Vista Troubleshooting BIKI Page (will be updated and contains links to old forum discussion threads)
  13. Here I go again, neeeeeeeew infantry CTF called Breaking Point. Its a pretty big map so maybe its not quite the right time to make something like this since a lot of people don't have the game yet, but anyway here it is <span style='color:red'>Version 2</span> Well after taking another look at the mission to work out while guns weren't shooting I found out that I'd left the camera in from making the intro/outro, so thats gone now. I added some small extra's as well such as the respawn dialog from some of my other missions. Basically, now it works! Breaking Point - Image 1 Breaking Point - Image 2 Breaking Point - Image 3 Breaking Point V2 {USI}_Tommo
  14. Hi all, this is my first post here, tho i registered a long time ago. I would like to see if someone has the same problem,let me explain: I bought the game (CZ version) via my-sprocket.com, and I downloaded the game's download manager (sprocket.exe). The problem is, whenever I try to start the download, it says "Login failed!,try another server." I don´t see any login screen, and the CZ mirror is the only server i see there. Maybe the server is too busy? :S Thanks, XJ ps:yes,my firewall is closed,and I've opened basically ALL my router ports (unsafe, I know ,but the game is worth the risk),I also used the search feature with no results. pss:sorry for my bad english
  15. Most recent troubleshooting info can be found at BIS Wiki Troubleshooting FAQ ----------------- Please note below the official support information for the particular versions of the game: Sprocket Version (version from sprocketidea.com) Idea Games Sprocket support Email. Operating on czech working days (usually Mon-Fri), expect response time around 24 hours. European Version (version from 505 Games) Official 505 Games contact page ArmA tech support phone numbers: UK Â Â Â Â Â Â Â Â 0870 600 1698 IRELAND Â Â Â 1800 882433 FRANCE Â Â Â Â 080554 0282 BELGIUM Â Â Â 80080838 German Version (store bought or downloaded version from Metaboli) Morphicon Support Page Official German forum Metaboli's support Email (use if you have any problems buying ArmA from Metaboli). Czech Version (store bought or downloaded version from Sprocket) Email ArmA@IDEA-Games.com Czech support forums At this moment in time, the BIS troubleshooting forum is not an official means of support, you're welcome to post your problems here and perhaps you can help each other out but for official support you should use the above information.
×