Jump to content

Search the Community

Showing results for tags 'Terrain Builder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Saint Kapaulio
  • TKO's Cam Lao Nam
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • SOS GAMING's TS³ Viewer
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEANDGENERATION's Intoduction
  • CREATEANDGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)
  • HavenEmpire Gaming community's HavenEmpire Gaming community
  • Polska_Rodzina's Polska_Rodzina-ARGO
  • Carrier command tips and tricks's Tips and tricks
  • Carrier command tips and tricks's Talk about carrier command
  • ItzChaos's Community's Socials
  • Photography club of Arma 3's Epic photos
  • Photography club of Arma 3's Team pics
  • Photography club of Arma 3's Vehicle pics
  • Photography club of Arma 3's Other
  • Spartan Gamers DayZ's Baneados del Servidor

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 59 results

  1. Hey guys, I'm fairly new to the arma 3 editing/modding community. I've just started my first map but when I try to preview it in Buldozer its showing nothing. Does anyone happens to know how to fix this? Thanks!
  2. Hello ArmA 3 Community. For the last 4 months i've been working on a terrain called "Finland". It's a fictional terrain based off Finland, the country with the 1000 lakes (and a few more). This is not a release but an inside look at what it will turn into when it's finished. Finland is a winter terrain at the size of 10 x 10 km, all of which is playable. Features: (so far) Custom Trees (A2) 1 Big city 2 Airfields, 1 military and 1 civillian Few military outposts and bases scattered across the map. Couple of small and medium sized villages all across the map. Lots of lakes (It's finland after all) Lots of mountains. A big easter egg (physicly big) https://gyazo.com/0249191e61b5cbf357b78846d2c863d1 https://gyazo.com/c77d388d13640de5ab3ae4631ed67068 https://gyazo.com/198fc7a43c1ca300984df17db51049e6 https://gyazo.com/d1740f7c859a897f70cb0bfeac15b699 https://gyazo.com/2c5da9ef2cc25fa8f37cc3d42e8b3032 https://gyazo.com/5c242f4eed67279c1d6f93cb20512368 https://gyazo.com/c15876b640c9985dbd899d1f6f2d8d66 https://gyazo.com/b3528ce3ce716b86e3e68dffbd7fd934 https://gyazo.com/09493ee068d2d42cca6abd874a57fece https://gyazo.com/40824d0d3f10360ac4542824b584145b Planned Features: 1 more big city Few more villages Complete second airfiled Flatter roads and much more. I am happy for any feedback that i can get, positive or negative :) Thanks for reading //Cookies
  3. http://imgur.com/EV1VXZa So I have recently installed arma 3 tools because I wanted to work on a map but I have followed videos to get it all to work but everytime I get this happen to me which just takes the piss. If anyone has any ideas pls help when you can. http://imgur.com/KaJ5gRn This is another error I get. Thank you Ill re upload the images to somewhere working once I can
  4. Hello, I have a problem with the bulldozers in terrain Bulider. I'm trying to create a map in the size of 41x41 Km. With my settings, I have unfortunately the problem is the brush in Bulldozer extremely large and I have difficulties to work so the terrain of the streets. At at a photo as the size for me is the brush and how it is when I tutorial. And then a photo as the settings for me are. I hope you can help me My settings http://imgur.com/YByMj1M As the brush is with me http://imgur.com/uCqBhM4 As the brush with others http://imgur.com/Z4IVfoL sorry for my bad English Hallo, ich habe ein Problem mit dem Bulldozer im Terrain Bulider. Ich versuche eine Karte zu erstellen in der Größe 41x41 Km. Bei meinen Einstellungen habe ich leider das Problem das der Pinsel im Bulldozer extrem groß ist und ich so Schwierigkeiten habe das Terrain zu bearbeiten für die Straßen. An bei ist ein Foto wie die Größe bei mir ist vom Pinsel und wie ich es bei Tutorial ist. Und dann ein Foto wie die Einstellungen bei mir sind. Ich hoffe ihr könnt mir helfen Meine Einstellungen http://imgur.com/YByMj1M Wie der Pinsel bei mir ist http://imgur.com/uCqBhM4 Wie der Pinsel bei anderen ist http://imgur.com/Z4IVfoL
  5. So I'm building this island with a completely custom heightmap. The roads are on the map and I used Terrain Processors road integration but the result is not what I want.. Let me give some examples: http://imgur.com/c0xui9m http://imgur.com/18L1sgg http://imgur.com/Ny5597j http://imgur.com/cTgpyIO Don't mind the bright colours because thats far from final:D But as you can see the edges of the roads angle very agressively. I know I can up the "affected terrain" parameter in TPP but the results remain rather chunky... My own theory is that the roads.shp file looks very pixelated and because of that the result are not smooth (while TB is prfectly capable of smoothing!) Or maybe it has something to do with the "side maximal slope" parameter because I have no clue of its function.. I also tried trippeling the islands size allong with the shape file but the results remain the same. Can it have anything to do with cell size? So basically if someone knows what to do I'll glady hear it. Or if someone can fix it for me I can give you the .shp and .asc
  6. Hey everyone ! I'm working on the France, and i'm stuck at creating roads. I try to connect smaller road to bigger road than the road joining it but it don't work. If anyone knows how to fix this I would appreciate it ! My polylines : Result :
  7. I'm trying to create an island, and the layers generation is failing with the following error: Layers generation - Unable to load the file "P:\". Can't load image from file 'P:\': file does not exist Layers generation - PNGOVerlapV3Style.cpp bool v3PictureDataMod::LoadFromFile( const char* filename = "P:\") Unable to open the image file. Layers generation - Unable to load file "P:\". I have looked over the forums and most people who have this issue say they resolved it by fixing a typo in their Layers.cfg file, however I cannot find one. If any of you can spot where I've gone wrong I will be eternally grateful. class Layers { class grass_green { texture = ""; material = "slawterer\mann\data\grass_green.rvmat"; }; class sand { texture = ""; material = "slawterer\mann\data\sand.rvmat"; }; class seabed { texture = ""; material = "slawterer\mann\data\seabed.rvmat"; }; class steep_grass { texture = ""; material = "slawterer\mann\data\grass_steep.rvmat"; }; class weed { texture = ""; material = "slawterer\mann\data\grass_weed.rvmat"; }; class concrete { texture = ""; material = "slawterer\mann\data\concrete.rvmat"; }; class cliff { texture = ""; material = "slawterer\mann\data\rock.rvmat"; }; class scrub { texture = ""; material = "slawterer\mann\data\grass_dry.rvmat"; }; class steep_scrub { texture = ""; material = "slawterer\mann\data\thistles.rvmat"; }; }; class Legend { picture="slawterer\mann\source\mapLegend.png"; class Colors { seabed[]={{230,230,120}}; grass_green[]={{140,195,80}}; steep_grass[]={{140,185,70}}; scrub[]={{170,190,80}}; steep_scrub{{=170,180,70}}; sand[]={{120,190,180}}; weed[]={{170,180,70}}; cliff[]={{120,120,120}}; concrete[]={{255,0,255}}; }; };
  8. I've made some additional parts of the map for one of my "older projects". But it seems that TB deletes some of the new keypoints (NameVillage, NameLocal, NameCity etc.). Aren't they stored in .tv4p - I have backups of those, but I cannot export keypoints and then import them each time TB somehow losses them? I couldn't figure out how that happens - it doesn't happen everytime, but I notice random new keypoint just dissapears from the map and keypoint list - often several of them(!) too. I just continue to work on the map and save the project every 10-30min or so. Of course I also use more project names, but I'm sure to close Buldozer first, otherwise work gets lost anyhow if you save to a diff project filename...
  9. Hey guys, I'm fairly new to this forum, so please be kind ;) I'm currently working on a new map and am stuck with a problem I can't solve by myself. The map contains a wide range of "bioms" (desert, great plains etc.), which is why I need a various amount of textures to keep everything close to reality. - Everything is set up properly - .rvmat's look all the same - layers.cfg got all textures (so far) configured and RGB's defined Everything worked at that point, but some of my custom textures weren't seamless, which is why I had to replace 4 textures. When I replaced the [...]_co.paa's and the [...]_nopx.paa's, I changed neither the names (still the same) nor colors or .rvmat's. Now the strange thing I can't solve: Since I replaced 4 textures and created a new project in terrain builder, terrain builder keeps reducing my amount of textures to 4 or 5, which is really annoying. Seabed is all over the desert i.e.. - I deleted all "terrain builder created" files - all parameters are the same as before - my RGB-codes worked before - rebuild everything plenty of times from scratch, still the same problem I can't move forward at that point and would appreciate any help. If you need layers.cfg or sth alike, just write it and I will try my best to support you with all the information you need. Regards Umbarion
×