Jump to content

Search the Community

Showing results for tags 'Help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BOHEMIA INTERACTIVE
    • BOHEMIA INTERACTIVE - NEWS
    • BOHEMIA INTERACTIVE - JOBS
    • BOHEMIA INTERACTIVE - GENERAL
  • FEATURED GAMES
    • Vigor
    • DAYZ
    • ARMA 3
    • ARMA 2
    • YLANDS
  • MOBILE GAMES
    • ARMA MOBILE OPS
    • MINIDAYZ
    • ARMA TACTICS
    • ARMA 2 FIRING RANGE
  • BI MILITARY GAMES FORUMS
  • BOHEMIA INCUBATOR
    • PROJECT LUCIE
  • OTHER BOHEMIA GAMES
    • ARGO
    • TAKE ON MARS
    • TAKE ON HELICOPTERS
    • CARRIER COMMAND: GAEA MISSION
    • ARMA: ARMED ASSAULT / COMBAT OPERATIONS
    • ARMA: COLD WAR ASSAULT / OPERATION FLASHPOINT
    • IRON FRONT: LIBERATION 1944
    • BACK CATALOGUE
  • OFFTOPIC
    • OFFTOPIC
  • Die Hard OFP Lovers' Club's Topics
  • ArmA Toolmakers's Releases
  • ArmA Toolmakers's General
  • Japan in Arma's Topics
  • Arma 3 Photography Club's Discussions
  • The Order Of the Wolfs- Unit's Topics
  • 4th Infantry Brigade's Recruitment
  • 11th Marine Expeditionary Unit OFFICIAL | 11th MEU(SOC)'s 11th MEU(SOC) Recruitment Status - OPEN
  • Legion latina semper fi's New Server Legion latina next wick
  • Legion latina semper fi's https://www.facebook.com/groups/legionlatinasemperfidelis/
  • Legion latina semper fi's Server VPN LEGION LATINA SEMPER FI
  • Team Nederland's Welkom bij ons club
  • Team Nederland's Facebook
  • [H.S.O.] Hellenic Special Operations's Infos
  • BI Forum Ravage Club's Forum Topics
  • Exilemod (Unofficial)'s General Discussion
  • Exilemod (Unofficial)'s Scripts
  • Exilemod (Unofficial)'s Addons
  • Exilemod (Unofficial)'s Problems & Bugs
  • Exilemod (Unofficial)'s Exilemod Tweaks
  • Exilemod (Unofficial)'s Promotion
  • Exilemod (Unofficial)'s Maps - Mission Files
  • TKO's Weferlingen
  • TKO's Virolahti
  • TKO's Livonia
  • TKO's Rules
  • TKO's Changelog
  • TKO's Help
  • TKO's What we Need
  • TKO's Australia
  • MSOF A3 Wasteland's Server Game Play Features
  • MSOF A3 Wasteland's Problems & Bugs
  • MSOF A3 Wasteland's Maps in Rotation
  • SOS GAMING's Server
  • SOS GAMING's News on Server
  • SOS GAMING's Regeln / Rules
  • SOS GAMING's Ghost-Town-Team
  • SOS GAMING's Steuerung / Keys
  • SOS GAMING's Div. Infos
  • SOS GAMING's Small Talk
  • NAMC's Topics
  • NTC's New Members
  • NTC's Enlisted Members
  • The STATE's Topics
  • CREATEGENERATION's Intoduction
  • CREATEGENERATION's HAVEN EMPIRE (NEW CREATORS COMMUNITY)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Jabber (xmpp)


Skype


Biography


Twitter


Google+


Youtube


Vimeo


Xfire


Steam url id


Raptr


MySpace


Linkedin


Tumblr


Flickr


XBOX Live


PlayStation PSN


Origin


PlayFire


SoundCloud


Pinterest


Reddit


Twitch.Tv


Ustream.Tv


Duxter


Instagram


Location


Interests


Interests


Occupation

Found 512 results

  1. Hello, I would like to create a new main menu in arma. I noticed that the main menu of arma was in the "ui_f.pbo" but unfortunately I have a little trouble to find my way around once I'm in it. Someone could explain me or refer me to a documentation. To have something along the lines of this: https://image.noelshack.com/fichiers/2020/18/3/1588118614-capture.jpg Sincerely Stazen
  2. Last content update: 6/13/2018 showing how to use the radius for addAction, using params instead of select, adding to arrays with various commands, altering arrays with various commands, get/setUnitLoadout Last content update: 6/10/2018 going through config files and getting details to sort what you want, using radius with addAction, params, and altering arrays with resize, pushBack, pushBackUnique, set, and append and going over to assist with resize count. Last content update: 5/27/2018 added GUI tutorial for how to make a weapon selector using cfgWeapon Last content update: 5/24/2018 added sector control tutorial Last content update: 5/21/2018 This is my arma 3 scripting tutorial series which is aimed to help both people getting into making their own scripts with fairly detailed simple tutorials as well as for the intermediate person looking to create their own features for their missions. The plans for this series is to almost fully cover everything behind the arma 3 missions that people play on a daily basis and have enough content provided in the videos where people can go off and make their own vision for their mission with the knowledge gained. Most of these videos are made on the fly at 1AM-4AM without any pretesting which should give someone the idea of what goes into finding syntax errors and narrowing down a bug that's causing your feature to not function properly. It is also an excuse for you to cut me some slack if you see mistakes :) . A lot of these tutorials are made with multiplayer in mind since I think most people want to play their missions online with their friends(which is why publicVariable has been utilized so much so new people can get a good grasp on the power those commands have). New videos are added to the playlist almost every day so if your stuck with something, maybe it has been covered in a video. If you have any requests on what you would like to see made then please suggest it here. topics covered so far Scripting tutorial playlist Database tutorials with INIDBI2 playlist GUI/Dialog tutorials playlist
  3. Hello, recently I started to pass DLC Old Man. But after one of the save loads, the game began to crash for no reason. It gives an error (0x000041D), although I played normally up to this point.
  4. Hello everyone. After some advice, ive been playing arma years and litearlly the other day bought a new gaming pc, and after downloading arma, and playing a few games last night on singleplayer and king of the hill, it was just fine. I load it up today and as soon as i load into a game (spawn in). The game will completely freeze, i cant use task manager as the cursor doesnt appear so i have to do a restart, ive tried a few basic things and looked some stuff up to find that nothing i do fixes it. Every other game i have works fine, i guess its just arma being arma 😞 i run it on the 64 bit ver, my basic specs -- AMD RYZEN 7 2700X 4ghz Corsair 16GB DDR4 @3000mhz MSI GEFORCE RTX 2070 ive made sure graphics driver is up to date etc... ive made sure everything is plugged in right considering its a new pc. ive tried running arma 3 as an admin in compatability mode, Nothing is overheating when attempting to play the game, nor was it last night when it was working. Ive tried un and reinstalling battle eye ive tried running a memory allocation command in the local startup thing, ive optimised all disks etc scanned for viruses etc all windows updates are done Im currently reintsalling but im not hopeful that itll work, because, its arma... Any help would be appreciated, ive been playing arma years and i dont want to stop now, especially with a new rig which i can run decent graphics settings on! Thanks!
  5. I've been trying desperately to make a mission for my friends, You basically run a hospital, randomly generated wounded Ai come to you for help, it uses ACE medical. I've gotten them to spawn and everything, but they refuse to move from where they spawn. Can anyone help me out? sleep 1; _group1=createGroup west; 'b_survivor_F' createUnit [getmarkerPos 'PatientSpawn', _group1,'pat1=this; dostop pat1']; _wp1 = _group1 addwaypoint [getmarkerPos 'hospital', 0]; _wp1 setWaypointType "MOVE"; _wp1 setWaypointSpeed "FULL"; [pat1, selectRandom[0.3,0.5,0.7,0.9], "LeftLeg", selectrandom ["stab","bullet","falling"]] call ace_medical_fnc_addDamageToUnit; [pat1, selectRandom[0.3,0.5,0.7,0.9], "RightLeg", selectrandom ["stab","bullet","falling"]] call ace_medical_fnc_addDamageToUnit; [pat1, selectRandom[0.3,0.5,0.7,0.9], "Body", selectrandom ["stab","bullet","falling"]] call ace_medical_fnc_addDamageToUnit; [pat1, selectRandom[0.3,0.5,0.7,0.9], "RightArm", selectrandom ["stab","bullet","falling"]] call ace_medical_fnc_addDamageToUnit; [pat1, selectRandom[0.3,0.5,0.7,0.9], "LeftArm", selectrandom ["stab","bullet","falling"]] call ace_medical_fnc_addDamageToUnit; Update: I've loaded Achilles to see if the waypoint was placed, it was, they just won't move, I even gave him another with Achilles and he still won't. Any help at all?
  6. Hello friends! A couple of days ago I've ran into some trouble I couldn't solve myself, and I found help here very fast. Right now, I'm at the point where I'm unable to find a solution for some sort of problem, again. What I'm trying to achive, is to spawn a vehicle - the AWC 302 Nyx (Wiesel), to be exactly - with alternate, official texture. The Nyx features the standard AAF-Camo, and alternatively an simple Olive-Camo. Since I'm making a own verison of DUWS - many of you will know what this is -, you will also know how those vehicles do spawn: Go to the headquarters, talk to the officer, choose the vehicle, spend the credits, and the vehicle will spawn outside of the HQ. Heres a little insight of how I try to spawn this vehicle with the alternate Olive-Camo: case 18: { if (commandpointsblu1 >= 28) then { hint "Vehicle ready !"; commandpointsblu1 = commandpointsblu1 - 28; ctrlSetText [1000, format["%1",commandpointsblu1]]; _vehic = "I_LT_01_AA_F" createVehicle _spawnPos; _vehic setObjectTexture [0,"Indep_Olive"]; _vehic setObjectTexture [1,"Indep_Olive"]; _vehic setObjectTexture [2,"Indep_Olive"]; _vehic animate ["showTools", 1]; _vehic animate ["showCamonetHull", 1]; _vehic animate ["showBags", 1]; _vehic animate ["showSLATHull", 0]; } else { hint "Not enough command points"; }; }; If I do place the vehicle in 3den-Editor, change it's visuals like the camo, SLAT-Armour, camonet etc., and then export it, copy paste it somewhere, the Olive-Camo is defined as "Indep_Olive", like above. Exported stuff looks like this: _veh = createVehicle ["I_LT_01_AA_F",position player,[],0,"NONE"]; [ _veh, ["Indep_Olive",1], ["showTools",1,"showCamonetHull",1,"showBags",1,"showSLATHull",0] ] call BIS_fnc_initVehicle; Of course I already found out that this won't work with SetObjectTexture, unfortunately. The vehicle does spawn with all the extras like SLAT-Armour, tools, but with missing textures (At least this showed me, that it somehow works). I then tried different things to achive my goal, changed something here and there, tried to find the path to those textures, etc. Funny enough: It's possible to use this code instead of the old one, and spawn the vehicle with all the extras and the correct textures. Bad thing is, It's spawn behaviour is totally different and all over the place - sometimes even glitches into the HQ. Results in apocalypse. If I'd use the new code instead of the old one, it'd look like this: case 18: { if (commandpointsblu1 >= 28) then { hint "Vehicle ready !"; commandpointsblu1 = commandpointsblu1 - 28; ctrlSetText [1000, format["%1",commandpointsblu1]]; _veh = createVehicle ["I_LT_01_AA_F",position player,[],25,"NONE"]; [ _veh, ["Indep_Olive",1], ["showTools",1,"showCamonetHull",1,"showBags",1,"showSLATHull",0] ] call BIS_fnc_initVehicle; } else { hint "Not enough command points"; }; }; It's a long and already ungrateful journey, and I don't know where else to look, what else to do. If there would be someone to point me in the right direction, or is able to make a functioning code of the examples above - old code or new one, doesn't matter as long as it works and the spawn behaviour is correct and identical to the old one, I'd - again - be more than very thankful. Hope to hear from you folks, enjoy your time! Regards, MajorBlunderbuss.
  7. As the title says. I want a door to be locked in my mission, but since its a stealth mission I want the player to have to force the door lock instead of opening it with an explosion, for let's say 20 seconds, until it opens. How do I achieve this?
  8. I know this must be easy, but I've been looking on online and there's nothing I found that was useful. In my mission I want players to be able to open up a rugged portable cabinet, after that I want a message to pop up somewhere to tell them that the box was empty. How do I do this? I already have the system in place thanks to 3den enhanced, I just need the script to alter the state of the cabinet and to pop the message
  9. I’m currently making a Singleplayer where the player clears out multiple enemies before capturing an unarmed enemy officer, using holdActionAdd. The plan is for the enemy officer’s load out will then change (blindfold put on) and then for the enemy to follow the player into which ever vehicle they get into. As a somewhat novice to scripting any help would be greatly appreciated, cheers.
  10. I want a unit to move in a vehicle after respawn but it shows that error code: 17:52:36 Error in expression <_wp = _unit addWaypoint [_pos1, 0];> 17:52:36 Error position: <_unit addWaypoint [_pos1, 0];> 17:52:36 Error Undefined variable in expression: _unit 17:52:36 Error in expression <_unit setWaypointType "MOVE";> 17:52:36 Error position: <_unit setWaypointType "MOVE";> 17:52:36 Error Undefined variable in expression: _unit 17:52:36 Error in expression <_unit setWaypointSpeed "Full";> 17:52:36 Error position: <_unit setWaypointSpeed "Full";> 17:52:36 Error Undefined variable in expression: _unit 17:52:36 Error in expression <_unit setWaypointBehaviour "Combat";> 17:52:36 Error position: <_unit setWaypointBehaviour "Combat";> 17:52:36 Error Undefined variable in expression: _unit 17:52:36 Error in expression <_unit setWaypointType "GETIN NEAREST";> 17:52:36 Error position: <_unit setWaypointType "GETIN NEAREST";> 17:52:36 Error Undefined variable in expression: _unit the script is activated with this in the unit's init:this addMPEventHandler ["MPRespawn", {[_unit] exec "respawnvehiclescript.sqf"}]; the script: _unit = _this select 0; _pos1 = getMarkerPos "Marker1"; _wp = _unit addWaypoint _pos1 _unit setWaypointType "MOVE"; _unit setWaypointSpeed "Full"; _unit setWaypointBehaviour "Combat"; _unit setWaypointType "GETIN NEAREST"; hint "%1 respawned!!!"
  11. Hello all, A while back I used to host a Arma 3 Dedicated server on Linux. After a while I stopped hosting it and deleted the Dedicated server off the linux box to make room for other applications. But now I have decided to reinstall the arma server again so I can host my mission once more. However I am stumbling into a weird problem when it comes to connecting to the server. Everytime a player connects, the player gets stuck in the loading screen. On the server side, the following line is spammed into the terminal until the player disconnects: 13:28:57 Server error: Player without identity Altay (id 1727490217) This happens on all missions. If I don't specify a startup mission in the config cfg, and then manually load my own mission using the #mission command then it loads without any problem. But setting my own mission as the default startup mission is a no-go. One thing that seems to fix it is to disable verifySignatures in the config file but I don't think this is a good solution to this. The server itself is just a vanilla install with no mods loaded. It was installed with SteamCMD using the guide found on the bohermia wiki. The server is started with the following command: ./arma3server -config=aad_config.cfg -name=AAD It is weird because this is the same exact mission file that I used to run in the past on the same machine and it just worked. But now it doesn't anymore. I setup a local Windows Server instance and tested the windopws version of the server there and it works fine without any issues. I tried both Debian 10 and Ubuntu Server 18.04 LTS and both didn't have an impact. Here is the full console output from server startup to shutdown: Here is the config file that I use:
  12. Hi, I'm new to scripting so forgive me for what I'm asking. I'm trying to make a training mission for my clan. I need to randomly place four flags inside a given area defined by a marker, and these four flags have some constraints in terms of the position in which they can be placed. Here's a bit of the code: traguardo setPos ([["white"], []] call BIS_fnc_randomPos); blueflag setPos ([[[getPos traguardo, 4500]], [[getPos traguardo, 2500], "water"], _this inArea "white"] call BIS_fnc_randomPos); where "white" is the name of the above-stated marker. When I run the code, it returns me the error: |#|_this inArea "white" Error undefined variable in the expression: _this don't know why though. Thank you greatly for your help.
  13. Here's the server log: https://pastebin.com/hbyiXFJK I use LGSM, the machine has 96gb ram, 3ghz 8core 16 thread dual cpu (intel). Ubuntu 18. I was getting another error before this one when it kicked me: 12:42:28 BattlEye Server: Connected to BE Master 12:42:33 BEServer: cannot find channel #481584431, users.card=0 12:42:35 BEServer: cannot find channel #481584431, users.card=0 12:42:40 BEServer: cannot find channel #481584431, users.card=0 12:42:43 BEServer::finishDestroyPlayer(481584431): users.get failed I did a reinstall, changed some elements of the mission file and now I don't get that error, but I still get kicked and the console is flooded with: 5:04:30 File A3\Functions_F_Warlords\Warlords\fn_WLSectorPopulate.sqf [BIS_fnc_WLSectorPopulate]..., line 118 5:04:30 Error in expression <ts _newGrp < 3} do { _newUnit = _newGrp createUnit [_unitArr # floor random _uni> 5:04:30 Error position: <createUnit [_unitArr # floor random _uni> 5:04:30 Error Type Any, expected String The server seems to be up and running, it shows on the server list, just when I connect I get sent back to the server list with no pop up message.
  14. DangerousJ

    ARMA 3 Addon Request Thread

    Does anyone know this mod? ?
  15. Hey, guys, I'm having a problem with a dedicated server I'm trying to set up. When we get to 10 or 11 players, the server collapses. If anyone can help me. This is my 1 player log https://pastebin.com/KxcGMpp1 this is my record with 12 players https://pastebin.com/UGJZ336F
  16. So in all games I’m used to opening inventory on TAB, I did so in Arma 3. The problem is that when you press TAB again, it does not close it! To close, you need to click "x "in the corner of the window, or Esc! РУС Так как во всех играх я привык к открытию инвентаря на "TAB", то и сделал так в Arma 3. Проблема в том что при повторном нажатии TAB он его не закрывает! Что бы закрыть нужно нажать "крестик" в углу окна, или Esc!
  17. hello forum, I have been having such a hard time playing ARMA since i have installed it on my newly built computer. Only problem is that while playing ARMA III if I move my map too fast, or something big happens in game, OR around the 30 minute run time mark my game will- stop working, my monitor will lose signal and I will need to manually reset the PC. this issue happens both with and without mods. I have tried adjusting my video settings back but that did nothing, this crashing recently happened while I was playing RDR2 also. SPECS: Ryzen 5 3600x Radeon RX5700 XT G.SKILL ripjawsV D4 3600 2x8GB asus TUF gaming x570 recently I deleted and re installed the game and my mods and it ran flawlessly until the next day the same crashing issue came back. when i view the game in my task manager it uses maximum 59% of the memory. any help or guidance would be so much appreciated. thank you for your time. -Coop
  18. I've come across kind of a strange issue with my dedicated server. It seems that for whatever reason my friend and I cannot get a lock on any vehicles with AT weapons. I thought maybe it was a conflict with one of my weapons mods but I went into the editor and was able to get a lock with AT weapons. I will leave a list of the mods we use down below. I've just never came across this before and I'm not sure if there is some setting on my dedicated server that could be causing this. All 4 RHS mods, Enhanced Movement, Jrs Soundmod for RHS reloading and SMA, Remove Stamina, CBA_A3, Personal Arsenal, NI Arms All In One and Specialist Military Arms.
  19. Anyone got this challenge? If you wanna team up my gamer-tag is: Referredlamb82, send me a message on Xbox and let me know! Cheers.
  20. Hi everyone, Need help with this script. I create a marker who spawn on tanks placed in Zeus on the map call T1, T2 etc... This marker could be dynamic. I mean its move with the tanks and show on the map, with a bliking effect only when the player will be at a defined distance. So I try this, but the marker don't move with the tank. I try to use setPos getPos player, to attach markers to tanks but nothing. The Marker will be create correctly, could see on the map, but didn't move with de tank... _tank = ["T1", "T2", "T3", "T4", "T5"]; while {((!alive _tank) && (player distance _tank < 1000))} do { (_marker1 = createMarker ["mark1", _tank]; _marker1 setMarkerShape "Ellypse"; _marker1 setMarkersize [500, 500]; _marker1 setMarkerColor "ColorRed"; mark1 attachTo [_tank]; ["mark1", 3, 50] spawn BIS_fnc_blinkMarker; }; Somebody could help me?
  21. NickVanguard327

    Arma 3 OLD MAN mission help!

    ARMA 3 OLD MAN - insurgent teams not replenishing? Reached the point where I could call in 16 rebels to attack a target, and used them to attack a heavily defended checkpoint in which they all were killed. After 5hrs in game and over $40,000 worth of equipment donated to rebels, it still says 0/16 fighters available, please help!
  22. Hi, I tried to do a mod with some retextured skins. The mod I used as a base worked bine, but the stats of the plate carriers were way off. They had no ballistic protection what soever. I tried to access the files but nothing would work. Even my friend who knows how to mod was unable to access it. (he's a map developer not an addon developer) Now comes the part where noone is going to help me: Could anyone please make this "mod" work? All I need is the config files because I failed miseabely at writing them myself. I am on the edge of just throwing everything into the bin and calling it a day. In the case anyone actually is going to help me, please write me and email and i will send you the files that I have. Have a great day neither way. E-mail: i123want123to123123die@gmail.com (Just so you know, that's a throwaway email adress)
  23. Hi, I am trying to access a TexHeaders.bin file because I am trying to kindof reverse engineer a mod that adds retextured uniform, vests, backpacks and helmets. I tried to make it readable with the cfgconvert tool from the arma 3 tools, but it always gave me some error messages about it being unable to find the drive. Please help me, I am new at modding and all that. If you want me to send you the file in question, please contact me and I will send it to you via email. You can contact me trough this email: eric.juen123@gmail.com Thank you for reading, I am open for suggestions and help.
  24. 3rd day of working on this server, and I can't freaking fix this bug and I need this done by tomorrow. ""Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. a3_characters_f"" I am renting through GTX Gaming and I have been using FileZila to upload all the mods and mission pbos, this has never been an issue. My community is trying to set up an Antistasi server so that we don't have to keep hosting off of our computers. I have tried deleting and reuploading the mission pbo and the mods, but I don't know what is wrong with it. If even it is the mission pbo or the mods. I was told by GTX that the problem might be CBA_A3 so that is why I tried deleting and reuploading it. They also haven't been much of a help since it is not host-related. Thank you in advance for anyone who helps. Please help as soon as possible.
  25. Vector595

    Desync

    when i play a video on arma 3 it gets totally out of sync the video looks go faster than audio
×