Jump to content

Captain Apple

Member
  • Content Count

    27
  • Joined

  • Last visited

  • Medals

Everything posted by Captain Apple

  1. Lovely man, it is now working, the actions appeared for me on dedi, i greatly appreciate it! On another note, the beeping sound didnt come up, except in editor MP, just so you know.
  2. If anyone has this script working on dedicated with ACE interactions, lemme know. I'd appreciate every bit of info on how you made it work. I get no beeping sound and no ace interactions. Barrel is there with the bombs and flashing light tho. Everything's fine on editor MP.
  3. Tried, no luck. No beeping sound, no interaction options.
  4. Works in editor MP but doesnt work on dedicated for me. EDIT: Could contact have anything to do with it?
  5. this addAction ["ACTION", {["<t color='#ff0000' shadow = 0 size='1'>SUBJECT: </t><t color ='#FFFFFF' shadow = 0 size ='1'>TEXT</t>", "PLAIN DOWN", -1, true, true] remoteExec ["titleText", 0]}]; So this is my init on an object. I'm trying to execute this titleText to every client on server when someone uses the action on the object. Currently, when i press Action, nothing happens, no script error pops up either..
  6. Captain Apple

    AddAction + (titleText + RemoteExec)

    That did the trick, thanks a lot, appreciate it!
  7. Hey! Can the medical (pelican) drone be of any use for treating/reviving players, i know it can carry supplies but adding that would be amazing. Like has ACE got any configurations regarding that? If not are you planning to add something similar?
  8. I'm trying to make the SUVs (which are spawned in already after server start) to be black on global, not client only. i know the command is "setObjectTextureGlobal" but i dont know how to use it. Could anyone help me make the SUV color black? Cheers
  9. Captain Apple

    Force vehicle color global

    thank you all for replying! Appreciate you sticking with me
  10. Captain Apple

    Force vehicle color global

    worked, had to implement it in a sqf file, invade & annex framework.. It was overriding everything done in editor.
  11. Captain Apple

    Force vehicle color global

    im only testing in MP cuz i need it only in MP. Also the mission file wont work on SP, its mean for mp.
  12. Captain Apple

    Force vehicle color global

    yeah im putting it in SUVs init in the editor. No luck again with _null = this spawn {sleep 0.5; _this setObjectTextureGlobal [0, "\A3\Soft_F_Gamma\SUV_01\Data\SUV_01_ext_02_CO.paa"];};
  13. Captain Apple

    Force vehicle color global

    it just aint working :(
  14. Captain Apple

    Force vehicle color global

    now if i already have this: 0 = [ this, 30, false, {}, 100, 500, -1, true ] call QS_fnc_registerVehicle; in the init, how would i combine it with the suv thing?
  15. Captain Apple

    Force vehicle color global

    yeah im doing it in the init
  16. Captain Apple

    Force vehicle color global

    could it just be "this"?
  17. Captain Apple

    Official server mod support

    Yes, that's correct. Okay, will do, thanks
  18. This thread was made last year already but had no replies so im doing it again. Is having clientside mods (BLASTCORE/JSRS) allowed on official servers that our community runs? Thanks
  19. Captain Apple

    Official server mod support

    I'm the dev and a lot of requests came to me for these sound mods but i'm not sure if i'm allowed to put them on?
  20. Captain Apple

    Removing items from Arsenal

    That's it, thank you very much!
  21. Greetings fellow arma 3 enthusiasts. So i'm currently in a dilemma. Bit new to the whole editing the arsenal. I was wondering if theres a way to COMPLETELY remove an item from the arsenal menu? So it wont show? Many thanks to you all.
  22. So I've been having this since beginning of playing arma 3 but now im sick of it especially when im scoping on longer distances. The invisible house which appears when u get closer or scope it happened to several of my friends so now i dont know if its a arma issue or computer. The bushes & Trees part, i think that's got to do something with config or in-game settings, perhaps launcher parameters or nvidia control panel? IN-GAME SETTINGS: I have everything above standard, object distance 2km. At the "AA & PP" part i tried almost every combination with no result. I tried the config, checked sceneComplexity (increased it to 130000) and terrainGrid (went from 25 to 12.5) with 0 result. I also made moved the config and profiles out of my documents folder and verified the files, started with fresh settings with 0 result. Here are 2 videos on what i mean: VIDEO 1: https://www.youtube.com/watch?v=YWB_ChO2vks (INVISIBLE HOUSE) VIDEO 2: https://www.youtube.com/watch?v=SPpbJwAKAZU (BUSHES & TREES) SPECS: i7 6700k 16 GB RAM GTX 1060 6GB
  23. So does this mean there is no "workaround" ?
  24. i do, i regularly "clean" update my graphics drivers
  25. Its all the same with every distance, the trees that are further away wont render unless zoomed in under certain angle
×