Jump to content

john85oc

Member
  • Content Count

    152
  • Joined

  • Last visited

  • Medals

Everything posted by john85oc

  1. john85oc

    Project OPFOR

    Hello Guys, Hello keeway Frist sorry for my Bad English but i want say i like the mod how he now its but i have thinking about this topic here with the Last one from RHS Please dont add the Last one from RHS to required i think RHS US and Russians are good to run and dont need all 4. The Other its not all Clans Used or have Plan or want to add RHS Gref and Saf to the modset so for me its the best that make as optinal add not as required Thanks for the time See you.
  2. Date and weather settings were changed often and it looks with me on all listen maps exactly the same as for pictures. If there are no clouds in the sky you would have to see stars which I do not see. E.g. On Chernarus clear sky time 00:00 are stars to see without and with moon. What I want to say everything is the same on some cards the Skybox does not really work If I did not know further I had not the work done all the maps to examine and then report them here.
  3. Hmm its give a new tfra version have the client and the server the same version? we have no problems all works well
  4. Hello Guys, I have a Problem, i used CUP Terrains full Version 1.2.0 on few maps i have Problem with the Skybox and still the same problem after Reinstall and re download. The maps are: Malden Kolgujev Desert Island Nogova Takistan Takistan Mountains Zargabad Everon The Desert (German Translation = Die Wüste) Proving Grounds Shapur I just to the time on 00:00 or 01:00 on some maps cant see the Horizon too in the night in other maps the i not list its the problem not my Arma3 its on version 1.64 and so look it on map Takistan
  5. Okay i will test it again with the GBU and a T-72B from RHS and Projeck Opfor. maybe i do really what wrong no idea i am confused about it :D ps. i have send you a PN about it^^
  6. john85oc

    United States Air Force( 2015)

    Hello Fuller, and Guys :D I do not know if this problem is already known I unfortunately for status in almost 97 pages lost sorry. I flew a few days ago with 3 friends f22 and all had roughly the same problem after the turn of the ECM's we had lags and other connectors problems than we had then all landed or crashed 2 of the problem away. I do not know how accurate I can describe the problem as it was with us rtp logs indicate no problem with the USAF mod or other fault with the F22 I also do not know if this problem has already been reported by another here. greetings
  7. Hey, I try to add you in steam today but you block me..no idea why :( To my problem: I am sure i have make 2 direct hits on the Tank. I have attack this Tank with 2x GBU12 and 1x AGM65L My Groundcrew say its was all direct hits and the same i say from Airplane too. and a other Quastion too. I have the last FIR AWS US - AirWeaponSystem US/NATO V 1.2 Upd (so the name of the Zip) was its on this new? or updatet? Thank you and nice job i love this mods very much and geetings from German to you.
  8. john85oc

    Advanced Towing

    Hello duda123, Can you add like Pushback in it? or do a new mod with advanced pushback? :D
  9. Hello Firewill I have a Problem with the Weapons i dont know what the Problem really its i tell what was my plan. My Plan: I want kill a t-72B Tank from RHS/Project Opfor the RHS Tank have just Minimal Damage get. Have i what do wrong or forget ? F16 V.1.2 FIR AWS US - AirWeaponSystem US/NATO V1.2
  10. Hello, I have make a new Mission for my Arma2 OA server. But the mission will not play on the server He give me the follow error -> 4:21:02 Mission us_takistan_2016_a2.takistan read from bank. 2016/08/22, 4:21:02 Missing addons detected: 2016/08/22, 4:21:02 ace_main 2016/08/22, 4:21:02 ace_sys_wounds 2016/08/22, 4:21:02 ace_sys_repair 2016/08/22, 4:21:02 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.ace_main, ace_sys_wounds, ace_sys_repair But Ace for A2 its on the Server Installed... like @ACE @ACEX i dont unterstand this error Have someone a Tip for me?
  11. john85oc

    BWMod

    Okay here its the rtp -> http://filehorst.de/d/bkcJfzIti hope its help more you
  12. john85oc

    BWMod

    Sorry but my rpt give not more errors infos about this this why i posting a half log and its was not my mind to spam this Forum i am not a spamer guy. I have just woundering about this. Its soon plannig a update from BF mod? I will wait^^ Problem its so solved its just a Info warnig massanges
  13. john85oc

    BWMod

    23:24:24 [ACE] (common) INFO: ACE is version 3.5.1.0. 23:24:24 [ACE] (common) INFO: CBA is version [2,4,0,160530] [min required [2,3,1]] 23:24:24 [ACE] (common) INFO: Extension version: ace_break_line: 3.5.0-9cb40da 23:24:25 [ACE] (common) INFO: Extension version: ace_parse_imagepath: 3.5.0-9cb40da 23:24:25 [ACE] (common) INFO: Extension version: ace_clipboard: 3.5.0-9cb40da 23:24:25 [ACE] (common) INFO: Extension version: ace_fcs: 3.5.0-9cb40da 23:24:25 [ACE] (common) INFO: Extension version: ace_advanced_ballistics: 3.5.0-9cb40da 23:24:28 String STR_CUP_dn_L129_20rnd_M not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_FFAR not found 23:24:28 String STR_CUP_DN_MAG_AGM114L_HELLFIRE_II not found 23:24:28 String STR_CUP_DN_MAG_AGM114L_HELLFIRE_II not found 23:24:28 String STR_CUP_DN_MAG_AGM114K_HELLFIRE_II not found 23:24:28 String STR_CUP_DN_MAG_AGM114K_HELLFIRE_II not found 23:24:28 String STR_CUP_DN_MAG_AGM114K_HELLFIRE_II not found 23:24:28 String STR_CUP_DN_MAG_AGM114K_HELLFIRE_II not found 23:24:28 String STR_CUP_MN_AIM9L_SIDEWINDER not found 23:24:28 String STR_CUP_MN_AIM9L_SIDEWINDER not found 23:24:28 String STR_CUP_MN_AIM9L_SIDEWINDER not found 23:24:28 String STR_CUP_MN_AIM9L_SIDEWINDER not found 23:24:28 [ACE] (nametags) INFO: TFR Detected. 23:24:31 [ACE] (common) INFO: Settings received from server. 23:24:31 [ACE] (interaction) INFO: Interaction Module Initialized. 23:24:31 [ACE] (respawn) INFO: Rallypoint Module Initialized. 23:24:31 [ACE] (common) INFO: Settings initialized. 23:24:31 [ACE] (common) INFO: 39 delayed functions running. 23:24:32 WARNING: bwa3 requires BWA3_Comp_ACE (@ACE3) at version [1,0,0] (or higher). No valid version info found. 23:24:32 Warning Message: No entry 'config.bin/RscTitles/BWA3_NaviPad/Map.LineMarker'. 23:24:32 Warning Message: No entry '.lineWidthThin'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry '.lineWidthThick'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry '.lineDistanceMin'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry '.lineLengthMin'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry 'config.bin/RscTitles/BWA3_NaviPad/Map.LineMarker'. 23:24:32 Warning Message: No entry '.lineWidthThin'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry '.lineWidthThick'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry '.lineDistanceMin'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry '.lineLengthMin'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry 'config.bin/RscTitles/BWA3_NaviPad/Map.LineMarker'. 23:24:32 Warning Message: No entry '.lineWidthThin'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry '.lineWidthThick'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry '.lineDistanceMin'. 23:24:32 Warning Message: '/' is not a value 23:24:32 Warning Message: No entry '.lineLengthMin'. 23:24:32 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry 'config.bin/RscTitles/BWA3_NaviPad/Map.LineMarker'. 23:24:33 Warning Message: No entry '.lineWidthThin'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry '.lineWidthThick'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry '.lineDistanceMin'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry '.lineLengthMin'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry 'config.bin/RscTitles/BWA3_NaviPad/Map.LineMarker'. 23:24:33 Warning Message: No entry '.lineWidthThin'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry '.lineWidthThick'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry '.lineDistanceMin'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry '.lineLengthMin'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry 'config.bin/RscTitles/BWA3_NaviPad/Map.LineMarker'. 23:24:33 Warning Message: No entry '.lineWidthThin'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry '.lineWidthThick'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry '.lineDistanceMin'. 23:24:33 Warning Message: '/' is not a value 23:24:33 Warning Message: No entry '.lineLengthMin'. 23:24:33 Warning Message: '/' is not a value 23:24:34 Error loading control config.bin/RscTitles/st_stamina_bar_visualizer/controls/IGUIBack_2200/ 23:24:34 Error loading control config.bin/RscTitles/st_stamina_bar_visualizer/controls/IGUIBack_2201/ 23:24:34 Error loading control config.bin/RscTitles/st_stamina_bar_visualizer/controls/IGUIBack_2202/ 23:24:34 Error loading control config.bin/RscTitles/st_stamina_bar_visualizer/controls/IGUIBack_2203/
  14. john85oc

    BWMod

    Hey guys, I have just a little asking, I run the BW mod V 1.3.3 Long time on my Server but since the last Arma 3 update to Version 1.60 i get this massange of my server "WARNING: bwa3 requires BWA3_Comp_ACE (@ACE3) at version [1,0,0] (or higher). No valid version info found." but the pbo -> bwa3_comp_ace.pbo -> both of this are from Optinal to Addons moved why i get this ?
  15. For me worked this since Yestern for all other look this thead here -> https://forums.bistudio.com/topic/190122-third-person-view-and-veteran-difficulty/page-2#entry3016640
  16. Yeah! Thanks @Scotch257 that work for me now! Problem its so solved :ph34r: :D
  17. Soo... I have try this. My Linux server Ignoerd still. and guys checked this. I Removd for a test the file "arma3profil" and starting my server in the server.cfg i remove "difficulty" so that i can cange this on server. My Server can just only "Normal" etc but all any setting i make will be Ignoered.... Why can bi this problems not fixing or really testing?
  18. Understand i it right? I need to make a new folder? like /home/arma/arma3/Arma 3 - Other Profiles/server/server.Arma3Profile ??? or need i like this .local/share/Arma 3 - Other Profiles/server/server.Arma3Profile but that need i to creating with the Main Root account then my Arma3 folder and account have only there access!
  19. My Server Ignoierd too and its Linux too. My Configs the Basic.cfg the server.Arma3Profil and the server.cfg are in the Same folder /home/arma/arma3 -> here its all Installed from Arma3.
  20. Hello, I am Coufused my Linux arma3 server say after start up this here Warning Message: 'server.cfg/Missions/ARMA3/ I dont know whats that mean. My server.cfg , server.Arma3Profil and the Basic.cfg are in the /home/arma/arma3 where install the server too whats mean this ??? Mean that my Server.cfg its Broken?? Ignoered my server this why changes on the difficulty system too? this Warning message i got since update 1.58...
  21. john85oc

    Low CPU utilization & Low FPS

    Hello... I got this same today. 30 fps then 20 10 1 and 0! Bi Please Fix this and the Difficultry system too its can not be normal that my server Ignoerde this changes so much... :(
  22. I have the Same, the Server Ignored it. why no idea BI need to fix it.
  23. john85oc

    Difficulty Overhaul

    Hello, my Linux Server Irgnoered all my Changes. I have do - a new server.Arma3Proifle - i have the custom difficulty createt and in the server.cfg maked. // MISSIONS CYCLE class Missions { class ARMA3 { template = "Altis_Deployment.Altis"; difficulty = "Custom"; and this here its form my server.arma3profil class Custom { displayName ="$STR_Difficulty_Custom"; optionDescription ="$STR_Difficulty_Custom_desc"; optionPicture ="\A3\Ui_f\data\Logos\arma3_white_ca.paa"; class Options { reducedDamage =0; groupIndicators =0; friendlyTags =0; enemyTags =0; detectedMines =0; commands =0; waypoints =1; weaponInfo =1; stanceIndicator =0; staminaBar =0; weaponCrosshair =0; visionAid =0; thirdPersonView =1; cameraShake =0; scoreTable =1; deathMessages =0; vonID =0; mapContent =1; autoReport =1; multipleSaves =0; All this Changes ignoiered my server. But he say we played on Custom. and after server start say the console. -> Warning Message: 'server.cfg/Missions/ARMA3/' -> no idea what he want.
  24. Hello, my Linux Server Irgnoered all my Changes. I have do - a new server.Arma3Proifle - i have the custom difficulty createt and in the server.cfg maked. // MISSIONS CYCLE class Missions { class ARMA3 { template = "Altis_Deployment.Altis"; difficulty = "Custom"; and this here its form my server.arma3profil class Custom { displayName ="$STR_Difficulty_Custom"; optionDescription ="$STR_Difficulty_Custom_desc"; optionPicture ="\A3\Ui_f\data\Logos\arma3_white_ca.paa"; class Options { reducedDamage =0; groupIndicators =0; friendlyTags =0; enemyTags =0; detectedMines =0; commands =0; waypoints =1; weaponInfo =1; stanceIndicator =0; staminaBar =0; weaponCrosshair =0; visionAid =0; thirdPersonView =1; cameraShake =0; scoreTable =1; deathMessages =0; vonID =0; mapContent =1; autoReport =1; multipleSaves =0; All this Changes ignoiered my server. But he say we played on Custom. and after server start say the console. -> Warning Message: 'server.cfg/Missions/ARMA3/' -> no idea what he want.
  25. Hello, I have on my Linux server the Same Problem... No idea how to worked...
×