Jump to content

Boaschtel

Member
  • Content Count

    7
  • Joined

  • Last visited

  • Medals

Community Reputation

10 Good

About Boaschtel

  • Rank
    Rookie
  1. Any chance of a coop update to restore basic functions (like dying ;)?)
  2. Is there some way to disable the wounding system? At the moment the mission is almost unplayable because you can't die...
  3. It might be intended but I observed several bugs with the wounding system. It seems like you are able to withstand a lot of damage, apparently I never "died" my character only gets incredible slow but never to a state where he is lying on the ground and needs to be revived by a teammate. You are almost immortal... The other thing I noticed is, that I can't really revive AI teammates, sometimes you are able to give them first aid and sometimes they get back up, but most of the times they just stay downed and there's nothing you can do to help them. also the first aid sign is being displayed all the time although you helped your teammate. (I'm talking about the Coop Version ;) ) I just wanted to let you know these bugs, I really enjoy this mission, it's really great to play and keeps getting better all the time!
  4. I don't know what caused my issue, but I tried launching the server with TADST and now it's working perfectly. My friend couldn't connect either before using TADST, now we are both able to play missions! Another question aside the original problem: I think it's not possible to save the progress achieved during a mission to shutdown the server and continue the next day for example (like it's possible when hosting via the ingame interface)? I know about the persistence option, but in my understanding this is only working for a 24/7 server, am I right? I'm using the dedicated server tool because it runs a little bit less laggy when playing Whole Lotta Altis...
  5. I'm already running the client and the server from different locations, actually I'm using the dedicated server tool downloaded from steam :-/
  6. Thank you very much, here are the files I edited: Startup parameters: "D:\Program Files (x86)\Steam\SteamApps\common\Arma 3 Server\arma3server.exe" -config=CONFIG_Vanilla.cfg "-profiles=D:\Program Files (x86)\Steam\SteamApps\common\Arma 3 Server" -port=6112 (When hosting a server via the ingame interface I use this port and it is working) CONFIG_Vanilla.cfg: http://pastebin.com/1tjxtYCJ (I tried several ports for the steam ports part, but none of them is working, they are all opened - UDP) .rpt from last run ( I guess) http://pastebin.com/bT2s2KWK I hope these are alle the informations you need, normally setting up a server works flawless on my machine, but this one really refuses to work...
  7. Hey guys, I'm desperatly trying to set up a server on the same machine I'm running my client on. I downloaded the seperate dedicated server package to make sure files don't interfere with each other. I'm launching over a desktop shortcut as described, and I make sure that steam is closed when starting the server. But even with steam closed, my friend is not able to connect to the server, he keeps getting stucked at the "altis map loading screen" the whole time. When I start up steam I get stuck at the same time. My firewall is disabled and the required ports are opened. I followed the provided manual but there's no chance of getting the server to work... /edit: I'm running Windows 8.1 steps I have taken: Trying to change ports Thank you for your help in advance!
×