Jump to content

Firedead

Member
  • Content Count

    18
  • Joined

  • Last visited

  • Medals

Community Reputation

10 Good

About Firedead

  • Rank
    Private First Class

core_pfieldgroups_3

  • Interests
    Gym, IT, Bike
  • Occupation
    Mechanic for Plastics and Rubber

Contact Methods

  • Biography
    I am 17 years old, nice and friendly. Sadly i am a bit annoying sometimes haha
  • Steam url id
    http://steamcommunity.com/profiles/76561197978511219/
  1. alright ram is lowered to 1600 - my hardware isn't logging - it's just some gadgets on the desktop. my gpu get's up to 50°C and those 2gig grapical ram are used up to 85% - still my settings in game are 'high' not ultra or higher i'll try lowering them a little./ Game Settings are STANDARD now. I just recently installed the newst gpu driver - yes, geforce experience i do use. CPU OC is made by the AsRock mainboard - it's just the Turbo what goes up to 4.5@ //Still crashes - this time at night near kavalla arma3_2014-08-06_17-35-40.rpt
  2. I was playing Multiplayer on different Servers and different Gamemodes - the most played mod at the time is king of the hill. It does happen in a jet / as soldier in the town or even as cheetah driver. There is no AI - it doesn't happen to my team mates. some people even play 3hours in a king of the hill server Nah, i'll upload you a picture of the mods i do own for the Misfit Training - i need them because they are community based and needed. But sadly it keeps crashing with or without mods loaded. http://prntscr.com/49t6b0 I'll upload the last five rpt logs- arma3_2014-08-03_19-25-41.rpt arma3_2014-08-03_20-01-43.rpt arma3_2014-08-04_18-41-53.rpt arma3_2014-08-04_19-50-49.rpt arma3_2014-08-04_21-18-49.rpt
  3. Hello Guys / Girls, I've a annoying problem with my ArmA III since this week - I installed all of the TF47.de Mods - ACRE / ACE etc. But i do NOT launch them, they are just in the main folder but still my game keeps crashing after some time. Yes i have tried re installing ArmA III but it doesn't help - Also removed the mods / ArmA II is going fine for hours and hours.. PC Specs- i7 3770k @ OC 4,5 Ghz cooled with 35°C in Idle up to 55°C in action. Asus GeForce 660 - OC Clocked by Manufacture 12GB DDR3 1600 (before 1666) MhZ SATA III 1 TB Gaming Drive where ArmA III is installed. SATA III 500 GB Windows 7 Ultimate 64Bit- Programs 3 Mbit WI-FI I do have some crash logs Newest
  4. Firedead

    Arma2MySQL

    He installed me a fresh Server, now everything works.. I dunno why? I am a little speach-less.
  5. Firedead

    Arma2MySQL

    Sensityy and me are looking through this. Arma2NET crashes our arma3server.exe First server tells, can't load databases.txt We are trying a freshly installed server, what works at localhost.
  6. Firedead

    Altis Life RPG

    I am about to give up. Somehow it still doesn't work, i've tried multiple versions of Arma2NET - Arma2NETMySQL .. If someone please, could upload his @Arma2NET Folder, it would be a dream for me! Thank you guys for your help
  7. Firedead

    Arma2MySQL

    I've installed this one now. (I hope correctly) http://system.data.sqlite.org/downloads/1.0.91.0/sqlite-netFx451-setup-bundle-x64-2013-1.0.91.0.exe Check here, i've posted new screenshots.
  8. Firedead

    Altis Life RPG

    GOT IT! Finally, it loads @Arma2NET;@life_server :) Ha well, now the arma3server.exe crashes after the Mission was read by the Client ugh. :mad: Arma2NET Log File Arma2NET.2014-2-27 Log File arma3server.exe Crash Log by Windows Arma2NETMySQL Log File Maybe my @ARMA2Net is broken? Should i redownload it? Please give me a link to the right one. Because there are different ones [compiled, non-compiled, etc.] THANK YOU GUYS IN ADVICE.. It may sound stupish, but you already helped me so much. I wish i could give you all a hug!
  9. Firedead

    Arma2MySQL

    GOT IT! Finally, it loads @Arma2NET;@life_server :) Ha well, now the arma3server.exe crashes after the Mission was read by the Client ugh. :mad: Arma2NET Log File Arma2NET.2014-2-27 Log File arma3server.exe Crash Log by Windows Arma2NETMySQL Log File Maybe my @ARMA2Net is broken? Should i redownload it? Please give me a link to the right one. Because there are different ones [compiled, non-compiled, etc.] THANK YOU GUYS IN ADVICE.. It may sound stupish, but you already helped me so much. I wish i could give you all a hug!
  10. Firedead

    Arma2MySQL

    Well it didn't load any addon. I am going to reinstall the Arma3 Server without -beta development, now the stable version. Hopefully, i can get it to load the @Arma2NET;@life_server .. Before it load @arma3_zeus;@arma3 ---------- Post added at 20:24 ---------- Previous post was at 20:07 ---------- Could you please give me your start permissions? like -mods=@Arma2Net;@life_server -nosplash.. etc, Just the full line.. ? Somehow mine doesn't work
  11. Firedead

    Arma2MySQL

    If you tell me where i find that .log file :D
  12. Firedead

    Arma2MySQL

    -- Info: 18:42:32 - Logging started in directory: C:\Users\Admin\AppData\Local\Arma2NETMySQL/logs/ Info: 18:42:32 - Arma2NETMySQL Plugin Started. Info: 18:42:32 - Version number: 0.1.0.0 Info: 18:42:32 - Loading databases... Info: 18:42:32 - Databases.txt file loading in from: D:\Games\ArmA3\A3Master\@Arma2NET\Databases.txt Info: 18:42:32 - Type: mysql Database: arma3life IPAddress: 127.0.0.1 Port: 3306 Username: arma3 Password: NotShownForSecurityReasons Error: 18:42:32 - The number and/or format of the arguments passed in doesn't match. -- It tells me that.
  13. Firedead

    Altis Life RPG

    http://img.tapatalk.com/d/14/02/27/6amaqa7y.jpg (114 kB) Gesendet von meinem GT-N7100 mit Tapatalk
  14. Firedead

    Arma2MySQL

    Arma2Net Log The first time, i stuck at "Setting up Client, please wait".. Menu -> Respawn -> Spawn at Kavala ... Weird RPT File - 26_02_2014|21-50-44
×