Jump to content

Jawshy

Member
  • Content Count

    29
  • Joined

  • Last visited

  • Medals

  • Medals

Posts posted by Jawshy


  1. Hello, @Kreinzer

     

    Does this issue occur when playing single player or other multiplayer missions? 

     

    Here are some possible solutions that you could try: 

     

    Try restarting your computer and then verifying the integrity of the game cache for Arma 3

     

    Try playing without any mods. This is to help rule out a mod or mods as the cause of the crash. 

     

    Try repairing the mod via the Arma 3 Launcher

    1. Click "MODS." 
    2. Click the dropbox arrow next to the mod to repair. 
    3. Click the "..." icon. 
    4. Click "Repair." 

     

    4 hours ago, Kreinzer said:

    - Launch parameters: -high -nopause -nobenchmark -world=empty -skipIntro -nologs -cpuCount=4 -exThreads=7 -malloc=tbb4malloc_bi (I've tried JEMalloc and system too) -maxMem=6144 (tried 3071, 3072) -maxVRAM=3071 (tried 3072)

     

    You can remove -high and -nobenchmark as they are not valid launch parameters. Could you also temporarily remove -nologs so that errors may be saved to the arma3.rpt file? The maximum -maxMem value that can be used is determined by your operating system and game executable. See the link for more information although, you should not need to specify -maxMem as the engine will attempt to do that itself. Issues can occur when -maxVRAM is set above 2 GB so try lowering it to 2047 or remove it all together. 

     

    arma3_2017-01-05_08-46-10.rpt: 

    Exception code: C0000005 ACCESS_VIOLATION at AB0C89CA
    

    Try all of the possible solutions listed for that exception code on the Arma 3 Unusual process exit article. 

     

    If none of those possible solutions help then prepare a troubleshooting report via the Arma 3 Launcher then upload and link to that as well as to the arma3.rpt file in the root directory of where the game is installed. 

     


  2. @ozzeh, try restarting your computer and then use Steam to verify the integrity of the game cache for Arma 3

     

    Quote

    1. Restart your computer and launch Steam

    2. From the Library section, right-click on the game and select Properties from the menu.

    3. Select the Local files tab and click the Verify integrity of game cache... button.

    4. Steam will verify the game's files - this process may take several minutes.

     

    If that does not help then try switching to the profiling branch. See also Arma 3 STABLE server 1.66 "performance binary" feedback - page 74. Be sure to verify integrity of game cache after downloading the new data. 

     

    Quote

    profiling branch (special performance + profiling build - requires access code: CautionSpecialProfilingAndTestingBranchArma3), alternative download of needed binary possible from Dwarden's dropbox

     

    If the issue persists then prepare and attach a troubleshooting report via the Arma 3 Launcher. 

     

    Quote

    For issues regarding Arma 3 you can file a troubleshooting report, also via an action available in the option menu in the upper right corner (gear icon)

    • Like 1

  3. @xBloodshed, try restarting your computer and then use Steam to verify the integrity of the game cache for Arma 3

     

    Quote

    1. Restart your computer and launch Steam

    2. From the Library section, right-click on the game and select Properties from the menu.

    3. Select the Local files tab and click the Verify integrity of game cache... button.

    4. Steam will verify the game's files - this process may take several minutes.

     

    If that does not help then try the possible solutions listed on Arma 3 Unusual process exit

     

    If those possible solutions do not help then try resetting the launch parameters to their default state. If correctly done then the top of the arma3.rpt will look like: 

    == "D:\SteamLibrary\steamapps\common\Arma 3\arma3.exe" -mod=
    

    If you are still experiencing the error after trying all of the above then my last suggestion would be for you to switch to the profiling branch. See also Arma 3 STABLE server 1.66 "performance binary" feedback - page 74. Be sure to verify integrity of game cache after downloading the new data. 

     

    Quote

    profiling branch (special performance + profiling build - requires access code: CautionSpecialProfilingAndTestingBranchArma3), alternative download of needed binary possible from Dwarden's dropbox

     

    If none of this helps then prepare and attach a new troubleshooting report. 


  4. Jawshy

    can you confirm the others in #126 are also not fixed?

    Ezcoo - Last Saturday at 8:52 PM

    [...]

    Assuming same as #134.

     

    Greenfist - Last Sunday at 7:09 PM

    [...]

    Confirmed. I can reproduce this issue in version 1.60.136341 (25-05-2016) as described.

     

    Frenzi - Last Sunday at 7:36 PM

    [...]

    Confirmed. I can reproduce this issue in version 1.60.136341 (25-05-2016) as described.


  5. Text chat (player text messages, system messages, et cetera) disappear upon entering the Splendid Camera. Exiting the camera does not resolve the issue; aborting to the lobby and rejoining the mission will restore text chat. 

     

    Steps to reproduce: 

    1. Start up and join a dedicated server. 
    2. Login as the admin. 
    3. Hit escape and enter the Splendid Camera. 
    4. Notice that text chat is no longer visible in-game. Text chat should still be visible to other clients, and will appear in the server and RCon logs. 
    5. Abort to lobby and rejoin. 
    6. Text chat should be visible again. 

     

    Game version: 1.58.135742

     

×