Jump to content

Katos

Member
  • Content count

    3
  • Joined

  • Last visited

  • Medals

Community Reputation

1 Neutral

About Katos

  • Rank
    Rookie
  1. Looks like I have the same problems as @HitmanFF, but the ALSA errors remain. When I try modprobe as arma user, there are alot of permission errors, doing is as root and redoing it as arma seems to work (doesn't output anything) and the error remains. fixme:heap:HeapSetInformation (nil) 1 (nil) 0 [2013-03-28 16:34:24] Startup - updater built Mar 25 2013 21:39:34 fixme:advapi:EventRegister {47a9201e-73b0-42ce-9821-7e134361bc6f}, 0x3f005530, 0x3f036b40, 0x3f036b38 fixme:advapi:EventRegister {58a9201e-73b0-42ce-9821-7e134361bc70}, 0x3f005530, 0x3f036b78, 0x3f036b70 fixme:advapi:EventRegister {3fa9201e-73b0-43fe-9821-7e145359bc6f}, 0x3f005530, 0x3f036b08, 0x3f036b00 fixme:advapi:EventRegister {1432afee-73b0-42ce-9821-7e134361b433}, 0x3f005530, 0x3f036bb0, 0x3f036ba8 fixme:advapi:EventRegister {4372afee-73b0-42ce-9821-7e134361b519}, 0x3f005530, 0x3f036be8, 0x3f036be0 fixme:heap:HeapSetInformation (nil) 1 (nil) 0 Looks like steam didn't shutdown cleanly, scheduling immediate update check [2013-03-28 16:34:24] Checking for update on startup [2013-03-28 16:34:24] Checking for available updates... fixme:winhttp:WinHttpDetectAutoProxyConfigUrl discovery via DHCP not supported [2013-03-28 16:34:25] Nothing to do [2013-03-28 16:34:25] Verifying installation... [2013-03-28 16:34:25] Verification complete fixme:advapi:EventRegister {47a9201e-73b0-42ce-9821-7e134361bc6f}, 0x3f005530, 0x3f036b40, 0x3f036b38 fixme:advapi:EventRegister {58a9201e-73b0-42ce-9821-7e134361bc70}, 0x3f005530, 0x3f036b78, 0x3f036b70 fixme:advapi:EventRegister {3fa9201e-73b0-43fe-9821-7e145359bc6f}, 0x3f005530, 0x3f036b08, 0x3f036b00 fixme:advapi:EventRegister {1432afee-73b0-42ce-9821-7e134361b433}, 0x3f005530, 0x3f036bb0, 0x3f036ba8 fixme:advapi:EventRegister {4372afee-73b0-42ce-9821-7e134361b519}, 0x3f005530, 0x3f036be8, 0x3f036be0 fixme:process:SetProcessShutdownParameters (00000100, 00000000): partial stub. fixme:iphlpapi:NotifyAddrChange (Handle 0x566d6bc, overlapped 0x547af68): stub fixme:winsock:WSALookupServiceBeginW (0x566d7bc 0x00000ff0 0x566d804) Stub! [0328/163426:ERROR:network_change_notifier_win.cc(111)] WSALookupServiceBegin failed with: 8 err:pulse:pulse_contextcallback Context failed: Connection refused ALSA lib confmisc.c:768:(parse_card) cannot find card '0' ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_card_driver returned error: No such file or directory ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_concat returned error: No such file or directory ALSA lib confmisc.c:1251:(snd_func_refer) error evaluating name ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_refer returned error: No such file or directory ALSA lib conf.c:4720:(snd_config_expand) Evaluate error: No such file or directory ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM default ALSA lib confmisc.c:768:(parse_card) cannot find card '0' ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_card_driver returned error: No such file or directory ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_concat returned error: No such file or directory ALSA lib confmisc.c:1251:(snd_func_refer) error evaluating name ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_refer returned error: No such file or directory ALSA lib conf.c:4720:(snd_config_expand) Evaluate error: No such file or directory ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM default err:ole:CoInitializeEx Attempt to change threading model of this apartment from multi-threaded to apartment threaded fixme:dbghelp:elf_search_auxv can't find symbol in module fixme:advapi:EventUnregister deadbeef: stub fixme:advapi:EventUnregister deadbeef: stub fixme:advapi:EventUnregister deadbeef: stub fixme:advapi:EventUnregister deadbeef: stub fixme:advapi:EventUnregister deadbeef: stub Fun note: With wine 1.4.1 it started without any problems, but arma3 didn't because of d3d11. Any clues what I'm doing wrong? Edit: To clarify, I can install and update steam, but nothing after that.
  2. The config files were in my start script already, but will try it with the profiles. It seems like it puts the profiles in "My Documents/Arma 3 Alpha" when not specified, but there is no .log or .RPT either. Will reply with results when the server is restarted next time.
  3. I started hosting the Arma 3 Alpha with Wasteland on my dedicated Win 2008 R2 Web server yesterday - and experience alot of crashes as everyone. Now my question is, is there any kind of logging and/or error reporting? I have logFile = "server_wasteland.log"; in my config file, but it doesn't seem to log anything. Is there a config option to set the debug level or something like that to make it actually log something? As I have some years of programming and hosting experience I might be able to wrap my head around armascript and would like to help, but to do that I have to actually find a spot to start.
×