Jump to content

slendermang

Member
  • Content Count

    52
  • Joined

  • Last visited

  • Medals

Everything posted by slendermang

  1. Yes my fault I just re-read it however I'm getting a error No entry 'config.bin.tooltipDelay' error it launches to a black screen then it crashes and gives me the error "Shaders not valid (mismatch of exe and data?)" I'm using the dev build on steam and no other mods.
  2. This won't fit in the target line or parameter line.
  3. It appears I cannot edit them in Oxygen due to content protection, oh well :(
  4. Hey guys, I'm not sure if this is the correct place but when I attempt to use RH_M4's the animations are uh... Abit off, what do I need to do to correct this? https://dl.dropbox.com/u/33594635/arma3%202013-03-09%2020-57-00-11.png (1171 kB)
  5. slendermang

    Testing TPWCAS in A3

    Confirmation bias bro
  6. slendermang

    DAC Arma 3

    I believe that may be a problem with the ARMA 3 AI, they won't dismount until they receive fire, or even until its disabled
  7. slendermang

    DAC Arma 3

    I'm having trouble with units spawning as well, my waypoints correctly configure themselves. I've edited all the classnames to include A3 supported one but they wont work.
  8. I posted in the ACE thread but I haven't gotten a response so I assume no one in there knows, I'm attempting to do a HALO insertion using the script provided on the wiki however it seems to be bugging out, some players don't receive an option to pull their ripcord and whenever this occurs I have 2 pull ripcords in my action menu, I can't find a cause for it as it sometimes works, and other times will not cooperate. I've put this into the init line of all the units. s1 addWeapon "ACE_ParachutePack"; s1 setPos [(position s1 select 0), (position s1 select 1), 4000]; _temp = [s1] execVM "\x\ace\addons\sys_eject\jumpout_cord.sqf"; //S1 obviously is dependent on the units name.
  9. slendermang

    ACE for OA 1.13

    Hi, I saw from the other threads in the editing section I wasn't allowed to post ACE related questions there, anyways. I'm attempting to do a HALO insertion using the script provided on the wiki however it seems to be bugging out, some players don't receive an option to pull their ripcord and whenever this occurs I have 2 pull ripcords in my action menu, I can't find a cause for it as it sometimes works, and other times will not cooperate. I've put this into the init line of all the units. s1 addWeapon "ACE_ParachutePack"; s1 setPos [(position s1 select 0), (position s1 select 1), 4000]; _temp = [s1] execVM "\x\ace\addons\sys_eject\jumpout_cord.sqf"; //S1 obviously is dependent on the units name.
  10. Hi I'm trying to make a mission where upon blowing up a truck in the mission a GBU will spawn blowing up the entire fuel depot but cannot seem to get it to work, I'm putting this in the init line of the empty vehicle. if ( !alive truck ) then { bomb = "Bo_GBU12_LGB" createVehicle [(getmarkerPos "bombsite1" select 0),( getmarkerPos "bombsite1" select 1), 3]; };
  11. How would I go about doing this? I can't think of a way to call upon all the civilian vehicles so that the script will consider using all of them. I'm using the random car bomb script posted here. http://forums.bistudio.com/showthread.php?94985-random-carbomb-script
  12. Hi, I'm trying to create a strafing run from two A-10's on a Insurgent tank and infantry when the player(s) enter a area then have the A-10's fly away and delete them selves and have only corpses/vehicle husk left, how would I go about doing it?
  13. slendermang

    Create A-10 Strafing run?

    The search on this forum is awful and the terms "a-10" or "a-10 strafing run"/"a-10 strafe" bring up nothing or irrelevant things, however it does show in similar threads.
  14. slendermang

    Multi-Session Operations v4.4 released

    Hi, I'm using the CLAfghan ACE modified mission and was wondering how do I load up the barb wire/Concertina wire as well as camo nets as they have no interaction on the scroll wheel.
  15. slendermang

    Multi-Session Operations v4.4 released

    That link doesnt work fyi, it just sends me to "The Internet VS Hollywood"
  16. slendermang

    Multi-Session Operations v4.4 released

    After hours of fiddling around, JSRS was doing some crazy crap and somehow conflicting with your mission. Can finally play with my unit, thanks again and your missions are amazing. Also predator, is it a problem with ACE Clippi perhaps? Is the MSO mission compatible for ACE?
  17. slendermang

    Multi-Session Operations v4.4 released

    Hi, I'm trying to launch this mission on my buddys dedicated server and everytime the mission initializes it goes to Wait for host and then kicks us back to the lobby and resets our slots. Ideas? The mission ran before fine on a non-dedi, were running ACE. and [3003,107.793,0,"XEH: PreInit Started. v1.0.0.187. MISSINIT: missionName=RangersMSOClafghan, worldName=clafghan, isMultiplayer=true, isServer=true, isDedicated=true"] [3003,108.012,0,"XEH: PreInit Finished. CACHE DISABLED? (Disable caching with cba_disable_cache.pbo): SLX_XEH_RECOMPILE=false, CBA_COMPILE_RECOMPILE=false, CBA_FUNC_RECOMPILE=false"] Mission RangersMSOClafghan.clafghan: Number of roles (73) is different from 'description.ext::Header::maxPlayer' (74) Sorry, for posting in 4.3 had tabs open, anyway the JSRS report is erroneous as it works fine on other missions
  18. slendermang

    Multi-Session Operations v4.3 released

    Hi, I'm trying to launch this mission on my buddys dedicated server and everytime the mission initializes it goes to Wait for host and then kicks us back to the lobby and resets our slots. Ideas? The mission ran before fine on a non-dedi, were running ACE. and [3003,107.793,0,"XEH: PreInit Started. v1.0.0.187. MISSINIT: missionName=RangersMSOClafghan, worldName=clafghan, isMultiplayer=true, isServer=true, isDedicated=true"] [3003,108.012,0,"XEH: PreInit Finished. CACHE DISABLED? (Disable caching with cba_disable_cache.pbo): SLX_XEH_RECOMPILE=false, CBA_COMPILE_RECOMPILE=false, CBA_FUNC_RECOMPILE=false"] Mission RangersMSOClafghan.clafghan: Number of roles (73) is different from 'description.ext::Header::maxPlayer' (74)
  19. slendermang

    ARMA 2 Dedi Server question

    @Webelix1 Hi thanks for replying, I've already read that and found nothing, what I was asking for a method to download ARMA 2, OA and the dlc's without using Steam as I cannot find a way to host the server without downloading the game itself. There are no standalone clients for windows nor methods to download ARMA, I do not have physical access to the box.
  20. Looking to host this on a box, where can I download the game client itself I cannot get it off of steam as it wont work on the VPN that its hosted on and the only standalone dedi client seem to be on Linux, help?
  21. slendermang

    3D surround sound

    I aswell have the D1, the Game option in the panel enables EAX FYI. Have you found a way to make rear sound channels work with it?
  22. Hi, I'm having another problem all my tanks and helicopters spawning but there doesn't seem to be that many infantry even though dac says 900~ units have spawned
  23. D'oh Can't believe I overlooked that, thanks.
×