Jump to content


  • Content Count

  • Joined

  • Last visited

  • Medals

Community Reputation

10 Good

About sammye

  • Rank
  1. Ah, great, it worked for me too. changed the config file as stated and used the -window command in the shortcut. Have flown all evening without the pc crashing on me. i myself though... crashed a lot, nice game!
  2. Same here, same problem. Its every time I play TOH, after some time pc freezes. I have a GT8800, WIN7, 8 Gb Duocore 2,4 GHz Tried default settings, lowering resolution, unplugged all controllers, but it doesn't help. no fun this way.