Jump to content

[evo] dan

Member
  • Content Count

    1503
  • Joined

  • Last visited

  • Medals

  • Medals

Everything posted by [evo] dan

  1. [evo] dan

    Legal violations by A3L: Arma 3 life

    I lol'ed so hard! and people in that thread STILL wanted to give him money after he's been shown to been on the fiddle with the funds. Its pretty obvious that if you get something in return for a payment its clearly a sale.... Maybe its time for a memorandum on Life?
  2. [evo] dan

    Objects for Tanoa

    I tried to do texturing, but it turns out I suck, maybe someday i'll show you all the mess I made with it!
  3. [evo] dan

    Time to fix armor warfare for AI.

    ^this, seems to just be tracked vehicles using "Physx" from experience.
  4. [evo] dan

    European Politics Thread.

    I'm not surprised as he seems to have completely skipped my last post about how your average Brit has suffered since the Eastern European states joined as far as wages being depressed by the mass influx of cheap labour. Or that a fair amount of big business is owned by foreign companies (such as Cadbury's, or our energy companies being owned by EDF and RWE).
  5. [evo] dan

    European Politics Thread.

    Mainly the rich seem to have benefitted from the EU, before the Eastern European countries were let in, wages were rising due to low employment, ever since, the increase in the workforce has held SO many people onto the absolute minimum wage or even worse, onto a zero-hour contract. Thus you see over 1 million people going to foodbanks in the UK. Btw, lots of our large businesses are foreign owned, besides banks and drugs companies. For example look at our big car companies (owned mostly by VW or GM), our big chocolate producer is owned by Kraft (american), our power stations by EDF or RWE, the list goes on.
  6. [evo] dan

    [WIP] Rhodesia Bush War

    If I can come up with anything to help you, i'll shoot you a pm I don't know much though, although I managed to make 1 model that worked.
  7. [evo] dan

    [WIP] Rhodesia Bush War

    You still having the issue with the sign?
  8. [evo] dan

    [WIP] Rhodesia Bush War

    Have a look at Burnes Tutorials on youtube, very good they are.
  9. That's one nice boomer you have there!
  10. And not this bit from OP? "I am looking to employ developers for our new RP server" <-- employ
  11. So what has ACTUALLY been done so far?
  12. Why two threads? Also, what do you bring to the table that would make people with skills come and join you as it looks like its just you at the moment.
  13. [evo] dan

    New terrain reveal - Tanoa

    The plane wreck was already in A3 AFAIK.
  14. [evo] dan

    Creating a crane

    This is my biggest worry, is it possible to make the rope extend and retract as the lifting point (i.e. where the rope is attached to the lifting boom) will not be moving and so the rope has to extend/retract as needed to get the right height. I might have a look to see if I can do it in the editor or whether i'll have to make a test addon to try it. Maybe: https://community.bistudio.com/wiki/ropeUnwind https://community.bistudio.com/wiki/ropeCreate ? Wiki data is wrong try this: https://forums.bistudio.com/topic/180108-issue-with-ropecreate-alternative-syntax/?hl=rope
  15. Hi guys, I've recently taken up making (well, at least attempting) models for A3 and have been following Burnes's tutorials on youtube. However my first model I have made as a little test for the workflow I cannot see in game. I can place it in the editor, and it does show up with the texture in bulldozer, but when I press preview, I cannot see it and the rpt isn't giving me any errors at all. Here is a link to all my stuff for this model including the .blend file I started with, and the p3d and texture and config: https://dl.dropboxusercontent.com/u/28062918/Dans%20model.rar I have added 3 lods and hopefully these are the right ones I needed. I packed the pbo with addonBuilder. Thanks in advance for any help I get on this.
  16. Make sure you add the "custom" lod when exporting from Blender as that was my problem, also make sure you have a geometry and Fire Geormetry LOD too. Your "custom" lod must have an unwrapped UV too.
  17. I managed to get it to work, and I managed to get the Geometry to work as well. Thanks guys! I had a feeling it was going to be something stupid like that. Anyway heres a few pictures of my mess: http://steamcommunity.com/sharedfiles/filedetails/?id=489267209 http://steamcommunity.com/sharedfiles/filedetails/?id=489267163 http://steamcommunity.com/sharedfiles/filedetails/?id=489267120
  18. Thanks PuFu for having a look at that for me! I went through the Burnes youtube tutorials. Maybe I missed that step about the LODs.
  19. [evo] dan

    Model Request - Ideal for Beginner

    No problem, I'll try and get it exported when I get back home if I'm not working late although I am still having that other issue, so I'm unsure if it'll work correctly in game. (see my other thread)
  20. I wasn't able to figure it out the weekend myself. Hopefully someone can look at the p3d and tell me what I've done wrong.
  21. [evo] dan

    Model Request - Ideal for Beginner

    Something like this? https://www.dropbox.com/s/vux29b4w5qthfpu/Picture1.png?dl=0 https://www.dropbox.com/s/gpmlzpdjoe79xf8/Picture2.png?dl=0 https://www.dropbox.com/s/lnv2rg0ttitch67/Picture3.png?dl=0 I haven't been able to get anything in game yet though, see my thread in this area so I might need help with that and the LODs. I haven't done any UV unwrapping yet on this model either but I can paint the different sections for you if you want to show whats what.
  22. [evo] dan

    Model Request - Ideal for Beginner

    Does the top need to openable or would it all be one sealed unit?
  23. I can place it in the editor, but when I press preview it wont show up at all in game (same goes for spawning, it will let me spawn, but wont show it and gives me that error) Edit: Been trying all day, but no luck with getting it to show up once I press preview.
  24. I've changed my config to get rid of the word stuff (although it is still in stuff.pbo) class CfgPatches { class dan_oilcontainer { units[] = {"dan_oilcontainer"}; weapons[] = {}; requiredVersion = 0.1; requiredAddons[] = {}; }; }; class CfgVehicles { class Static; class dan_oilcontainer : Static { scope = 2; model = "\Stuff\OilContainer.p3d"; displayName = "Test Item"; vehicleClass = "small_items"; }; }; Interestingly, when I place in editor and press preview I get nothing in rpt: However, this time once I try your spawn code, I get something different altogether (I tried it twice and I got the error twice): I'm unsure what this error actually means and what I can do about it though.
×