Jump to content

rhyswilliams999

Member
  • Content Count

    70
  • Joined

  • Last visited

  • Medals

  • Medals

Everything posted by rhyswilliams999

  1. rhyswilliams999

    COOP 06 - Roadblock Duty (ACE)

    Did you get any response from him? Would love to play this again.
  2. rhyswilliams999

    SHK_Taskmaster

    Shuko, love your script mate, made my life so much easier! Nice work!
  3. rhyswilliams999

    Authentic Gameplay Modification

    I voted for them too, its an amazing mod.
  4. Almost the exact same with my guys, just had to remove MCC4 from our modlist as it now interferes with AGM (interaction keys) and cant disable all the additional MCC features, please have this as a second/different mod. Or have the main Console (which I love using!) as a separate mod, maybe a separate mod called "MCC 4 Commander" or the like. Edit: Cant set keys to nothing easily or even set them at all with game crashing on attempting to set hotkey.
  5. Very sad to hear. I was just saying to my friends that you were leading AiA, CUP, and to expect awesome work to appear in time. Just needed to wait. Finally managed to get them to download AiA and CUP and had started to create missions on them. Was looking forward to having terrains and weapons we loved, finally in an updated engine.
  6. rhyswilliams999

    [Beginners guide]: Arrays

    Wow, this thread has been amazing to read, Soooo helpful for getting a beginner, in arrays, up to speed and showing the basics as well and the advanced stuff. hats of to you guys.
  7. rhyswilliams999

    ACRE2 Public Beta Release

    Deleted both from client and server, re-downloaded using Playwith6, and copied over. Seems to work now (Cheers!), but in the background I could hear it working, why have the constant blacking out? Why not just the error message?
  8. rhyswilliams999

    ACRE2 Public Beta Release

    Just tried running ACRE2 on my own linux dedi server, and keep getting "ACRE: Server version and Client Version do not match". DL'ed using playwith6 and copied over to the server. I can confirm that the server is running ACRE2 and that i can hear in 3D but the screen keeps continually gradually greying out, then resetting, then greys out again.
  9. Steam started the download of the Arma 3 tools update, and Avast just flagged this as suspicious. Avast report: Name: BuldozerConfigurator.exe Size: 462848 time of transfer to chest: 04/08/2014 15:32:08 Virus Description: Win32:Evo-gen [susp] Chances are this is a false positive but just to give you a heads up.
  10. rhyswilliams999

    J.S.R.S. 2.2 Soundmod

    Wow, thank for the update LordJarhead, my day just got a lot brighter!
  11. I tried adding sv_region = "3"; or sv_region = 3; to my server's config.cfg but no luck, the region still shows as -1 :(
  12. how are we able to set the region that the server is located? with the steam api result it is showing: { "response": { "success": true, "servers": [ { "addr": "xxx.xxx.xxx.xxx:2303", "gmsindex": 65534, "appid": 107410, "gamedir": "Arma3", [font=Arial Black]"region": -1,[/font] "secure": false, "lan": false, "gameport": 2302, "specport": 0 } ] } } having already set (in the server's basic.cfg): serverLongitude=0; serverLatitude=52; serverLongitudeAuto=0; serverLatitudeAuto=52; yet no region is showing up. Anyway to manually set this? also does this effect server taking so long to appear in the in-game browser? Edit: Also further questioning: the lines in the server.cfg wiki have: steamPort = <number>; steamQueryPort = <number>; Are these now both depreciated or is it only the steamQueryPort that is locked to Server's Main port +1 (eg. Game 2302, Steamqueryport 2303). Has the steamPort been port set to Gameport + 2 (eg 2304)?
  13. rhyswilliams999

    Enemy occupation system (eos)

    In the advanced menu on the editor (where you can name your mission, set weather,etc..) check at the bottom, there you will see options to set which side Independents are friendly towards.
  14. rhyswilliams999

    Russians

    changelog??
  15. rhyswilliams999

    =BTC= Revive

    at the moment, having an issue with gear not being reloaded when a unit respawns, it sometimes works, then doesn't, or loads the gear from a previous death. Using 0.98, only other script running is VAS.
  16. rhyswilliams999

    ArmA 3 | Flappy Bird Game

    BangaBob that looks amazing!
  17. rhyswilliams999

    TAW View Distance Script

    With the demo mission included, it doesn't show for me in the editor, although if i pack it and run it on a dedicated box it then shows... mmmm.
  18. rhyswilliams999

    Development Blog & Reveals

    I've heard that there some nice optimizations coming to the server client (which i will welcome with open arms!), but this "mode" is going to be interesting...
  19. rhyswilliams999

    @A3MP - ArmA 3 Map Pack

    will be seeding as much as i can, Cheers!
  20. rhyswilliams999

    LEA - Loadout Editor for ArmA 3

    Thank you! Cant say this enough!
  21. rhyswilliams999

    General Discussion (dev branch)

    Yep seems to have been Fixed:
  22. rhyswilliams999

    Dynamic-Ai-Creator Question

    Refer you to this document: http://www.havoc-company.com/downloads/DAC_V3_Readme.pdf. also go into the DAC files, that you downloaded and have a look inside \DAC_V3_c\DAC_script\DAC_Basic_Files\DAC\Configs\DAC_Config_Units.sqf You will see that Case's 1 - 14 case 0 = Russians case 1 = USMC case 2 = Insurgents case 3 = Civilians case 4 = FR case 5 = CDF case 6 = NAPA case 7 = MVD case 8 = Spetsnaz with custom gear case 9 = Takistani Army case 10 = Takistani Militia case 11 = Takistani Locals case 12 = US Army case 13 = US Delta Force case 14 = Czech Army case 15 = German KSK so have your line look like this: nul = ["Zone1",[1,0,0],[3,3,20,6],[],[],[],[0,0,0,0,1]] spawn DAC_Zone; will give you russians. nul = ["Zone1",[1,0,0],[3,3,20,6],[],[],[],[[b]0,10,0,0,1[/b]]] spawn DAC_Zone; will give you Takistani Militia. Please use the right forums tho, the right place to ask would have been here: http://forums.bistudio.com/showthread.php?99753-Dynamic-AI-Creator-(DAC)-V3-0-released
  23. Seems to work, API version hasn't changed and seems to work with the testing i was doing earlier.
  24. In our clan, one of our users is having the timeout error as well, I had it briefly but a restart of TS sorted it. Seems like the only Common problem i've seen is having Windows 7/8 32bit version. ACRE error log from Member: [23:46:29.397] * Logging engine initialized. [23:46:29.398] Configuration file does not exist [C:\Users\XXXXXXX\AppData\Roaming\TS3Client\acre_config.xml]. Creating with defaults... [23:46:29.400] * initializing... [23:46:29.400] * initialization complete [23:46:33.795] * [1] Engine startup in progress... [23:46:33.800] Opening game pipe... [23:46:34.300] Game pipe opening successful. [00000a60] [23:46:34.313] * Startup completed [23:46:34.345] Stereo sound detected, initializing custom mixing... [23:46:42.77] Client connected [23:46:42.77] Client disconnected [23:46:47.96] Client connected [23:46:47.96] Client disconnected Actions tried: Running TS as Admin Running either Arma 2 OA or Arma 2 OA (Beta client) as Admin restarting TS while the Game is running or Restaring the game while TS is running. Switching UAC off all together Reinstalling ACRE, all @ACRE, @JayArma2Lib and Plugins in TS's plugins folder Reinstalling Audio Driver Reinstalling Arma 2 OA All together. Adding exceptions to AV/firewall Disabling AV/firewall Sadly i have run out of idea's as to what the issue could be. Update: While creating this post, having changed Steam to also run as Administrator, even though UAC is disabled as worked, so will further test as see... Cheers to: for highlighting this, would not have thought that Running Steam as Admin would have been a dependency... Especially with UAC being switched off.
×